"error boost.python error in job unpackfs"

I'm trying to install (garuda-dr460nized-gaming-linux-zen-210225) in dual boot configuration (with windows 10) it's showing the error "boost.python error in job unpackfs" every time I tried I have downloaded 3 times and also tried (garuda-dr460nized-linux-zen-210225) still same error and use 3 different bootable USB software:

1: RUFUS-3.13
2: PowerISO v7.4
3: BalenaEtcher 1.5.116
but still shows the same error

Also, I check SHA256 Checksum (Which come TRUE)
PS C:\Users\Asus> (Get-FileHash C:\Users\Asus\Downloads\garuda-dr460nized-gaming-linux-zen-210225.iso -A SHA256).hash -eq "cfa390c3980d7078bdd40ac212e3e44875ba57a5587c703190e2edff777c8a34"


PS C:\Users\Asus>

In partition I chose manual partition (partition type GPT)
swap 16GB filesystem: linuxswap mount point: flags: swap
btrfs 82GB filesystem: btrfs mount point: / flags: root
fat32 512MB filesystem: fat32 mount point: /boot/efi flags: boot

my system:
Laptop: ASUS Zephyrus G14
processor: AMD Ryzen 5 4600HS with Radeon Graphics
Graphics Card: NVIDIA Geforce GTX 1650Ti
Memory: Total 8GB
Storage: SSD/EMMC 1 476 GB, Intel SSD

Hi Chambugong,

Welcome to the forum!
Try repeat the installation

At btrfs 82GB filesystem: btrfs mount point: / flags: Select mountpoint / only! and leave the flags empty here


Also: If you have re-downloaded the image and verified its checksum then the final remaining variable is the USB flash drive in use. Therefore, try another one.