DualSense Connectivity with Steam

Hi, today I got a new DualSense controller for PC and everything works fine, except with Steam on Linux. I have a Windows partition and have the controller all set there and Steam recognizes it. But, in Steam using Garuda, it only recognizes it at first. Once I launch a game using Steam, It stops working altogether. Even in other programs, such as RPCS3. I do have the controller options on in Steam, such as Playstation and generic inputs, plus a combination of all of the others. I am running the latest Zen Kernel and I did use a previous controller before, Logitech F310. I mention this because I read something about "controller priority" being configured in Steam, I believe. Thank you for anyone with knowledge on this.

We always ask here to stick to the template and post garuda-inxi, regardless of whether the help provider deems it necessary.
In the long run, this will save unnecessary inquiries about the system, hardware, partially upgrades, rebooting after kernel update, etc. etc.

By the way, this forum is not a general forum for technical support.


I fixed it.

Glad to hear it @EclipseSSK. If you can describe how you fixed it, perhaps it can help someone else stuck on the same issue in the future.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.