Does your computer become grey

Hello guys its me apex here
I just came with a problem of mine where my computer become grey then its completely black i can’t type and i can’t open anything keyshortcut not working then power of not working its there any solution its happens when i log of and log in sometimes its justt happens without any reason

Please follow the template that you deleted but did not follow:
Hello Garuda users.

Please read the following template before requesting assistance:

Please post the terminal/konsole input and output as text (no pictures) from the following command:


Refusing to post the output of the required “garuda-inxi” on a help request will likely result in you not receiving any help from the Garuda team. A failure to provide your system specs may also result in your thread being closed without notice, (as without this information providing assistance is often next to impossible).

Before opening a new help request, please search the Arch and Garuda Wiki’s, and read any relevant sections related to your issue. Also, thoroughly search any error messages in the forum’s search engine and on the web. For in depth information on how to search for answers to Linux issues effectively, read the tips on the Garuda Wiki:

Please report in detail everything you have already attempted to solve your problem.


Does your computer become grey?
All in all, no.
Can you please use punctuation or a translation aid?

Use a live USB to post the garuda-inxi if your system failed.

Help me here i can’t boot into Garuda and can’t switch my laptop off I tried to boot with ventoy but I don’t what happened after that. Then I tried to type exit and now I can’t type anythiny power of you name it. Since I am a new user I can’t send the pic of the issue

You could try to describe the problem more clearly though.

“can’t boot”, but where does it stop, does it show any obvious error message?
With ventoy, sounds like it did boot?
Which edition is it, KDE or what? Which .iso file, what date?

With exit, you likely closed the terminal, try mod+enter and mod+t (“mod” is the logo key), one of those should open a terminal.

Or just go to a virtual console if that does not work (ctrl-alt+f2 should do), login garuda/garuda then you can poweroff from there.

Also try sending the garuda-inxi from the boot disk.


Unfortunately, your information is a bit too vague to provide a remote diagnosis.
Would you please describe the problem in more detail?
What does the output say whose image you can’t send?


Jeeze…unplug the !@#$% if that’s the only alternative. And consider removing/replacing the battery.

In other words PLEASE quit PANNICKING. You CAN follow the template and provide the required ‘garuda-inxi’ output, IF you’d rather we try to help.


Open terminal and type poweroff or sudo poweroff i think we have new users kindergarden here, where you have to hold their hand


~Professor Snape

1 Like

Please, do not open new threads for same problem.

if on kde normally means something has locked up. Though I thought it was something you had to enable.

What spin of Garuda are you trying to boot into?
Have you tried a different spin of Garuda? Maybe you can boot into the live USB with a different one.
Have you tried the open-source drivers instead of the NVIDIA proprietary ones? Or you couldn’t even get to that stage?

If you can actually use a terminal and booting isn’t an issue, then…

:point_right: garuda-inxi :point_left:

Provide it when you can. Your thread is at risk of getting locked for not following the guidelines of this category, buddy :s


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.