Dock is very small

The dock or the bar at the bottom is very small. Maybe about 1/10 its original size. when go into enter edit mode it goes back to normal size by itself and stays that way till i restart then its small again. any idea whats going on? its been like this for about two weeks.

System:
Kernel: 6.9.3-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 14.1.1
clocksource: tsc avail: hpet,acpi_pm
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=f4654eea-9d78-4538-aa68-df16e79531d4 rw rootflags=subvol=@
quiet quiet rd.udev.log_priority=3 vt.global_cursor_default=0 loglevel=3
ibt=off
Desktop: KDE Plasma v: 6.0.5 tk: Qt v: N/A info: frameworks v: 6.2.0
wm: kwin_wayland with: krunner vt: 1 dm: SDDM Distro: Garuda
base: Arch Linux
Machine:
Type: Desktop Mobo: MSI model: 760GM-P34(FX) (MS-7641) v: 4.0
serial: <superuser required> uuid: <superuser required>
BIOS: American Megatrends v: 17.18B3 date: 03/13/2014
CPU:
Info: model: AMD FX-4300 bits: 64 type: MT MCP arch: Piledriver level: v2
built: 2012-13 process: GF 32nm family: 0x15 (21) model-id: 2 stepping: 0
microcode: 0x6000852
Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
L1: 192 KiB desc: d-4x16 KiB; i-2x64 KiB L2: 4 MiB desc: 2x2 MiB L3: 4 MiB
desc: 1x4 MiB
Speed (MHz): avg: 1617 high: 1871 min/max: 1400/3800 boost: enabled
scaling: driver: acpi-cpufreq governor: schedutil cores: 1: 1871 2: 1400
3: 1800 4: 1400 bogomips: 30401
Flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities: <filter>
Graphics:
Device-1: NVIDIA GM107 [GeForce GTX 750 Ti] vendor: eVga.com. driver: nvidia
v: 550.78 alternate: nouveau,nvidia_drm non-free: 545.xx+ status: current
(as of 2024-04; EOL~2026-12-xx) arch: Maxwell code: GMxxx
process: TSMC 28nm built: 2014-2019 pcie: gen: 2 speed: 5 GT/s lanes: 16
ports: active: none off: HDMI-A-1 empty: DP-1,DVI-I-1 bus-ID: 01:00.0
chip-ID: 10de:1380 class-ID: 0300
Display: wayland server: X.org v: 1.21.1.13 with: Xwayland v: 24.1.0
compositor: kwin_wayland driver: X: loaded: nvidia unloaded: modesetting
alternate: fbdev,nouveau,nv,vesa gpu: nvidia display-ID: 0
Monitor-1: HDMI-A-1 res: 1920x1080 size: N/A modes: N/A
API: EGL v: 1.5 hw: drv: nvidia platforms: device: 0 drv: nvidia device: 2
drv: swrast gbm: drv: nvidia surfaceless: drv: nvidia wayland: drv: nvidia
x11: drv: zink inactive: device-1
API: OpenGL v: 4.6.0 compat-v: 4.5 vendor: nvidia mesa v: 550.78
glx-v: 1.4 direct-render: yes renderer: NVIDIA GeForce GTX 750 Ti/PCIe/SSE2
memory: 1.95 GiB display-ID: :1.0
API: Vulkan v: 1.3.279 layers: 1 device: 0 type: discrete-gpu name: NVIDIA
GeForce GTX 750 Ti driver: nvidia v: 550.78 device-ID: 10de:1380
surfaces: xcb,xlib,wayland
Audio:
Device-1: AMD SBx00 Azalia vendor: Micro-Star MSI driver: snd_hda_intel
v: kernel bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403
Device-2: NVIDIA GM107 High Definition Audio [GeForce 940MX]
vendor: eVga.com. driver: snd_hda_intel v: kernel pcie: gen: 2 speed: 5 GT/s
lanes: 16 bus-ID: 01:00.1 chip-ID: 10de:0fbc class-ID: 0403
API: ALSA v: k6.9.3-zen1-1-zen status: kernel-api tools: N/A
Server-1: PipeWire v: 1.0.7 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Network:
Device-1: Realtek RTL8111/8168/8211/8411 PCI Express Gigabit Ethernet
vendor: Micro-Star MSI driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
lanes: 1 port: e800 bus-ID: 02:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Info: services: NetworkManager,systemd-timesyncd
Bluetooth:
Device-1: Realtek Bluetooth Radio driver: btusb v: 0.8 type: USB rev: 1.1
speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 4-1:2 chip-ID: 0bda:8771
class-ID: e001 serial: <filter>
Report: hciconfig ID: hci0 rfk-id: 0 state: up address: <filter>
Info: acl-mtu: 1021:6 sco-mtu: 255:12 link-policy: rswitch hold sniff park
link-mode: peripheral accept
Drives:
Local Storage: total: 3.13 TiB used: 67.04 GiB (2.1%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST3320413AS
size: 298.09 GiB block-size: physical: 512 B logical: 512 B speed: 3.0 Gb/s
tech: HDD rpm: 7200 serial: <filter> fw-rev: JC66 scheme: MBR
ID-2: /dev/sdb maj-min: 8:16 vendor: Samsung model: SSD 840 Series
size: 111.79 GiB block-size: physical: 512 B logical: 512 B speed: 3.0 Gb/s
tech: SSD serial: <filter> fw-rev: AB0Q scheme: MBR
ID-3: /dev/sdc maj-min: 8:32 vendor: Western Digital
model: WD30NMZW-11GX6S1 size: 2.73 TiB block-size: physical: 4096 B
logical: 512 B type: USB rev: 2.1 spd: 480 Mb/s lanes: 1 mode: 2.0
speed: <unknown> tech: HDD rpm: 5400 serial: <filter> fw-rev: 4005
scheme: GPT
Partition:
ID-1: / raw-size: 111.79 GiB size: 111.79 GiB (100.00%)
used: 67.04 GiB (60.0%) fs: btrfs dev: /dev/sdb1 maj-min: 8:17
ID-2: /home raw-size: 111.79 GiB size: 111.79 GiB (100.00%)
used: 67.04 GiB (60.0%) fs: btrfs dev: /dev/sdb1 maj-min: 8:17
ID-3: /var/log raw-size: 111.79 GiB size: 111.79 GiB (100.00%)
used: 67.04 GiB (60.0%) fs: btrfs dev: /dev/sdb1 maj-min: 8:17
ID-4: /var/tmp raw-size: 111.79 GiB size: 111.79 GiB (100.00%)
used: 67.04 GiB (60.0%) fs: btrfs dev: /dev/sdb1 maj-min: 8:17
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default) zswap: no
ID-1: swap-1 type: zram size: 3.82 GiB used: 295 MiB (7.6%) priority: 100
comp: zstd avail: lzo,lzo-rle,lz4,lz4hc,842 max-streams: 4 dev: /dev/zram0
Sensors:
System Temperatures: cpu: 21.0 C mobo: N/A
Fan Speeds (rpm): N/A
Info:
Memory: total: 4 GiB available: 3.82 GiB used: 2.19 GiB (57.4%)
Processes: 248 Power: uptime: 4m states: freeze,standby,mem,disk
suspend: s2idle avail: shallow wakeups: 0 hibernate: platform
avail: shutdown, reboot, suspend, test_resume image: 1.47 GiB
services: org_kde_powerdevil, power-profiles-daemon, upowerd Init: systemd
v: 255 default: graphical tool: systemctl
Packages: pm: pacman pkgs: 1519 libs: 414 tools: octopi,paru Compilers:
gcc: 14.1.1 Shell: garuda-inxi default: Bash v: 5.2.26 running-in: konsole
inxi: 3.3.34
Garuda (2.6.26-1):
System install date:     2023-10-12
Last full system update: 2024-06-08
Is partially upgraded:   No
Relevant software:       snapper NetworkManager dracut nvidia-dkms
Windows dual boot:       <superuser required>
Failed units:
  1. Please format your garuda-inxi with </> function for better legibility.
  2. Try to switch from Wayland to X11 from the login screen (lower left corner)
6 Likes

Thanks fixed problem.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.