Did i do something wrong? please help

i just now did my updates and my desktop is freezing up. My terminal output is this. find-the-command: "g" is not found locally, searching in repositories...
find-the-command: "g" may be found in package "community/plan9port"
exec: Failed to execute process '/usr/bin/fzf': An argument or exported variable exceeds the OS argument lengt
h limit.

We'll need some more information here.
Your garuda-inxi for example, if the system is not freezing immediately or the terminal anyway works.
Most likely something went wrong during the update, or if the update was ok, with one of the updated packages.
First thing I'd try is to restore the latest working snapshot, reboot and garuda-update again.
If you fall in the same situation, the fault is probably on one of the updated packages, so you'll have to review the pacman.log of the last update and search for information on those packages.


i put the error garudainxi gave me above. the terminal said my updates were successful so maybe a package. i will try to do as you have said and let yu know thanks.

The first part of the error (find-the-command: "g" is not found locally...) means that the system read g instead of garuda-inxi. You could try again, and if you get the same result it is even more likely that there is something broken.
I still belive a snapshot restore is the easiest viable solution.


how can i do snapshot restore?

Please search, it is in garuda wiki.


thanks guys it worked!


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.