Dark scree. everything is so dark

Help, the screen is so dark, I don't know what application you guys put in it, but it's not working, it's all too dark, how can I fix it?

That's the forum theme.

image

It's also in your profile settings.

5 Likes

the brightness of the whole monitor is extremely low with the garuda, it is not a theme, I had to adjust my monitor, this bug happened also when I was testing it in the virtualbox, unfortunately and as it is a problem that only I visualize it is difficult to show, I'm not an idiot.

I use KDE Dragonized, and the default theme is indeed dark.

If you don't like the dark theme, you can always change the theme to the light theme. You haven't mentioned the edition / desktop environment (DE) of your Garuda Linux, but in KDE, it can be found in system settings app. YMMV for other edition / DE (ie, IIRC it's Gnome Tweaks for Gnome).

Who said you were an idiot?
Even intelligent people are sometimes wrong.

In which case a screenshot of a browser window (showing a dark theme) is not going to show that, and indeed is instead simply misleading.

External monitor brightness is not set by the OS. I'm not sure why this is a Garuda issue?

2 Likes

like i said, the same problem happens with a VM.

Running a VM makes your monitor darker? What software are you using, and what is the host OS?

2 Likes

Our distro is optimized for performance on real hardware. Installing in virtual machines is not recommended as it might result in a bad experience!

Are you sure redshift is disabled. Also check KDE Settings if night mode is enabled.

1 Like

The photo in the OP looks like normal screen colours so I don't think it's Redshift-related.

1 Like

That is Garuda Light browser theme with dark reader on.

And here is nothing dark in his browser head theme from Browser.

2021-05-23_20-05
So, just dark reader, and he is the only one who has this problem so far.
Edit:
Light theme has blue eagle head, I have no fun to test which colors the other versions show :smiley:

3 Likes

even a virtual machine too.

  

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.