Custom shortcut not working

this is my setting:

i tried "flameshot gui" command in konsole it works, only from this shortcut it is not working
did i miss any steps?

edit: other triggers that didn't work: meta+print
triggers that worked: ctrl+print, ctrl+shift+print
so why i don't use them? >> i need all of them :slight_smile: for different kind of screenshot commands.

Are they assigned to other commands / scripts with higher priority?

1 Like

I also assign Flameshot to the print key, but I have never specified the path like that--just "flameshot gui", that's it.

1 Like

You can actually add Flameshot another way from within that shortcut menu you have open there. Click "Add Application" and either search for Flameshot or find it in the "Graphics" folder. That will add Flameshot to the Applications menu.

Select Flameshot from the menu and you can assign the print key in a custom shortcut.


nope. only one application

none of them works. once upon a time both worked :slight_smile:

thanks, this one is working for now. hope doesn't get ripped again.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.