CS:GO not able to set in Full-Screen

Good evening!

I got the geruda Gaming OS today and I am very very statisfied with it. In some games like "Splitgate" I get up to 2x the FPS of the windows version and I'm very happy about that.

So, I tried playing CS:GO then, cause its called the "toaster test" and every pc should be able to run it. I get like 200FPS max. and that's totally okay (similar to win10 performance), but I found out that there is like no way to get the game in full-screen, the icon is just blurred out and F11 doesn't change it. Does anyone know how to fix this?

Please just move the thread if it's not in the correct topic, I'm pretty new here.

Best regards,
Kreuzzes

Done
and
:slight_smile:

2 Likes

Dankeschön ^^

1 Like

Welcome to the forum.

Did you searched on internet about it?

Like you can set the launch options to run it in fullscreen?

I don't know much about cs:go but these may help you.

  1. Open Steam
  2. Go to the "Library"
  3. Right-click the game which needs to be reconfigured
  4. Select "Properties" from the menu
  5. Click the "Set launch options..." button
  6. type: -full and save

Or,
https://skins.cash/blog/csgo-launch-options/

3 Likes

Hello,

Thank you for the tipp, sadly there are no games listed when i go to "library", its always 100% blank, all other categories are blank too. Looks like that then:

Oh, well - can't upload it cause I'm new. SO, its just black everywhere i go in the launcher except the settings.

hmm im not sure but u say its all black .. so it can be a bug that is fixed in steam beta client . or on downgrading freetype2 to version 2.10.4 . U can look here https://www.gamingonlinux.com/2021/09/steam-not-working-right-on-arch-linux-its-an-issue-with-freetype-and-theres-a-fix if it that bug have .

Ok, so I've reinstalled the OS anyways cause it jammed itself
after starting without Ethernet :confused: Bug still exists, I will go have a look at the beta-client,
The Download-Section works properly. Otherwise I will have a look at freetype2 - Thank you ^^

1 Like

Thank you for the Tip with Steam beta update @smoky - saved a lot of time for me.
Now my client is running again and I see my games like I actually should. Let's try to change settings now.

Oh well, setting the starting-argument to "-full" actually fixed it. Thank you so much guys!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.