Configure Whoogle as FireDragon search

I have Client error 405 - Method Not Allowed - when I try to search on FireDragon.
How should I fix this?

Open Whoogle directly, go to the address bar and click the three dots, then "Add search engine". If the existing entry blocks the process, remove Whoogle from search engines in the settings :slight_smile:
I have also encountered this, double checked the syntax of the config but it should be correct :face_with_monocle:


It works now!
Thank you! :slight_smile:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.