Cinnamon is not responding

The Cinnabon program was installed in Windows 11 without errors and the update was done, but upon booting and rebooting the program hangs

Welcome to the forum

Can you provide your

garuda-inxi

as per the template

2 Likes

I tried 3 versions and the same problem, unfortunately I do not have a picture. Please help me. I want to install Garuda in any way on my computer

3 versions of what????
Explain?

2 Likes

Garuda KDE Dr460nized
Garuda Cinnamon
Garuda Wayfire

Ok

How have you tried installing them?
What is your hardware that you are installing it on?

1 Like

Microsoft Windows [Version 10.0.22621.755]
(c) Microsoft Corporation. جميع الحقوق محفوظة.

C:\Users\ِAbdulbasit>systeminfo.exe

Host Name: WELFRIWINOS
OS Name: ‏‏Microsoft Windows 11 Pro
OS Version: 10.0.22621 N/A Build 22621
OS Manufacturer: Microsoft Corporation
OS Configuration: Standalone Workstation
OS Build Type: Multiprocessor Free
Registered Owner: ِAbdulbasit
Registered Organization:
Product ID: 00330-80000-00000-AA087
Original Install Date: 10/28/2022, 00:18:59
System Boot Time: 10/28/2022, 20:44:32
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: H310M S2H 2.0
System Type: x64-based PC
Processor(s): 1 Processor(s) Installed.
[01]: Intel64 Family 6 Model 158 Stepping 10 GenuineIntel ~3000 Mhz
BIOS Version: American Megatrends Inc. F12, 08/13/2019
Windows Directory: C:\Windows
System Directory: C:\Windows\system32
Boot Device: \Device\HarddiskVolume1
System Locale: ar-sa;Arabic (Saudi Arabia)
Input Locale: en-us;English (United States)
Time Zone: (UTC+03:00) Kuwait, Riyadh
Total Physical Memory: 16,328 MB
Available Physical Memory: 12,389 MB
Virtual Memory: Max Size: 19,272 MB
Virtual Memory: Available: 14,346 MB
Virtual Memory: In Use: 4,926 MB
Page File Location(s): C:\pagefile.sys
Domain: WORKGROUP
Logon Server: \WELFRIWINOS
Hotfix(s): 4 Hotfix(s) Installed.
[01]: KB5018341
[02]: KB5018496
[03]: KB5017233
[04]: KB5019304
Network Card(s): 2 NIC(s) Installed.
[01]: TP-Link Wireless N PCI Express Adapter
Connection Name: ‏‏شبكة Wi-Fi
DHCP Enabled: Yes
DHCP Server: 192.168.115.67
IP address(es)
[01]: 192.168.115.86
[02]: fe80::57d:f743:9b7d:f9b7
[03]: 2a02:cb80:405c:484d:5893:bcab:b21:e3b
[04]: 2a02:cb80:405c:484d:7940:6dab:15da:7f71
[02]: Realtek Gaming GbE Family Controller
Connection Name: ‏‏Ethernet
Status: Media disconnected
Hyper-V Requirements: A hypervisor has been detected. Features required for Hyper-V will not be displayed.

Are you trying to install this as a vm in windows ?
as this is not the scope of this forum

1 Like

No, I do not want to install Garuda as a vm , I want to install Garuda via the bot

There is not enough information here to determine what is happening or what is going wrong.

It is difficult to understand the meaning here. The only thing you should be installing in Windows 11 is a tool for flashing the boot media, such as Ventoy or the Garuda Downloader tool. Garuda does not get installed on Windows like some kind of program; instead, you will have to flash the ISO onto a USB thumb drive or similar. This process is well-documented on the internet if you are unfamiliar with how to do it.

Follow the guidance from the download page:

Installation Procedure

  • Boot the PC and press the manufacturer specific key to open your device's setup utility. Common keys used: Esc, Delete, F1, F2, F9, F10, F11, or F12. Find more common keys and buttons.
  • Disable fastboot and secure boot. It may not be possible to disable the latter explicitly - try clearing the secure boot keys instead. Check the manual of your device/motherboard for further info.
  • Make sure that your device's SATA controller is set to AHCI mode in your device's setup utility. Otherwise, the Linux kernel may not be able to detect your drive.
  • If your firmware supports UEFI then configure your device to use UEFI only in its setup utility. UEFI is much preferred over BIOS whenever possible.
  • Create a bootable USB using Garuda Downloader or (DD/Etcher/Ventoy/Rufus).
  • From the setup utility, boot to the usb drive:
    You might see separate commands for the same device. For example, you might see UEFI USB Drive and BIOS USB drive. Each command uses the same device and media but boots the PC in a different firmware mode. We recommend to boot the drive in UEFI mode if listed.
  • After booting the live media, start the installer and follow the guided installation procedure.

If you follow these steps and are still having trouble, you need to explain what you are trying and what is going wrong with more clarity and detail. The information in the thread so far is unhelpful.

If you cannot explain what is happening in English, open a new thread in the #languages category and describe the difficulty you are experiencing in whatever language you are most comfortable with.

5 Likes

Hi there, welcome to the community.

May I know which program hangs? And on Linux Mint or Windows 11 does this program hangs?

3 Likes

I installed garuda via bios in windows 11

Okay, so what happened? Your question is unclear.

You updated windows or Garuda? What is giving issue now, windows or Garuda. If Garuda, then which program?

2 Likes

I installed Garuda in Windows 11 on a separate partition without any problems, but when I run Garuda it gets stuck and does not respond, sometimes it works and sometimes it does not respond

I made the BIOS settings completely
disable fastboot
disable secure boot
enabled AHCI
Create a bootable USB using Rufus
I can't use the program I'm frustrated

Use ventoy.

image

2 Likes

Work in progress on Ventoy :pensive: :pensive: :pensive:

I installed Garuda through Ventoy without any problems, but after 10 minutes of working on Garuda, it is not responding and does not give me any error message

In this 10 min., do in terminal

garuda-inxi

and post it here as text.

4 Likes

Hi, as soon as Garuda opens in live boot, you can share output of

garuda-inxi
1 Like