Can't use visual-studio-code bin && visual-studio-code-insiders-bin "Accounts"

Just moved in from Manjaro, I know that code and code-git from AUR are full OS not Microsoft branded as visual-studio-code-bin or visual-studio-code-insiders-bin.
I use visual-studio-code-bin or visual-studio-code-insiders-bin so I can Sync my settings.
Now with Garuda when I click on the 'Accounts' option nothing happens!
I install the same package in Manjaro and I have never had this issue.

Have you searched for any recent bug reports?

1 Like

Hi there, welcome to the community.
This bug is introduced in latest commits. Read the comments here

One user also reported

Solved by installing gnome-keyring libsecret libgnome-keyring


You must realize Manjaro sometimes delays package updates for up to 3 weeks. So a new bug may not show up on Manjaro immediately.


Sheeesh! This is the best support I've ever had.
Thank you very much It worked like a charm, looking up into improving my searching skills.
You guys rock!


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.