Cant see [email protected] in terminal

System:
  Kernel: 6.1.7-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.1
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=ab8f06ef-9d1f-49ed-80e9-77c8f7ad44b3 rw [email protected]
    quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
    loglevel=3 ibt=off
  Desktop: Cinnamon v: 5.6.7 tk: GTK v: 3.24.36 wm: muffin vt: 7 dm: LightDM
    v: 1.32.0 Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Laptop System: Acer product: Aspire F5-573G v: V1.25
    serial: <superuser required>
  Mobo: Acer model: Captain_SK v: V1.25 serial: <superuser required>
    UEFI: Insyde v: 1.25 date: 03/03/2017
Battery:
  ID-1: BAT1 charge: 18.2 Wh (100.0%) condition: 18.2/41.4 Wh (44.0%)
    volts: 16.8 min: 14.8 model: PANASONIC AS16A5K type: Li-ion serial: <filter>
    status: full
CPU:
  Info: model: Intel Core i5-7200U bits: 64 type: MT MCP arch: Amber/Kaby Lake
    note: check gen: core 7 level: v3 note: check built: 2017
    process: Intel 14nm family: 6 model-id: 0x8E (142) stepping: 9
    microcode: 0xF0
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
    L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
    L3: 3 MiB desc: 1x3 MiB
  Speed (MHz): avg: 937 high: 1000 min/max: 400/3100 scaling:
    driver: intel_pstate governor: powersave cores: 1: 750 2: 1000 3: 1000
    4: 1000 bogomips: 21599
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities: <filter>
Graphics:
  Device-1: Intel HD Graphics 620 vendor: Acer Incorporated ALI driver: i915
    v: kernel arch: Gen-9.5 process: Intel 14nm built: 2016-20 ports:
    active: eDP-1 empty: DP-1,HDMI-A-1 bus-ID: 00:02.0 chip-ID: 8086:5916
    class-ID: 0300
  Device-2: NVIDIA GM108M [GeForce 940MX] vendor: Acer Incorporated ALI
    driver: nvidia v: 525.78.01 alternate: nouveau,nvidia_drm non-free: 525.xx+
    status: current (as of 2022-12) arch: Maxwell code: GMxxx
    process: TSMC 28nm built: 2014-19 pcie: gen: 1 speed: 2.5 GT/s lanes: 4
    link-max: gen: 3 speed: 8 GT/s bus-ID: 01:00.0 chip-ID: 10de:134d
    class-ID: 0302
  Device-3: Realtek HD WebCam type: USB driver: uvcvideo bus-ID: 1-7:4
    chip-ID: 0bda:57f3 class-ID: 0e02 serial: <filter>
  Display: x11 server: X.Org v: 21.1.6 driver: X: loaded: modesetting,nvidia
    unloaded: nouveau alternate: fbdev,intel,nv,vesa dri: iris gpu: i915
    display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.21x7.99")
    s-diag: 414mm (16.31")
  Monitor-1: eDP-1 model: AU Optronics 0x71ec built: 2015 res: 1366x768
    hz: 60 dpi: 101 gamma: 1.2 size: 344x193mm (13.54x7.6") diag: 394mm (15.5")
    ratio: 16:9 modes: 1366x768
  API: OpenGL v: 4.6 Mesa 22.3.3 renderer: Mesa Intel HD Graphics 620 (KBL
    GT2) direct render: Yes
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio vendor: Acer Incorporated ALI
    driver: snd_hda_intel v: kernel alternate: snd_soc_skl,snd_soc_avs
    bus-ID: 00:1f.3 chip-ID: 8086:9d71 class-ID: 0403
  Sound API: ALSA v: k6.1.7-zen1-1-zen running: yes
  Sound Server-1: PulseAudio v: 16.1 running: no
  Sound Server-2: PipeWire v: 0.3.64 running: yes
Network:
  Device-1: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter
    vendor: Lite-On driver: ath10k_pci v: kernel pcie: gen: 1 speed: 2.5 GT/s
    lanes: 1 bus-ID: 03:00.0 chip-ID: 168c:0042 class-ID: 0280
  IF: wlp3s0 state: up mac: <filter>
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Acer Incorporated ALI driver: r8169 v: kernel pcie: gen: 1
    speed: 2.5 GT/s lanes: 1 port: 3000 bus-ID: 04:00.1 chip-ID: 10ec:8168
    class-ID: 0200
  IF: enp4s0f1 state: down mac: <filter>
Bluetooth:
  Device-1: Lite-On Qualcomm Atheros QCA9377 Bluetooth type: USB driver: btusb
    v: 0.8 bus-ID: 1-5:3 chip-ID: 04ca:3015 class-ID: e001
  Report: bt-adapter ID: hci0 rfk-id: 4 state: up address: <filter>
Drives:
  Local Storage: total: 447.13 GiB used: 37.84 GiB (8.5%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital
    model: WDS480G2G0A-00JH30 size: 447.13 GiB block-size: physical: 512 B
    logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: 0400
    scheme: GPT
Partition:
  ID-1: / raw-size: 446.83 GiB size: 446.83 GiB (100.00%)
    used: 37.84 GiB (8.5%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
    used: 608 KiB (0.2%) fs: vfat dev: /dev/sda1 maj-min: 8:1
  ID-3: /home raw-size: 446.83 GiB size: 446.83 GiB (100.00%)
    used: 37.84 GiB (8.5%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
  ID-4: /var/log raw-size: 446.83 GiB size: 446.83 GiB (100.00%)
    used: 37.84 GiB (8.5%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
  ID-5: /var/tmp raw-size: 446.83 GiB size: 446.83 GiB (100.00%)
    used: 37.84 GiB (8.5%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 7.63 GiB used: 1.39 GiB (18.2%)
    priority: 100 dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 50.0 C pch: 45.5 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 272 Uptime: 3h 1m wakeups: 16 Memory: 7.63 GiB
  used: 5.13 GiB (67.2%) Init: systemd v: 252 default: graphical
  tool: systemctl Compilers: gcc: 12.2.1 Packages: pm: pacman pkgs: 1531
  libs: 488 tools: pamac,paru Shell: fish v: 3.6.0 default: Bash v: 5.1.16
  running-in: gnome-terminal inxi: 3.3.24
Garuda (2.6.14-1):
  System install date:     2023-01-15
  Last full system update: 2023-01-20
  Is partially upgraded:   No
  Relevant software:       snapper NetworkManager mkinitcpio nvidia-dkms
  Windows dual boot:       No/Undetected
  Failed units:            

Hi ! I have a small problem with the terminal. Before, when I launched the terminal, I had something like: [email protected] ->
After trying to install a qtile environment I only got : ~/path >>
Do you know how i can fix this?

Try resetting Starship from Garuda Assistant.

4 Likes

I tried but it doesn't change anything. I also tried to reset fish and bash config but nothing.

What is in your Starship config?

cat ~/.config/starship.toml
2 Likes

If you use qtile, post from qtile your garuda-inxi, not from cinnamon. Please.
BTW. You install qtile or garuda-qtile on top of cinnamon?
You try or you did installation?
It's all quite confusing, or is it just me.

1 Like

that's the content

disabled = true

[character]
success_symbol = "[๏˜ฝ](bold green)"
error_symbol = "[โœ—](bold red)"

[conda]
format = "[$environment](bold green)"
ignore_base = false

[directory]
truncation_length = 3
truncation_symbol = "โ€ฆ/"

[git_branch]
symbol = "๐ŸŒฑ "
truncation_length = 4

[git_commit]
commit_hash_length = 4
tag_symbol = "๐Ÿ”– "

[git_status]
conflicted = "="
ahead = "โ‡ก"
behind = "โ‡ฃ"
diverged = "โ‡•"
up_to_date = "โœ“"
untracked = "?"
stashed = "$"
modified = "!"
staged = "+"
renamed = "ยป"
deleted = "โœ˜"

# [username]
# style_user = "white bold"
# style_root = "black bold"
# format = "[$user](bold green) "
# disabled = false
# show_always = true

# [hostname]
# ssh_only = false
# format = "[$ssh_symbol](bold green)@[$hostname](bold green) "
# disabled = false```

I tried to add an qtile env with pacman -S qtile, not with garuda qtile. I couldn't even get it to work :skull:

[username]
format = " [โ•ญโ”€$user]($style)@"
style_user = "cyan"
style_root = "red"
show_always = true

Or Remove the #

or

cp /etc/skel/.config/starship.toml  ~/.config/
4 Likes

Yeah it's working ! I also found the default config on github. It's amazing how much you can customize on linux. I don't regret using it.
Thank you very much for all of your responses

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.