Can't log into KDE Wayland Desktop Session After Update

Not sure why but I am not able to get into my desktop session after I updated and did a reboot. I get to the login screen (Plymouth I think) and it attempts to load KDE only return to login.

I dropped to tty did a garuda-update but that didn’t fix it. I have also tried to restore a snapshot but it sends me to the maintainance thing that says enter password or Control-D to continue. I have zero clue what to do there. When I do control-D the system just idles or hangs depending on the zen snapshot

I am using another computer to post because I can’t use the computer with the issue because all I have is tty.

I took a picture of the the garuda-inxi but it is the not complete because the process is too fast for me to take the pictures fast enough. The picture also seems to be too big to upload for some reason

Is there anything I can do to fix this other than reinstall the entire OS. All help is greatly appreciated. Thanks

1 Like


Without a garuda-inxi it’s unfortunately impossible to tell what the issue might be. I suggest booting and restoring a snapshot from the bootloader menu.

Then, if possible, please share your garuda-inxi and this log file: /var/log/garuda/garuda-update


let me try the lts kernel and see if that gets to login

Managed to log into X11 here is the

Kernel: 6.6.27-1-lts arch: x86_64 bits: 64 compiler: gcc v: 13.2.1
clocksource: tsc avail: hpet,acpi_pm
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-lts
root=UUID=268fc465-6b64-4b70-80a7-498d22cc24d5 rw rootflags=subvol=@
quiet quiet amdgpu.ppfeaturemask=0xffffffff amdgpu.freesync_video=1
rd.udev.log_priority=3 vt.global_cursor_default=0
resume=UUID=2e2d0ab6-f6a2-4710-98e2-bdb05e0b6b7f loglevel=3
Desktop: KDE Plasma v: 6.0.4 tk: Qt v: N/A info: frameworks v: 6.1.0 vt: 2
dm: SDDM Distro: Garuda base: Arch Linux
Type: Desktop System: Gigabyte product: X570 AORUS MASTER v: -CF
serial: <superuser required>
Mobo: Gigabyte model: X570 AORUS MASTER serial: <superuser required>
uuid: <superuser required> UEFI: American Megatrends LLC. v: F37b
date: 02/08/2023
Device-1: hidpp_battery_0 model: Logitech Craft Advanced Keyboard
serial: <filter> charge: 100% (should be ignored) rechargeable: yes
status: full
Device-2: hidpp_battery_1 model: Logitech Wireless Mouse MX Master 3
serial: <filter> charge: 100% (should be ignored) rechargeable: yes
status: discharging
Info: model: AMD Ryzen 9 3950X bits: 64 type: MT MCP arch: Zen 2 gen: 3
level: v3 note: check built: 2020-22 process: TSMC n7 (7nm)
family: 0x17 (23) model-id: 0x71 (113) stepping: 0 microcode: 0x8701030
Topology: cpus: 1x cores: 16 tpc: 2 threads: 32 smt: enabled cache:
L1: 1024 KiB desc: d-16x32 KiB; i-16x32 KiB L2: 8 MiB desc: 16x512 KiB
L3: 64 MiB desc: 4x16 MiB
Speed (MHz): avg: 3509 high: 3605 min/max: 2200/4761 boost: enabled
scaling: driver: acpi-cpufreq governor: performance cores: 1: 3500 2: 3500
3: 3500 4: 3500 5: 3500 6: 3500 7: 3500 8: 3500 9: 3500 10: 3500 11: 3500
12: 3500 13: 3500 14: 3500 15: 3500 16: 3500 17: 3600 18: 3500 19: 3500
20: 3500 21: 3500 22: 3500 23: 3500 24: 3500 25: 3500 26: 3500 27: 3500
28: 3500 29: 3599 30: 3500 31: 3500 32: 3605 bogomips: 224086
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities: <filter>
Device-1: Intel DG2 [Arc A310] driver: i915 v: kernel arch: Gen-12.7
code: Alchemist process: TSMC n6 (7nm) built: 2022+ pcie: gen: 1
speed: 2.5 GT/s lanes: 1 ports: active: none empty: DP-1, DP-2, HDMI-A-1,
HDMI-A-2, HDMI-A-3 bus-ID: 07:00.0 chip-ID: 8086:56a6 class-ID: 0300
Device-2: Blackmagic Design DeckLink Quad HDMI Recorder
driver: blackmagic-io v: 12.8.1a1 alternate: blackmagic_io pcie: gen: 3
speed: 8 GT/s lanes: 1 link-max: lanes: 8 bus-ID: 0c:00.0
chip-ID: bdbd:a14e class-ID: 0400
Device-3: AMD Navi 31 [Radeon RX 7900 XT/7900 XTX/7900M]
vendor: Sapphire NITRO+ driver: amdgpu v: kernel arch: RDNA-3 code: Navi-3x
process: TSMC n5 (5nm) built: 2022+ pcie: gen: 4 speed: 16 GT/s lanes: 16
ports: active: HDMI-A-4 empty: DP-3,DP-4,HDMI-A-5 bus-ID: 12:00.0
chip-ID: 1002:744c class-ID: 0300
Device-4: Logitech HD Pro Webcam C920 driver: snd-usb-audio,uvcvideo
type: USB rev: 2.0 speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 3-6.2.1:7
chip-ID: 046d:082d class-ID: 0102 serial: <filter>
Display: x11 server: X.Org v: 21.1.13 with: Xwayland v: 23.2.6 driver: X:
loaded: amdgpu unloaded: intel,modesetting,radeon alternate: fbdev,vesa
dri: radeonsi gpu: amdgpu display-ID: :0 screens: 1
Screen-1: 0 s-res: 3840x2160 s-dpi: 96 s-size: 1016x571mm (40.00x22.48")
s-diag: 1165mm (45.88")
Monitor-1: HDMI-A-4 mapped: HDMI-A-3 model: Samsung QBQ90S
serial: <filter> built: 2022 res: 3840x2160 hz: 60 dpi: 52 gamma: 1.2
size: 1872x1053mm (73.7x41.46") diag: 1630mm (64.2") ratio: 16:9 modes:
max: 3840x2160 min: 720x400
API: EGL v: 1.5 hw: drv: intel iris drv: amd radeonsi platforms: device: 0
drv: iris device: 1 drv: radeonsi device: 2 drv: swrast surfaceless:
drv: iris x11: drv: radeonsi inactive: gbm,wayland
API: OpenGL v: 4.6 compat-v: 4.5 vendor: amd mesa v: 24.0.5-arch1.1
glx-v: 1.4 direct-render: yes renderer: AMD Radeon RX 7900 XTX (radeonsi
navi31 LLVM 17.0.6 DRM 3.54 6.6.27-1-lts) device-ID: 1002:744c
memory: 23.44 GiB unified: no
API: Vulkan v: 1.3.279 layers: 15 device: 0 type: discrete-gpu name: AMD
Radeon RX 7900 XTX (RADV NAVI31) driver: mesa radv v: 24.0.5-arch1.1
device-ID: 1002:744c surfaces: xcb,xlib device: 1 type: discrete-gpu
name: Intel Arc A310 Graphics (DG2) driver: mesa intel v: 24.0.5-arch1.1
device-ID: 8086:56a6 surfaces: xcb,xlib device: 2 type: discrete-gpu
name: AMD Radeon RX 7900 XTX driver: amd v: (LLPC) device-ID: 1002:744c
surfaces: xcb,xlib device: 3 type: cpu name: llvmpipe (LLVM 17.0.6 256
bits) driver: mesa llvmpipe v: 24.0.5-arch1.1 (LLVM 17.0.6)
device-ID: 10005:0000 surfaces: xcb,xlib
Device-1: Intel DG2 Audio driver: snd_hda_intel v: kernel pcie:
speed: Unknown lanes: 63 link-max: gen: 6 speed: 64 GT/s bus-ID: 08:00.0
chip-ID: 8086:4f92 class-ID: 0403
Device-2: Blackmagic Design DeckLink Quad HDMI Recorder
driver: blackmagic-io v: 12.8.1a1 alternate: blackmagic_io pcie: gen: 3
speed: 8 GT/s lanes: 1 link-max: lanes: 8 bus-ID: 0c:00.0
chip-ID: bdbd:a14e class-ID: 0400
Device-3: AMD Navi 31 HDMI/DP Audio driver: snd_hda_intel v: kernel pcie:
gen: 4 speed: 16 GT/s lanes: 16 bus-ID: 12:00.1 chip-ID: 1002:ab30
class-ID: 0403
Device-4: AMD Starship/Matisse HD Audio vendor: Gigabyte
driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
bus-ID: 14:00.4 chip-ID: 1022:1487 class-ID: 0403
Device-5: Logitech HD Pro Webcam C920 driver: snd-usb-audio,uvcvideo
type: USB rev: 2.0 speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 3-6.2.1:7
chip-ID: 046d:082d class-ID: 0102 serial: <filter>
Device-6: Blue Microphones Yeti Stereo Microphone
driver: hid-generic,snd-usb-audio,usbhid type: USB rev: 1.1 speed: 12 Mb/s
lanes: 1 mode: 1.1 bus-ID: 5-2:3 chip-ID: b58e:9e84 class-ID: 0300
serial: <filter>
Device-7: Nam Tai E&E Products or OmniVision Sony Playstation Eye
driver: ov534,snd-usb-audio type: USB rev: 2.0 speed: 480 Mb/s lanes: 1
mode: 2.0 bus-ID: 5-4:6 chip-ID: 1415:2000 class-ID: 0102
API: ALSA v: k6.6.27-1-lts status: kernel-api with: aoss
type: oss-emulator tools: N/A
Server-1: sndiod v: N/A status: off tools: aucat,midicat,sndioctl
Server-2: PipeWire v: 1.0.5 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Device-1: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel pcie: gen: 2
speed: 5 GT/s lanes: 1 bus-ID: 09:00.0 chip-ID: 8086:2723 class-ID: 0280
IF: wlp9s0 state: down mac: <filter>
Device-2: Intel I211 Gigabit Network vendor: Gigabyte driver: igb
v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: e000 bus-ID: 0a:00.0
chip-ID: 8086:1539 class-ID: 0200
IF: enp10s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Device-3: Realtek RTL8125 2.5GbE vendor: Gigabyte driver: r8169 v: kernel
pcie: gen: 2 speed: 5 GT/s lanes: 1 port: d000 bus-ID: 0b:00.0
chip-ID: 10ec:8125 class-ID: 0200
IF: enp11s0 state: down mac: <filter>
Info: services: NetworkManager, smbd, systemd-timesyncd, wpa_supplicant
Device-1: Intel AX200 Bluetooth driver: btusb v: 0.8 type: USB rev: 2.0
speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 3-5:2 chip-ID: 8087:0029
class-ID: e001
Report: btmgmt ID: hci0 rfk-id: 0 state: down bt-service: enabled,running
rfk-block: hardware: no software: no address: <filter> bt-v: 5.2 lmp-v: 11
status: discoverable: no pairing: no
Local Storage: total: 6.83 TiB used: 5.79 TiB (84.8%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:1 vendor: Western Digital
model: WD BLACK SN770 2TB size: 1.82 TiB block-size: physical: 512 B
logical: 512 B speed: 63.2 Gb/s lanes: 4 tech: SSD serial: <filter>
fw-rev: 731100WD temp: 33.9 C scheme: GPT
ID-2: /dev/nvme1n1 maj-min: 259:0 vendor: Western Digital
model: WDS100T1XHE-00AFY0 size: 931.51 GiB block-size: physical: 512 B
logical: 512 B speed: 63.2 Gb/s lanes: 4 tech: SSD serial: <filter>
fw-rev: 614600WD temp: 36.9 C
ID-3: /dev/sda maj-min: 8:0 model: Gigaston Prime Series size: 476.94 GiB
block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s tech: SSD
serial: <filter> fw-rev: 8A0 scheme: MBR
ID-4: /dev/sdb maj-min: 8:16 vendor: Crucial model: CT1000MX500SSD1
size: 931.51 GiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
tech: SSD serial: <filter> fw-rev: 010
ID-5: /dev/sdc maj-min: 8:32 vendor: Crucial model: CT1000MX500SSD1
size: 931.51 GiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
tech: SSD serial: <filter> fw-rev: 010
ID-6: /dev/sdd maj-min: 8:48 vendor: Samsung model: SSD 860 QVO 2TB
size: 1.82 TiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
tech: SSD serial: <filter> fw-rev: 1B6Q
ID-1: / raw-size: 1.75 TiB size: 1.75 TiB (100.00%) used: 1.72 TiB (98.5%)
fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:3
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 584 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:2
ID-3: /home raw-size: 1.75 TiB size: 1.75 TiB (100.00%)
used: 1.72 TiB (98.5%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:3
ID-4: /var/log raw-size: 1.75 TiB size: 1.75 TiB (100.00%)
used: 1.72 TiB (98.5%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:3
ID-5: /var/tmp raw-size: 1.75 TiB size: 1.75 TiB (100.00%)
used: 1.72 TiB (98.5%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:3
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default) zswap: no
ID-1: swap-1 type: partition size: 68.99 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/nvme0n1p3 maj-min: 259:4
ID-2: swap-2 type: zram size: 62.71 GiB used: 0 KiB (0.0%) priority: 100
comp: zstd avail: lzo,lzo-rle,lz4,lz4hc,842 max-streams: 32 dev: /dev/zram0
System Temperatures: cpu: 42.8 C mobo: 31.0 C gpu: amdgpu temp: 37.0 C
mem: 54.0 C
Fan Speeds (rpm): fan-1: 1066 fan-2: 0 fan-3: 0 gpu: amdgpu fan: 12
Power: 12v: N/A 5v: N/A 3.3v: 3.36 vbat: 3.27 gpu: amdgpu watts: 13.00
Memory: total: 64 GiB note: est. available: 62.71 GiB used: 5.19 GiB (8.3%)
Processes: 695 Power: uptime: 2m states: freeze,mem,disk suspend: deep
avail: s2idle wakeups: 0 hibernate: platform avail: shutdown, reboot,
suspend, test_resume image: 25.05 GiB services: org_kde_powerdevil,
power-profiles-daemon, upowerd Init: systemd v: 255 default: graphical
tool: systemctl
Packages: 2316 pm: pacman pkgs: 2311 libs: 615 tools: octopi,pamac,paru
pm: flatpak pkgs: 5 Compilers: clang: 17.0.6 gcc: 13.2.1 Shell: garuda-inxi
default: Bash v: 5.2.26 running-in: konsole inxi: 3.3.34
Garuda (2.6.26-1):
System install date:     2023-05-13
Last full system update: 2024-04-17
Is partially upgraded:   No
Relevant software:       snapper NetworkManager dracut
Windows dual boot:       No/Undetected
Failed units:

I am not sure my snapshots actually work. Everyone I tried took me to the Control-D thing

Sorry, I am an air head! :face_with_open_eyes_and_hand_over_mouth:

I did a snapshot restore from the X11 desktop using garuda-assistant and that worked. For some reason it wasn’t working from Grub

I am doing an update now

This is the gruda-update log.

>-<->-< garuda-update at 2024-04-17 23:32 EDT(-04)

--> Refreshing mirrorlists using rate-mirrors, please be patient..🍵

:: Synchronising package databases...
 garuda downloading...
 core downloading...
 extra downloading...
 multilib downloading...
 chaotic-aur downloading...
spawn pacman -Su
e[?25l:: Starting full system upgrade...
warning: python-inputs: local (0.5.0-1.6) is newer than chaotic-aur (0.5-4)
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: qt6-multimedia-ffmpeg will be installed before its qt6-multimedia dependency
warning: dependency cycle detected:
warning: xdg-desktop-portal-kde will be installed before its plasma-workspace dependency

Packages (396) aalib-1.4rc5-18  alsa-card-profiles-1:1.0.5-1  amd-ucode-20240409.1addd7dc-1  ark-24.02.2-1
               assimp-5.4.0-1  attica-6.1.0-1  baloo-6.1.0-1  baloo-widgets-24.02.2-1  bind-9.18.26-1
               bluedevil-1:6.0.4-1  bluez-5.75-1  bluez-cups-5.75-1  bluez-hid2hci-5.75-1  bluez-libs-5.75-1
               bluez-qt-6.1.0-1  bluez-utils-5.75-1  bomber-24.02.2-1  botan-3.4.0-1  bovo-24.02.2-1
               brave-bin-1:1.65.114-1  breeze-6.0.4-1  breeze-icons-6.1.0-1  breeze5-6.0.4-1
               cachyos-ananicy-rules-git-20240416.r313.g7abaddd-1  candy-icons-git-r1140.700085e-1
               cmake-3.29.2-1  corectrl-1.4.0-3  cryptsetup-2.7.2-1  dbus-broker-36-1  dbus-broker-units-36-1
               discord-0.0.50-1  discover-6.0.4-1  djvulibre-3.5.28-6  dolphin-24.02.2-2
               dolphin-plugins-24.02.2-1  dracut-101-1  dvisvgm-3.3-1  dxvk-mingw-git-2.3.1.r9.g571948cf-1
               electron-1:30-1  electron28-28.3.1-1  electron29-29.3.1-1  electron30-30.0.1-1
               elisa-24.02.2-1  extra-cmake-modules-6.1.0-1  eza-0.18.10-1  fastfetch-2.9.2-1
               fcitx5-qt-5.1.5-4  ffmpegthumbs-24.02.2-1  filesystem-2024.04.07-1  firedragon-1:11.12.0-1
               firefox-125.0.1-1  firewalld-2.1.2-1  fish-3.7.1-2  fprintd-1.94.3-1
               frameworkintegration-6.1.0-1  fwupd-efi-1.6-1  gamescope-git-3.14.3.r11.gf8c873e-1
               garuda-common-settings-2.6.26-1  gegl-0.4.48-2  geoip-database-20240406-1  gimp-2.10.36-6
               google-chrome-124.0.6367.60-1  granatier-24.02.2-1  gst-plugin-pipewire-1:1.0.5-1
               gwenview-24.02.2-1  heroic-games-launcher-bin-2.14.1-1  hwdata-0.381-1  iana-etc-20240412-1
               imagemagick-  inxi-  jdk-openjdk-22.0.1.u0-1
               kaccounts-integration-24.02.2-1  kaccounts-providers-24.02.2-1  kactivitymanagerd-6.0.4-1
               kajongg-24.02.2-1  kamera-24.02.2-1  kapman-24.02.2-1  karchive-6.1.0-1  kate-24.02.2-1
               katomic-24.02.2-1  kauth-6.1.0-1  kblackbox-24.02.2-1  kblocks-24.02.2-1  kbookmarks-6.1.0-1
               kbounce-24.02.2-1  kbreakout-24.02.2-1  kcalc-24.02.2-1  kcalendarcore-6.1.0-1
               kcmutils-6.1.0-1  kcodecs-6.1.0-1  kcolorscheme-6.1.0-1  kcompletion-6.1.0-1  kconfig-6.1.0-1
               kconfigwidgets-6.1.0-1  kcontacts-1:6.1.0-1  kcoreaddons-6.1.0-1  kcrash-6.1.0-1
               kdbusaddons-6.1.0-1  kde-cli-tools-6.0.4-1  kde-gtk-config-6.0.4-1  kdeclarative-6.1.0-1
               kdeconnect-24.02.2-1  kdecoration-6.0.4-1  kded-6.1.0-1  kdegraphics-mobipocket-24.02.2-1
               kdegraphics-thumbnailers-24.02.2-1  kdenlive-24.02.2-1  kdeplasma-addons-6.0.4-1
               kdesu-6.1.0-1  kdialog-24.02.2-1  kdiamond-24.02.2-1  kdnssd-6.1.0-1  kfilemetadata-6.1.0-1
               kfourinline-24.02.2-1  kget-24.02.2-1  kglobalaccel-6.1.0-1  kglobalacceld-6.0.4-1
               kgoldrunner-24.02.2-1  kguiaddons-6.1.0-1  kholidays-1:6.1.0-1  ki18n-6.1.0-1
               kiconthemes-6.1.0-1  kidletime-6.1.0-1  kigo-24.02.2-1  killbots-24.02.2-1
               kinfocenter-6.0.4-1  kio-6.1.0-1  kio-extras-24.02.2-1  kio-gdrive-24.02.2-1  kirigami-6.1.0-1
               kiriki-24.02.2-1  kitemmodels-6.1.0-1  kitemviews-6.1.0-1  kjobwidgets-6.1.0-1
               kjumpingcube-24.02.2-1  klickety-24.02.2-1  klines-24.02.2-1  kmahjongg-24.02.2-1
               kmenuedit-6.0.4-1  kmines-24.02.2-1  knavalbattle-24.02.2-1  knetwalk-24.02.2-1
               knewstuff-6.1.0-1  knights-24.02.2-1  knotifications-6.1.0-1  knotifyconfig-6.1.0-1
               kolf-24.02.2-1  kollision-24.02.2-1  kompare-24.02.2-1  konquest-24.02.2-1  konsole-24.02.2-1
               kpackage-6.1.0-1  kparts-6.1.0-1  kpat-24.02.2-1  kpeople-6.1.0-1  kpipewire-6.0.4-1
               kplotting-6.1.0-1  kpmcore-24.02.2-1  kpty-6.1.0-1  kquickcharts-6.1.0-1  krdc-24.02.2-1
               kreversi-24.02.2-1  krfb-24.02.2-1  krunner-6.1.0-1  kscreen-6.0.4-1  kscreenlocker-6.0.4-1
               kservice-6.1.0-1  kshisen-24.02.2-1  ksirk-24.02.2-1  ksnakeduel-24.02.2-1
               kspaceduel-24.02.2-1  ksquares-24.02.2-1  ksshaskpass-6.0.4-1  kstatusnotifieritem-6.1.0-1
               ksudoku-24.02.2-1  ksvg-6.1.0-1  ksystemstats-6.0.4-1  ktexteditor-6.1.0-1
               ktextwidgets-6.1.0-1  ktorrent-24.02.2-1  ktuberling-24.02.2-1  kubrick-24.02.2-1
               kunitconversion-6.1.0-1  kuserfeedback-6.1.0-1  kwallet-6.1.0-1  kwallet-pam-6.0.4-1
               kwayland-6.0.4-1  kwayland-integration-6.0.4-1  kwidgetsaddons-6.1.0-1  kwin-6.0.4-1
               kwindowsystem-6.1.0-1  kxmlgui-6.1.0-1  layer-shell-qt-6.0.4-1  less-1:643-2
               lib32-gst-plugins-base-libs-1.24.2-1  lib32-gstreamer-1.24.2-1  lib32-libnghttp2-1.61.0-1
               lib32-libpipewire-1:1.0.5-1  lib32-libproxy-0.5.5-1  lib32-libva-mesa-driver-1:24.0.5-1
               lib32-libwebp-1.4.0-1  lib32-mesa-1:24.0.5-1  lib32-mesa-vdpau-1:24.0.5-1  lib32-opus-1.5.2-1
               lib32-pipewire-1:1.0.5-1  lib32-pipewire-jack-1:1.0.5-1  lib32-vulkan-intel-1:24.0.5-1
               lib32-vulkan-mesa-layers-1:24.0.5-1  lib32-vulkan-radeon-1:24.0.5-1  libarchive-3.7.3-1
               libcap-ng-0.8.5-1  libfprint-1.94.7-2  libibus-1.5.29-4  libkcddb-24.02.2-1
               libkcddb5-24.02.2-1  libkdcraw-24.02.2-1  libkdcraw5-24.02.2-1  libkdegames-24.02.2-1
               libkexiv2-24.02.2-1  libkgapi-24.02.2-1  libkmahjongg-24.02.2-1  libkomparediff2-24.02.2-1
               libkscreen-6.0.4-1  libksysguard-6.0.4-1  libktorrent-24.02.2-1  libnbd-1.20.0-1
               libnghttp2-1.61.0-1  libpipewire-1:1.0.5-1  libplacebo-6.338.2-4  libplasma-6.0.4-1
               libproxy-0.5.5-1  libsynctex-2024.2-1  libva-mesa-driver-1:24.0.5-1  libwacom-2.11.0-1
               libwebp-1.4.0-1  libwireplumber-0.5.1-2  libx11-1.8.9-1  libxcb-1.17.0-1  libxmlb-0.3.18-1
               libxmu-1.2.1-1  linux-firmware-20240409.1addd7dc-1  linux-firmware-whence-20240409.1addd7dc-1
               linux-lts-6.6.27-1  linux-lts-headers-6.6.27-1  linux-xanmod-6.8.6-1
               linux-xanmod-headers-6.8.6-1  linux-zen-6.8.7.zen1-1  linux-zen-headers-6.8.7.zen1-1
               lskat-24.02.2-1  luajit-2.1.1710088188-1  lutris-0.5.17-1  man-db-2.12.1-1
               mangohud-git-0.7.2.rc3.r0.g046b6ce-1  mbedtls2-2.28.8-2  mesa-1:24.0.5-1
               mesa-vdpau-1:24.0.5-1  mhwd-nvidia-550.67.1-1  milou-6.0.4-1  modemmanager-qt-6.1.0-1
               mumble-1.5.629-1  networkmanager-qt-6.1.0-1  nilfs-utils-2.2.11-1
               noto-color-emoji-fontconfig-1.0.0-2  npm-10.5.2-1  ocean-sound-theme-6.0.4-1  okular-24.02.2-1
               onetbb-2021.12.0-1  opus-1.5.2-1  oxygen-sounds-6.0.4-1  palapeli-24.02.2-1  pam-1.6.1-2
               partitionmanager-24.02.2-1  passim-0.1.7-1  pciutils-3.12.0-1  pcre2-10.43-3  pcsclite-2.1.0-2
               picmi-24.02.2-1  pipewire-1:1.0.5-1  pipewire-alsa-1:1.0.5-1  pipewire-audio-1:1.0.5-1
               pipewire-jack-1:1.0.5-1  pipewire-pulse-1:1.0.5-1  pipewire-v4l2-1:1.0.5-1
               pipewire-x11-bell-1:1.0.5-1  pipewire-zeroconf-1:1.0.5-1  plasma-activities-6.0.4-1
               plasma-activities-stats-6.0.4-1  plasma-browser-integration-6.0.4-1  plasma-desktop-6.0.4-1
               plasma-firewall-6.0.4-1  plasma-integration-6.0.4-1  plasma-nm-6.0.4-1  plasma-pa-6.0.4-1
               plasma-systemmonitor-6.0.4-1  plasma-thunderbolt-6.0.4-1  plasma-workspace-6.0.4-1
               plasma5-integration-6.0.4-1  plasma5-themes-sweet-full-git-r365.836b486-1
               plasma5-themes-sweet-kde-git-r31.bbf5287-1  plasma5support-6.0.4-1  plasmatube-24.02.2-1
               polkit-kde-agent-6.0.4-1  powerdevil-6.0.4-1  prison-6.1.0-1
               proton-ge-custom-2:GE.Proton9.4-1  protonup-qt-2.9.2-1  purpose-6.1.0-1  pyside6-6.7.0-3
               python-capng-0.8.5-1  python-orjson-3.10.1-1  python-pydantic-2.7.0-1
               python-pydantic-core-1:2.18.1-1  python-pypdf-4.2.0-1  qca-qt5-2.3.8-3  qca-qt6-2.3.8-3
               qqc2-breeze-style-6.0.4-1  qqc2-desktop-style-6.1.0-1  qt5-base-5.15.13+kde+r145-1
               qt6-5compat-6.7.0-1  qt6-base-6.7.0-2  qt6-connectivity-6.7.0-1  qt6-declarative-6.7.0-1
               qt6-imageformats-6.7.0-1  qt6-multimedia-6.7.0-1  qt6-multimedia-ffmpeg-6.7.0-1
               qt6-networkauth-6.7.0-1  qt6-positioning-6.7.0-1  qt6-quick3d-6.7.0-1
               qt6-quicktimeline-6.7.0-1  qt6-scxml-6.7.0-1  qt6-sensors-6.7.0-1  qt6-shadertools-6.7.0-1
               qt6-speech-6.7.0-1  qt6-svg-6.7.0-1  qt6-tools-6.7.0-2  qt6-translations-6.7.0-1
               qt6-virtualkeyboard-6.7.0-1  qt6-wayland-6.7.0-1  qt6-webchannel-6.7.0-1
               qt6-webengine-6.7.0-1  qt6-websockets-6.7.0-1  qt6-webview-6.7.0-1  qt6pas-6.2.7-2
               reshade-shaders-git-r66.9367bed-1  retroarch-autoconfig-udev-git-r2298.525ae73-1
               rnnoise-1:0.2-1  rsync-3.3.0-1  rust-1:1.77.2-1  sddm-kcm-6.0.4-1  shiboken6-6.7.0-3
               signal-desktop-7.5.0-1  signon-kwallet-extension-24.02.2-1  solid-6.1.0-2  sonnet-6.1.0-1
               soundtouch-2.3.3-1  spectacle-24.02.2-1  sqlite-3.45.3-1  syndication-6.1.0-1
               syntax-highlighting-6.1.0-1  systemsettings-6.0.4-1  taglib-2.0.1-1  telegram-desktop-4.16.7-1
               texlive-basic-2024.2-1  texlive-bin-2024.2-1  texlive-binextra-2024.2-1
               texlive-latex-2024.2-1  texlive-latexrecommended-2024.2-1  threadweaver-6.1.0-1
               thunderbird-115.10.0-1  ttf-fantasque-nerd-3.2.1-1  ttf-firacode-nerd-3.2.1-1
               ttf-google-fonts-git-1:r7537.ae8660fbb-1  ugrep-5.1.4-1  upower-1.90.4-1  virtualbox-7.0.16-1
               virtualbox-host-dkms-7.0.16-1  vulkan-intel-1:24.0.5-1  vulkan-mesa-layers-1:24.0.5-1
               vulkan-radeon-1:24.0.5-1  vulkan-swrast-1:24.0.5-1  webkit2gtk-2.44.1-1
               webkit2gtk-4.1-2.44.1-1  wine-9.6-1  wineasio-1.2.0-7  wireplumber-0.5.1-2  xcb-proto-1.17.0-1
               xdg-desktop-portal-1.18.3-1  xdg-desktop-portal-kde-6.0.4-1  xf86-input-wacom-1.2.2-1
               xmlsec-1.3.4-1  xorg-server-21.1.13-1  xorg-server-common-21.1.13-1  xorg-xwayland-23.2.6-1
               yt-dlp-2024.04.09-1  yyjson-0.9.0-2  zoom-6.0.0-1

Total Installed Size:  13065.28 MiB
Net Upgrade Size:        244.26 MiB

:: Proceed with installation? [Y/n] e[?25hy
:: Running pre-transaction hooks...
(1/7) Performing snapper pre snapshots for the following configurations...
==> root: 387
(2/7) Saving Linux kernel modules...
(3/7) Removing initramfs...
(4/7) Remove DKMS modules
==> dkms remove --no-depmod vboxhost/7.0.14_OSE -k 6.4.13-201.fsync.fc38.x86_64
==> dkms remove --no-depmod vboxhost/7.0.14_OSE -k 6.6.24-1-lts
==> dkms remove --no-depmod vboxhost/7.0.14_OSE -k 6.7.12-x64v-xanmod1-1
==> dkms remove --no-depmod vboxhost/7.0.14_OSE -k 6.8.2-zen2-1-zen
==> dkms remove --no-depmod blackmagic-io/12.8.1a1 -k 6.6.24-1-lts
==> dkms remove --no-depmod blackmagic/12.8.1a1 -k 6.6.24-1-lts
==> dkms remove --no-depmod v4l2loopback-dc/2.1.2 -k 6.6.24-1-lts
==> dkms remove --no-depmod v4l2loopback/0.13.1 -k 6.6.24-1-lts
==> dkms remove --no-depmod blackmagic-io/12.8.1a1 -k 6.7.12-x64v-xanmod1-1
==> dkms remove --no-depmod blackmagic/12.8.1a1 -k 6.7.12-x64v-xanmod1-1
==> dkms remove --no-depmod v4l2loopback-dc/2.1.2 -k 6.7.12-x64v-xanmod1-1
==> dkms remove --no-depmod v4l2loopback/0.13.1 -k 6.7.12-x64v-xanmod1-1
==> dkms remove --no-depmod blackmagic-io/12.8.1a1 -k 6.8.2-zen2-1-zen
==> dkms remove --no-depmod blackmagic/12.8.1a1 -k 6.8.2-zen2-1-zen
==> dkms remove --no-depmod v4l2loopback/0.13.1 -k 6.8.2-zen2-1-zen
==> depmod 6.4.13-201.fsync.fc38.x86_64
==> depmod 6.6.24-1-lts
==> depmod 6.7.12-x64v-xanmod1-1
==> depmod 6.8.2-zen2-1-zen
(5/7) Remove FireDragon Distribution Settings
(6/7) Remove Firefox Distribution Settings
(7/7) Remove Thunderbird Distribution Settings
:: Processing package changes...
New optional dependencies for upower
    usbmuxd: Read charge status of iOS devices [installed]
Optional dependencies for electron30
    kde-cli-tools: file deletion support (kioclient5) [installed]
    pipewire: WebRTC desktop sharing under Wayland [installed]
    qt5-base: enable Qt5 with --enable-features=AllowQt [installed]
    gtk4: for --gtk-version=4 (GTK4 IME might work better on Wayland) [installed]
    trash-cli: file deletion support (trash-put)
    xdg-utils: open URLs with desktop
⚠️  This update contains a rebase to the Floorp browser's source! ⚠️ 
This means we no longer use Librewolf as base, though settings and privacy 
aware feature set were kept as close to our previous setup as possible.
To prevent issues arising, this update requires a fresh browser profile.
This action is actually automatically executed by garuda-migrations, however 
many settings as well as cookies, localstorage data may be reset to allow for 
the new Floorp experience. A backup of the previous profile has been saved under:
warning: directory permissions differ on /usr/share/polkit-1/rules.d/
filesystem: 755  package: 750
Attempting to enable services...
Performing misc postinstall operations...
New optional dependencies for qt6-tools
    litehtml: for assistant
:: This package, due to the way it is built and packaged is officialy UNSUPPORTED
   by GloriousEggroll. Please do not bother them if something doesn't run with it.
   If something does NOT run with this package, but DOES run with the same official
   version, installed according to upstream instructions, feel free to report it through
   the AUR comment section.
   This version of Proton is meant to be used with "steam-native" from the
   "steam-native-runtime" package on Arch Linux
The files are now installed in a new location to be usable within Steam Proton.
You may need to update any config file with a path pointing to the previous location.
:: Running post-transaction hooks...
( 1/40) Restoring Linux kernel modules...
++ uname -r
+ KVER=6.8.2-zen2-1-zen
+ test -e /usr/lib/modules/backup/6.8.2-zen2-1-zen
+ rsync -AHXal --ignore-existing /usr/lib/modules/backup/6.8.2-zen2-1-zen /usr/lib/modules/
+ rm -rf /usr/lib/modules/backup
( 2/40) Adding Garuda specific configurations...
( 3/40) Creating system user accounts...
( 4/40) Registering binary formats...
( 5/40) Updating journal message catalog...
( 6/40) Reloading system manager configuration...
( 7/40) Reloading user manager configuration...
( 8/40) Updating udev hardware database...
( 9/40) Applying kernel sysctl settings...
(10/40) Creating temporary files...
(11/40) Reloading device manager configuration...
Timed out for waiting the udev queue being empty.
error: command failed to execute correctly
(12/40) Arming ConditionNeedsUpdate...
(13/40) Updating the MIME type database...
(14/40) Updating fontconfig configuration...
(15/40) Updating module dependencies...
(16/40) Install DKMS modules
==> dkms install --no-depmod blackmagic-io/12.8.1a1 -k 6.6.27-1-lts
==> dkms install --no-depmod v4l2loopback/0.13.1 -k 6.8.6-x64v-xanmod1-1
==> dkms install --no-depmod blackmagic/12.8.1a1 -k 6.8.6-x64v-xanmod1-1
==> dkms install --no-depmod vboxhost/7.0.16_OSE -k 6.4.13-201.fsync.fc38.x86_64
==> dkms install --no-depmod v4l2loopback/0.13.1 -k 6.6.27-1-lts
==> dkms install --no-depmod blackmagic/12.8.1a1 -k 6.6.27-1-lts
==> dkms install --no-depmod blackmagic-io/12.8.1a1 -k 6.8.7-zen1-1-zen
==> dkms install --no-depmod blackmagic-io/12.8.1a1 -k 6.8.6-x64v-xanmod1-1
==> dkms install --no-depmod vboxhost/7.0.16_OSE -k 6.8.7-zen1-1-zen
==> dkms install --no-depmod v4l2loopback-dc/2.1.2 -k 6.8.7-zen1-1-zen
Error! Bad return status for module build on kernel: 6.8.7-zen1-1-zen (x86_64)
Consult /var/lib/dkms/v4l2loopback-dc/2.1.2/build/make.log for more information.
==> WARNING: `dkms install --no-depmod v4l2loopback-dc/2.1.2 -k 6.8.7-zen1-1-zen' exited 10
==> dkms install --no-depmod v4l2loopback-dc/2.1.2 -k 6.8.6-x64v-xanmod1-1
Error! Bad return status for module build on kernel: 6.8.6-x64v-xanmod1-1 (x86_64)
Consult /var/lib/dkms/v4l2loopback-dc/2.1.2/build/make.log for more information.
==> WARNING: `dkms install --no-depmod v4l2loopback-dc/2.1.2 -k 6.8.6-x64v-xanmod1-1' exited 10
==> dkms install --no-depmod vboxhost/7.0.16_OSE -k 6.8.6-x64v-xanmod1-1
==> dkms install --no-depmod v4l2loopback/0.13.1 -k 6.8.7-zen1-1-zen
==> dkms install --no-depmod blackmagic/12.8.1a1 -k 6.8.7-zen1-1-zen
==> dkms install --no-depmod v4l2loopback-dc/2.1.2 -k 6.6.27-1-lts
==> dkms install --no-depmod vboxhost/7.0.16_OSE -k 6.8.2-zen2-1-zen
==> dkms install --no-depmod vboxhost/7.0.16_OSE -k 6.6.27-1-lts
==> depmod 6.8.6-x64v-xanmod1-1
==> depmod 6.4.13-201.fsync.fc38.x86_64
==> depmod 6.8.2-zen2-1-zen
==> depmod 6.6.27-1-lts
==> depmod 6.8.7-zen1-1-zen
(17/40) Updating TeXLive filename database...
(18/40) Updating TeXLive format files...
(19/40) Updating TeXLive font maps...
(20/40) Updating initramfs...
:: Building initramfs for linux-fsync-nobara-bin (6.4.13-201.fsync.fc38.x86_64)
:: Building fallback initramfs for linux-fsync-nobara-bin (6.4.13-201.fsync.fc38.x86_64)
:: Building initramfs for linux-lts (6.6.27-1-lts)
:: Building fallback initramfs for linux-lts (6.6.27-1-lts)
:: Building initramfs for linux-xanmod (6.8.6-x64v-xanmod1-1)
:: Building fallback initramfs for linux-xanmod (6.8.6-x64v-xanmod1-1)
:: Building initramfs for linux-zen (6.8.7-zen1-1-zen)
:: Building fallback initramfs for linux-zen (6.8.7-zen1-1-zen)
(21/40) Updating linux initcpios...
(22/40) Refreshing PackageKit...
(23/40) Foreign/AUR package notification
aitrack 0.7.1_1_alpha-1
amf-amdgpu-pro 22.40_1577631-1
archlinux-appstream-data-pamac 1:20230421-1
davinci-resolve 18.6.3-3
decklink 12.8.1-1
electron24 24.8.8-2
electron25 25.9.8-5
etcher-bin 1.18.11-1
expressvpn-gui 0.6.10-1
fancontrol-gui-git 0.8.r23.g5bfa8fa-2
faudio 24.03-1
fcitx5-input-support 2021.09-1
garuda-dr460nized-next 4.1.1-1
kde-servicemenus-komparemenu 0.1-3.4
kde-servicemenus-officeconverter 1-1.4
kde-servicemenus-pdf-encrypt-decrypt 1-1.4
kde-servicemenus-sendtodesktop 1-1.4
khotkeys 5.27.10-1
kjs 5.115.0-1
kpeoplevcard 0.1-2
kquickcharts5 5.115.0-1
krunner5 5.115.0-1
kwin-scripts-forceblur 0.6.1-1.3
lbry-desktop-appimage 0.53.9-1
lib32-faudio 23.12-1
libretro-duckstation 2105-2
libsidplay 1.36.59-10
libwrap 7.6.32-1
linux-fsync-nobara-bin 6.4.13-1
linux-thermaltake-rgb 0.2.0-1
lug-helper 1:2.7-1
mediaexpress 12.8.1-1
ndi-sdk 5.6.0.r135585.20230726-1
nodejs-lts-gallium 16.20.2-1
obs-ndi 4.11.1-1
obs-vkcapture 1.3.2-1
opentrack 2023.2.0-2
plasma5-applets-eventcalendar 76-1.4
plasma5-runners-nordvpn 2.1.3-1
pyside2 5.15.13-1
python-async_generator 1.10-8
python-hid-parser 0.0.3-2
python-shiboken2 5.15.13-1
qgpgme-qt5 1.23.2-1
qtbitcointrader 1.42.10-1
soundkonverter 3.0.1-8
vrrtest-git r33.79bd724-1
vulkan-amdgpu-pro 22.40_1577631-1
xdman 1:7.2.11-2
xplane-sdk-devel 4.0.1-1
youtube-dl 2021.12.17-2
(24/40) Orphaned package notification...
base-devel 1-1
benchmark 1.8.3-1
bluez-qt5 5.115.0-1
ccache 4.9.1-1
chrpath 0.17-1
easytag 2.4.3-8
electron 1:30-1
electron24 24.8.8-2
electron25 25.9.8-5
electron28 28.3.1-1
extra-cmake-modules 6.1.0-1
gconf 3.2.6+11+g07808097-10.4
glibmm-2.68 2.80.0-1
gptfdisk 1.0.10-1
gulp 4.0.2-3
jxrlib 0.2.4-2
kactivities-stats5 5.115.0-1
kcalendarcore5 5.115.0-1
kdesu5 5.115.0-1
kdsoap-qt5 2.2.0-1
kfilemetadata5 5.115.0-1
kholidays5 1:5.115.0-1
kidletime5 5.115.0-1
kimageannotator-qt5 0.7.1-3
kirigami-addons5 0.11.0-7
kjs 5.115.0-1
kpeoplevcard 0.1-2
kplotting5 5.115.0-1
kquickcharts5 5.115.0-1
ldns 1.8.3-2
lib32-faudio 23.12-1
lib32-lapack 3.11.0-1
libappindicator-gtk2 12.10.0.r298-3
libdatachannel 0.20.2-1
libgsf 1.14.52-1
libindicator-gtk3 12.10.1-10
libkdcraw5 24.02.2-1
libqaccessibilityclient-qt5 0.6.0-1
libretro-duckstation 2105-2
libsidplay 1.36.59-10
libvips 8.15.1-5
lua52 5.2.4-6
lua53 5.3.6-2
modemmanager-qt5 5.115.0-1
networkmanager-qt5 5.115.0-1
nlohmann-json 3.11.2-2
nodejs-nativefier 52.0.0-1
opencl-headers 2:2023.04.17-2
openfortivpn 1.21.0-1
oxygen-sounds 6.0.4-1
patchelf 0.18.0-2
perl-ipc-run3 0.049-1
purpose5 5.115.0-3
python-async_generator 1.10-8
python-future 0.18.3-2
python-hid-parser 0.0.3-2
python-nose 1.3.7-15
python-ply 3.11-12
python-pydantic 2.7.0-1
qemu-base 8.2.2-2
qgpgme-qt5 1.23.2-1
qqc2-desktop-style5 5.115.0-1
qt5-networkauth 5.15.13-1
qt5-webkit 5.212.0alpha4-22
qt5-webview 5.15.13-1
qt5pas 1:1.2.15-1
re2 1:20240401-1
schedtool 1.3.0-7
sqlcipher 4.5.5-1
sysfsutils 2.1.1-1
t1lib 5.1.2-8
tinycompress 1.2.11-1
virt-install 4.1.0-2
virt-viewer 11.0-2
wayland-protocols 1.34-1
webrtc-audio-processing 0.3.1-4
wlroots 0.17.2-1
xdman 1:7.2.11-2
xf86-video-intel 1:2.99.917+923+gb74b67f0-2
xplane-sdk-devel 4.0.1-1
yarn 1.22.22-1
(25/40) Checking for .pacnew and .pacsave files...
.pac* files found:
Please check and merge
(26/40) GRUB update after transactions...
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/garuda-dr460nized/theme.txt
Found linux image: /boot/vmlinuz-linux-zen
Found initrd image: /boot/amd-ucode.img /boot/initramfs-linux-zen.img
Found fallback initrd image(s) in /boot:  amd-ucode.img initramfs-linux-zen-fallback.img
Found linux image: /boot/vmlinuz-linux-xanmod
Found initrd image: /boot/amd-ucode.img /boot/initramfs-linux-xanmod.img
Found fallback initrd image(s) in /boot:  amd-ucode.img initramfs-linux-xanmod-fallback.img
Found linux image: /boot/vmlinuz-linux-lts
Found initrd image: /boot/amd-ucode.img /boot/initramfs-linux-lts.img
Found fallback initrd image(s) in /boot:  amd-ucode.img initramfs-linux-lts-fallback.img
Found linux image: /boot/vmlinuz-linux-fsync-nobara-bin
Found initrd image: /boot/amd-ucode.img /boot/initramfs-linux-fsync-nobara-bin.img
Found fallback initrd image(s) in /boot:  amd-ucode.img initramfs-linux-fsync-nobara-bin-fallback.img
Warning: os-prober will be executed to detect other bootable partitions.
Its output will be used to detect bootable binaries on them and create new boot entries.
Found Garuda Linux on /dev/nvme0n1p2
Adding boot menu entry for UEFI Firmware Settings ...
Detecting snapshots ...
Found snapshot: 2024-04-17 23:33:46 | @/.snapshots/387/snapshot         | pre  | pacman -Su                                                               |
Found snapshot: 2024-04-17 23:24:18 | @_backup_2024-04-18T03:24:53.148Z | N/A  | N/A                                                                      |
Found snapshot: 2024-04-17 22:33:27 | @/.snapshots/386/snapshot         | post | electron28 electron29 electron30 gamescope-git lib32-libwebp lib32-opus  |
Found snapshot: 2024-04-17 22:31:53 | @/.snapshots/385/snapshot         | pre  | pacman -Su                                                               |
Found snapshot: 2024-04-17 17:47:53 | @/.snapshots/384/snapshot         | post | bind bluedevil brave-bin breeze breeze5 discover dolphin garuda-common-s |
Found snapshot: 2024-04-17 17:44:29 | @/.snapshots/383/snapshot         | pre  | pacman -Su                                                               |
Found snapshot: 2024-04-17 00:20:46 | @/.snapshots/382/snapshot         | post | aalib alsa-card-profiles assimp attica baloo bluez bluez-cups bluez-hid2 |
Found snapshot: 2024-04-17 00:16:36 | @/.snapshots/381/snapshot         | pre  | pacman -Su                                                               |
Found snapshot: 2024-04-11 20:33:56 | @/.snapshots/380/snapshot         | post | amd-ucode ark baloo-widgets bomber bovo brave-bin cachyos-ananicy-rules- |
Found snapshot: 2024-04-11 20:29:29 | @/.snapshots/379/snapshot         | pre  | pacman -Su                                                               |
Found snapshot: 2024-04-10 00:26:15 | @/.snapshots/378/snapshot         | post | botan cachyos-ananicy-rules-git corectrl discord dxvk-mingw-git fastfetc |
Found snapshot: 2024-04-10 00:22:59 | @/.snapshots/377/snapshot         | pre  | pacman -Su                                                               |
Found 12 snapshot(s)
Unmount /tmp/grub-btrfs.sQSNzcwbZs .. Success
Found memtest86+ image: /boot/memtest86+/memtest.bin
/usr/bin/grub-probe: warning: unknown device type nvme0n1.
(27/40) Reloading system bus configuration...
(28/40) Warn about old perl modules
(29/40) Copy FireDragon Distribution Settings
(30/40) Copy Firefox Distribution Settings
(31/40) Updating fontconfig cache...
(32/40) Updating 32-bit fontconfig cache...
(33/40) Compiling GSettings XML schema files...
(34/40) Updating icon theme caches...
(35/40) Updating the info directory file...
(36/40) Copy Thunderbird Distribution Settings
(37/40) Updating the desktop file MIME type cache...
(38/40) Updating X fontdir indices...
(39/40) Performing snapper post snapshots for the following configurations...
==> root: 388
(40/40) Syncing all file systems...
System updated! 🐧

Additional info. Whatever broke happened at the update selected in the Btrfs screenshot. All restore point created from that update failed to log into the Wayland session. In fact when I updated just now the desktop turned into a black screen.

Too many!
I randomly checked a few of them and found at least a couple of them in the Arch repo.
Try an:

update remote fix 

Also take care to merge (not overwrite!) the pacnew files afterwards.

No, my bad, the list was long but a good part was from the orphans, which is ok.
The update remote fix is not necessary.

1 Like

I have the exact same issue. Have you had any luck so far? It initially seemed some issue with kwallet, then maybe Kscreenlocker and now it seems to be sddm…

Trying to solve with ChatGPT but it’s not working so far

I type in my password and the login screen just restarts. Changing to x11 “works”, but the screen is totally messed up

I gave up and did a clean install. :cry:

The restore would keep failing to log in after updating. Not sure what the issue is but I am suspecting it something to do with the plasma 6 trial I did. I don’t know though.

Just looking at the update I did after the clean install, the drop down menus that show up when you click at the top right of the screen is broken. Nothing gets displayed even though the icons respond to clicks. The only thing that works as it should is the log out/restart/shutdown button.

So there may be a bug in the new KDE/plasma update \o/

1 Like

You can replace the widget via R clicking the panel and clicking “enter edit mode” or go to settings and change the theme to breeze then back to the garuda one and it “should” replace them all with the updated ones. this is if you got the iso from the homepage.


Thanks. I changed the global theme back to garuda and replaced the icons. That and rebooting after my audio devices randomly vanished seems to have fixed it.

1 Like

I installed hyprland -now I can get past SDDM login. Still no idea how to fix KDE plasma, and it seems all my apps are kind of messed up now, I’ve lost the environmental arguments

1 Like

Glad that solved the problem for you. Yes, I’m not too sure what is going on with KDE. Maybe there are issues with themes. I’ve gone to keeping the system very thin because updates scare me now, with how this randomly happened.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.