Can't get into bios

Hello everyone, such a problem due to fastboot, I can not enter the BIOS, what should I do? help me please

Can you tell us more about what is happening ?

You can try function keys from F1 to F12 and delete button also on startup for getting into bios

So, I enabled fastboot in the bios settings, but then, I wanted to go into the bios to change the settings, but I can't go into the bios, the computer boots faster than I press f2 I don't know what to do :frowning:

Well this is a mad suggestion but it worked for me also , keep constantly pressing f2 key while you start your PC

It is all that i can suggest :sweat_smile:
Well , there will be someone else who knows better to handle it in the forum

But give this thing a try :wink:

Make sure you finger is just above the function key for getting into your bios and the second you press restart start pressing that function key.

You can't get into bios because windows is not fully shutting down. That's why the devs mentioned to disable fastboot when trying to install linux. Go back inside windows and disable fastboot then reboot your device you will be able to access your bios.

1 Like

im dont have windows

After enabling the fast boot, the only way to get to the BIOS, is running a program to get you there.
From Windows...

Somebody more knowledgeable can maybe say, if Linux community has made something similar. Though, I doubt it...

P.S. Fast google, check the command there:

Tell us: what distro you're using which DE? Can you boot into anything?

It's unclear if you have Garuda Linux installed or not. If you are able to reach Grub, you should have a menu option for rebooting to BIOS.

This is just a random picture from the forum, but illustrates the feature well enough:

Otherwise, at the very least you will have to note what kind of laptop or desktop computer you are using.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.