Can't finish installing xfce

looking for conflicting packages…
:: networkmanager-support and networkmanager-fortisslvpn are in conflict. Remove networkmanager-fortisslvpn? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: installing dotnet-runtime (8.0.0.sdk100-3) breaks dependency ‘dotnet-runtime-7.0’ required by pinta

What do I do now?

Hello. I’ve moved your topic to Issues & Assistance where it belongs.
Please tell us the ISO name you trying to install (exact name please) and follow this template:

:warning: Missing information requested in the template may result in not receiving assistance :warning:

Make sure you have done the following before you post:

Issue still unresolved? Then:

  • ONE issue per topic.
  • Describe your issue in detail. The more we know, the better we can help
  • Show us the results of your searches, and what you’ve tried
  • After rebooting, post the FULL output of garuda-inxi in the body of the post (not linked externally, or collapsed with the “hide details” feature)
  • Format terminal output (including your garuda-inxi) as a code block by clicking the preformatted text button (</>) , or put three tildes (~) above and below the text

That’s strange. I remember this happened a few weeks ago, and I thought this was solved by an update of dotnet-runtime-7.0, and this seems to not even conflict with dotnet-runtime.
Anyway, to cut it short, you could first remove pinta, then perform the garuda-update.

sudo pacman -R pinta

If you need that package, you could try reinstalling it eventually.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.