Can't customise Konsole with Tide

 ╭─[email protected] in ~ 
[🔴] × inxi -Faz
System:    Kernel: 5.15.5-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
           parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=43409bcf-c71e-4125-9995-928777097e9c rw
           [email protected] quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
           systemd.unified_cgroup_hierarchy=1 resume=UUID=fe551862-a017-4366-abf1-2a145788ddcc loglevel=3
           Desktop: KDE Plasma 5.23.3 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux
           base: Arch Linux
Machine:   Type: Desktop Mobo: ASUSTeK model: STRIX H270F GAMING v: Rev X.0x serial: <superuser required>
           UEFI: American Megatrends v: 0807 date: 06/07/2017
CPU:       Info: Quad Core model: Intel Core i5-7500 bits: 64 type: MCP arch: Kaby Lake family: 6 model-id: 9E (158)
           stepping: 9 microcode: EA cache: L1: 256 KiB L2: 1024 KiB L3: 6 MiB
           flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 27199
           Speed: 3701 MHz min/max: 800/3800 MHz Core speeds (MHz): 1: 3701 2: 3796 3: 3757 4: 3782
           Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
           Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT disabled
           Type: mds mitigation: Clear CPU buffers; SMT disabled
           Type: meltdown mitigation: PTI
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
           Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: disabled, RSB filling
           Type: srbds mitigation: Microcode
           Type: tsx_async_abort mitigation: TSX disabled
Graphics:  Device-1: NVIDIA GP104 [GeForce GTX 1080] vendor: ASUSTeK driver: nvidia v: 495.44 alternate: nouveau,nvidia_drm
           bus-ID: 01:00.0 chip-ID: 10de:1b80 class-ID: 0300
           Device-2: ARC Camera type: USB driver: snd-usb-audio,uvcvideo bus-ID: 1-8:6 chip-ID: 05a3:9331 class-ID: 0102
           serial: <filter>
           Display: x11 server: X.Org 1.21.1.1 compositor: kwin_x11 driver: loaded: nvidia unloaded: modesetting,nouveau
           alternate: fbdev,nv,vesa display-ID: :0 screens: 1
           Screen-1: 0 s-res: 2560x1440 s-dpi: 108 s-size: 602x333mm (23.7x13.1") s-diag: 688mm (27.1")
           Monitor-1: DP-2 res: 2560x1440 dpi: 108 size: 600x330mm (23.6x13.0") diag: 685mm (27")
           OpenGL: renderer: NVIDIA GeForce GTX 1080/PCIe/SSE2 v: 4.6.0 NVIDIA 495.44 direct render: Yes
Audio:     Device-1: Intel 200 Series PCH HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel bus-ID: 00:1f.3
           chip-ID: 8086:a2f0 class-ID: 0403
           Device-2: NVIDIA GP104 High Definition Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel bus-ID: 01:00.1
           chip-ID: 10de:10f0 class-ID: 0403
           Device-3: Logitech PRO X type: USB driver: hid-generic,snd-usb-audio,usbhid bus-ID: 1-10:7 chip-ID: 046d:0aaa
           class-ID: 0300 serial: <filter>
           Device-4: BEHRINGER UMC202HD 192k type: USB driver: snd-usb-audio bus-ID: 1-7:5 chip-ID: 1397:0507 class-ID: fe01
           Device-5: ARC Camera type: USB driver: snd-usb-audio,uvcvideo bus-ID: 1-8:6 chip-ID: 05a3:9331 class-ID: 0102
           serial: <filter>
           Sound Server-1: ALSA v: k5.15.5-zen1-1-zen running: yes
           Sound Server-2: JACK v: 1.9.19 running: no
           Sound Server-3: PulseAudio v: 15.0 running: no
           Sound Server-4: PipeWire v: 0.3.40 running: yes
Network:   Device-1: Intel Ethernet I219-V vendor: ASUSTeK driver: e1000e v: kernel port: N/A bus-ID: 00:1f.6
           chip-ID: 8086:15b8 class-ID: 0200
           IF: enp0s31f6 state: up speed: 1000 Mbps duplex: full mac: <filter>
Bluetooth: Device-1: Cambridge Silicon Radio Bluetooth Dongle (HCI mode) type: USB driver: btusb v: 0.8 bus-ID: 1-3:2
           chip-ID: 0a12:0001 class-ID: e001
           Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: N/A
Drives:    Local Storage: total: 2.15 TiB used: 178.89 GiB (8.1%)
           SMART Message: Unable to run smartctl. Root privileges required.
           ID-1: /dev/sda maj-min: 8:0 vendor: SanDisk model: SDSSDA120G size: 111.79 GiB block-size: physical: 512 B
           logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: 30RL scheme: GPT
           ID-2: /dev/sdb maj-min: 8:16 vendor: Seagate model: ST1000DM003-1ER162 size: 931.51 GiB block-size:
           physical: 4096 B logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 7200 serial: <filter> rev: CC45 scheme: MBR
           ID-3: /dev/sdc maj-min: 8:32 vendor: Western Digital model: WD10EZEX-75ZF5A0 size: 931.51 GiB block-size:
           physical: 4096 B logical: 512 B speed: 6.0 Gb/s type: N/A serial: <filter> rev: 0A80 scheme: MBR
           ID-4: /dev/sdd maj-min: 8:48 vendor: Crucial model: CT240BX500SSD1 size: 223.57 GiB block-size: physical: 512 B
           logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: R013 scheme: GPT
Partition: ID-1: / raw-size: 206.16 GiB size: 206.16 GiB (100.00%) used: 12.53 GiB (6.1%) fs: btrfs dev: /dev/sdd2
           maj-min: 8:50
           ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) used: 576 KiB (0.2%) fs: vfat dev: /dev/sdd1
           maj-min: 8:49
           ID-3: /home raw-size: 206.16 GiB size: 206.16 GiB (100.00%) used: 12.53 GiB (6.1%) fs: btrfs dev: /dev/sdd2
           maj-min: 8:50
           ID-4: /var/log raw-size: 206.16 GiB size: 206.16 GiB (100.00%) used: 12.53 GiB (6.1%) fs: btrfs dev: /dev/sdd2
           maj-min: 8:50
           ID-5: /var/tmp raw-size: 206.16 GiB size: 206.16 GiB (100.00%) used: 12.53 GiB (6.1%) fs: btrfs dev: /dev/sdd2
           maj-min: 8:50
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
           ID-1: swap-1 type: partition size: 17.12 GiB used: 0 KiB (0.0%) priority: -2 dev: /dev/sdd3 maj-min: 8:51
           ID-2: swap-2 type: zram size: 15.56 GiB used: 0 KiB (0.0%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 29.8 C mobo: 27.8 C gpu: nvidia temp: 53 C
           Fan Speeds (RPM): N/A gpu: nvidia fan: 24%
Info:      Processes: 273 Uptime: 1h 17m wakeups: 0 Memory: 15.56 GiB used: 3.92 GiB (25.2%) Init: systemd v: 249
           tool: systemctl Compilers: gcc: 11.1.0 clang: 13.0.0 Packages: pacman: 1218 lib: 300 Shell: fish v: 3.3.1
           running-in: konsole inxi: 3.3.09

I'm trying to customise my fish Konsole using Tide. I execute the tide configure command, go through all the steps, overwrite the tide config file and then nothing has changed.
I have tried source ~/.config/fish/config.fish but I don't think that affects tide at all.

What else should I do?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

Hi, I recently saw a question in the forum.

I wanted to answer there but the thread was closed since it was inactive for 14 days. So I created a new post to answer it.

For the tide (https://github.com/IlanCosman/tide) configuration to take effect disable the starship prompt in ~/.config/fish/config.fish

## Starship prompt
if status --is-interactive
     source ("/usr/bin/starship" init fish --print-full-init | psub)
end

Thanks.

I merged the 2 threads for you.

Welcome to the Garuda community @Destro .

3 Likes