Can't acces to Add/Remove Software

I just installed Garuda Linux Dragonizeedition. In the "Garuda Welcome" session, why can't I access the "Add / Remove Software" tools?

When I click, then no action.

1 Like

Use terminal

sudo pacman -Syu pamac-aur
8 Likes

If still problem exist , Test your luck

Login into your Terminal by typing

su -

Enter your password in next line

pacman -Syyu || pamac -Syyu

i have same issue. Alredy tried
pacman - Syyu || paman -Syyu and doesnt help. It seems there is something wrong with newer iso, as my other computer (installed Garude some time ago) working perfectly.
When i try
sudo pacman -Syu pamac-aur
i had information that paman-aur packet was not found

Fix those typos atleast. There is no paman-aur, it should be pamac-aur.

It works fine on the newest ISOs. Maybe you have an older iso and haven't updated it properly as required?

I thought pamac-aur is in AUR?

Can you install it via pacman?

Ha ! So for my case it wasnt typo - i read it wrong and trying to find paman instead of pamac - pamac worked well for me. Waiting for confirmation from topic creator. Thanks for pointing it @inffy

It has been a while since I used the pamac cli but isn't it pamac upgrade, not pamac -Syyu?

You can if you are using the chaotic-aur repo.

3 Likes

That indicates that your pacman.conf is not configured the right way.

2 Likes