Cannot use CTRL + SHIFT + V in any terminal

System:

System:
  Kernel: 5.16.11-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.2.0
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=0749456e-0080-4388-8261-83339f2c8b21 rw [email protected]
    splash rd.udev.log_priority=3 vt.global_cursor_default=0
    systemd.unified_cgroup_hierarchy=1
    resume=UUID=95e44be6-08ff-400e-8734-580d97c22ea1 loglevel=3
    amdgpu.ppfeaturemask=0xffffffff nvidia-drm.modeset=1
  Desktop: KDE Plasma 5.24.2 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11
    vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Desktop Mobo: Micro-Star model: B450 TOMAHAWK MAX (MS-7C02) v: 1.0
    serial: <superuser required> UEFI: American Megatrends LLC. v: 3.B2
    date: 04/13/2021
CPU:
  Info: model: AMD Ryzen 5 3600 bits: 64 type: MT MCP arch: Zen 2
    family: 0x17 (23) model-id: 0x71 (113) stepping: 0 microcode: 0x8701021
  Topology: cpus: 1x cores: 6 tpc: 2 threads: 12 smt: enabled cache:
    L1: 384 KiB desc: d-6x32 KiB; i-6x32 KiB L2: 3 MiB desc: 6x512 KiB
    L3: 32 MiB desc: 2x16 MiB
  Speed (MHz): avg: 3815 high: 4038 min/max: 2200/4208 boost: enabled
    scaling: driver: acpi-cpufreq governor: performance cores: 1: 3936 2: 3728
    3: 3812 4: 4012 5: 4038 6: 3778 7: 3796 8: 3667 9: 3690 10: 3842 11: 3604
    12: 3887 bogomips: 86397
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
  Vulnerabilities:
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: spec_store_bypass
    mitigation: Speculative Store Bypass disabled via prctl
  Type: spectre_v1
    mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Full AMD retpoline, IBPB: conditional,
    STIBP: conditional, RSB filling
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: NVIDIA GP107 [GeForce GTX 1050] vendor: Micro-Star MSI
    driver: nvidia v: 510.54 alternate: nouveau,nvidia_drm pcie: gen: 1
    speed: 2.5 GT/s lanes: 4 link-max: gen: 2 speed: 5 GT/s lanes: 16 ports:
    active: none empty: DP-4,DVI-D-2,HDMI-A-2 bus-ID: 25:00.0
    chip-ID: 10de:1c81 class-ID: 0300
  Device-2: AMD Ellesmere [Radeon RX 470/480/570/570X/580/580X/590]
    vendor: XFX Pine driver: amdgpu v: kernel pcie: gen: 3 speed: 8 GT/s
    lanes: 16 ports: active: DP-3,HDMI-A-1 empty: DP-1,DP-2,DVI-D-1
    bus-ID: 26:00.0 chip-ID: 1002:67df class-ID: 0300
  Display: x11 server: X.Org v: 1.21.1.3 compositor: kwin_x11 driver: X:
    loaded: ati,modesetting,nvidia alternate: amdgpu,fbdev,nouveau,nv,vesa
    gpu: amdgpu display-ID: :0 screens: 1
  Screen-1: 0 s-res: 3200x1080 s-dpi: 96 s-size: 846x285mm (33.3x11.2")
    s-diag: 893mm (35.1")
  Monitor-1: DP-3 pos: primary,left model: Idek Iiyama PL2492H
    serial: <filter> built: 2019 res: 1920x1080 dpi: 93 gamma: 1.2
    size: 527x296mm (20.7x11.7") diag: 604mm (23.8") ratio: 16:9 modes:
    max: 1920x1080 min: 720x400
  Monitor-2: HDMI-1 mapped: HDMI-A-1 pos: right model: Acer AL1731
    serial: <filter> built: 2003 res: 1280x1024 hz: 60 dpi: 96 gamma: 1.2
    size: 338x270mm (13.3x10.6") diag: 433mm (17") ratio: 5:4 modes:
    max: 1280x1024 min: 720x400
  OpenGL: renderer: AMD Radeon RX 580 Series (POLARIS10 DRM 3.44.0
    5.16.11-zen1-1-zen LLVM 13.0.1)
    v: 4.6 Mesa 21.3.7 direct render: Yes
Audio:
  Device-1: NVIDIA GP107GL High Definition Audio vendor: Micro-Star MSI
    driver: snd_hda_intel v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 4
    link-max: gen: 2 speed: 5 GT/s lanes: 16 bus-ID: 25:00.1
    chip-ID: 10de:0fb9 class-ID: 0403
  Device-2: AMD Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590]
    vendor: XFX Pine driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s
    lanes: 16 bus-ID: 26:00.1 chip-ID: 1002:aaf0 class-ID: 0403
  Device-3: AMD Starship/Matisse HD Audio vendor: Micro-Star MSI
    driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
    bus-ID: 28:00.4 chip-ID: 1022:1487 class-ID: 0403
  Sound Server-1: ALSA v: k5.16.11-zen1-1-zen running: yes
  Sound Server-2: sndio v: N/A running: no
  Sound Server-3: PulseAudio v: 15.0 running: no
  Sound Server-4: PipeWire v: 0.3.47 running: yes
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Micro-Star MSI driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
    lanes: 1 port: e000 bus-ID: 22:00.0 chip-ID: 10ec:8168 class-ID: 0200
  IF: enp34s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  IF-ID-1: anbox0 state: down mac: <filter>
Drives:
  Local Storage: total: 2.04 TiB used: 617.62 GiB (29.6%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST2000DM008-2FR102
    size: 1.82 TiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
    type: HDD rpm: 7200 serial: <filter> rev: 0001 scheme: MBR
  ID-2: /dev/sdb maj-min: 8:16 vendor: Kingston model: SA400S37240G
    size: 223.57 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: 0102 scheme: GPT
Partition:
  ID-1: / raw-size: 206.05 GiB size: 206.05 GiB (100.00%)
    used: 104.2 GiB (50.6%) fs: btrfs dev: /dev/sdb3 maj-min: 8:19
  ID-2: /boot/efi raw-size: 500 MiB size: 499 MiB (99.80%)
    used: 576 KiB (0.1%) fs: vfat dev: /dev/sdb2 maj-min: 8:18
  ID-3: /home raw-size: 1.36 TiB size: 1.36 TiB (100.00%)
    used: 513.42 GiB (36.7%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
  ID-4: /var/log raw-size: 206.05 GiB size: 206.05 GiB (100.00%)
    used: 104.2 GiB (50.6%) fs: btrfs dev: /dev/sdb3 maj-min: 8:19
  ID-5: /var/tmp raw-size: 206.05 GiB size: 206.05 GiB (100.00%)
    used: 104.2 GiB (50.6%) fs: btrfs dev: /dev/sdb3 maj-min: 8:19
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 15.61 GiB used: 3.28 GiB (21.0%)
    priority: 100 dev: /dev/zram0
  ID-2: swap-2 type: partition size: 17.03 GiB used: 0 KiB (0.0%)
    priority: -2 dev: /dev/sdb1 maj-min: 8:17
Sensors:
  System Temperatures: cpu: 55.0 C mobo: 35.0 C gpu: amdgpu temp: 55.0 C
  Fan Speeds (RPM): fan-1: 0 fan-2: 821 fan-3: 0 fan-4: 0 fan-5: 0 fan-6: 0
    gpu: amdgpu fan: 512
Info:
  Processes: 462 Uptime: 14h 29m wakeups: 0 Memory: 15.61 GiB
  used: 9.06 GiB (58.0%) Init: systemd v: 250 tool: systemctl Compilers:
  gcc: 11.2.0 clang: 13.0.1 Packages: 2230 apt: 0 pacman: 2223 lib: 526
  flatpak: 7 Shell: Zsh v: 5.8.1 running-in: kitty inxi: 3.3.13
Garuda (2.5.5-1):
  System install date:     2021-11-29
  Last full system update: 2022-02-26
  Is partially upgraded:   No
  Relevant software:       NetworkManager
  Windows dual boot:       No/Undetected
  Snapshots:               Snapper
  Failed units:            bluetooth-autoconnect.service systemd-networkd-wait-online.service 

So the issue is self explanatory. I cannot use keybord shortcut to paste into any terminal. I've tried reassign the keybord shortcut in konsole and that didn't work. I've tried switching to yakuake, alacritty, terminator, kitty. None of them work. It probably stopped working after one of the (annoying and pretty common) kde plasma settings restart. I don't know why that things happen (it resets all my shortcuts, kwinscripts, ...).

Any ideas why I can't paste with the shortcut?

Is micro involved when you experience this issue?

@BluishHumility
It is not.

Also, do you know the thing where you finally run out of ideas, then you try something random and you solve it immediately after you ask someone else? Guess what happened.

The problem and the solution:

So I use Activities. I have 3 and I switch between them with CTRL + SHIFT + 1,2,3. For whatever reason, the second activity keybind (CTRL + SHIFT + 2 - registered as CTRL + @) prevent's CTRL + SHIFT + V from working. I've searched through all shortcuts that use both CTRL and SHIFT, and then I remembered these.

Any idea why that would happen?

I'll switch it to CTRL + ALT + 1,2,3 for switching, but I'd like to know why that would happen

FYI: tried to solve this for at least 3 weeks

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.