Cannot Boot-up Lutris

just new to Garuda Linux and tried starting Lutris. After upgrading the system to ultimate edition, lutris saids that window_decorations.css in home/user/.config/gtk-3.0 is not found. can you guys help me? i cannot run lutris now.

Edit: tried running it using the terminal using Sudo and it works as long as i have the terminal open, but that does not solve the problem

here's what it says after atempting to open it through the terminal:

lutris:24856): Gtk-WARNING **: 16:02:18.654: Theme parsing error: gtk.css:2:33: Failed to import: Fout bij het openen van bestand /home/yeshua/.config/gtk-3.0/window_decorations.css: Bestand of map bestaat niet (Note: File or Map does not exist)
2020-10-26 16:02:19,125: Getting full game list from MAME...
2020-10-26 16:02:19,126: MAME XML generation launched in the background, not returning anything this time
2020-10-26 16:02:19,126: MAME isn't installed, can't retrieve systems list.
INFO 2020-10-26 16:02:19,189 [application.do_command_line:275]:Running Lutris
INFO 2020-10-26 16:02:19,189 [startup.check_driver:54]:Using NVIDIA drivers 455.28 for x86_64
INFO 2020-10-26 16:02:19,190 [startup.check_driver:58]:GPU: GeForce GTX 950M
INFO 2020-10-26 16:02:19,190 [startup.check_driver:73]:GPU: 8086:1916 1B0A:2281 using i915 drivers
INFO 2020-10-26 16:02:19,190 [startup.check_driver:73]:GPU: 10DE:139A 1B0A:2281 using nvidia drivers
vkBasalt err: no good config file
[1] 24856 segmentation fault (core dumped) lutris -d


sudo pacman -S lutris-git

Check if this works

Unable to load locale dir, translations won't work.

2020-10-27 15:42:34,749: Error during creation of DBusScreenSaverInhibitor: Error spawning command line “dbus-launch --autolaunch=9c05f71baf444f7f8be4b18bce99afca --binary-syntax --close-stderr”: Dochterproces eindigde met code 1
Traceback (most recent call last):
  File "/usr/bin/lutris", line 54, in <module>
    from lutris.gui.application import Application  # pylint: disable=no-name-in-module
  File "/usr/lib/python3.8/site-packages/lutris/gui/", line 41, in <module>
    from lutris.gui.installerwindow import InstallerWindow
  File "/usr/lib/python3.8/site-packages/lutris/gui/", line 17, in <module>
    from lutris.installer import interpreter
  File "/usr/lib/python3.8/site-packages/lutris/installer/", line 14, in <module>
    from lutris.installer.installer import LutrisInstaller
  File "/usr/lib/python3.8/site-packages/lutris/installer/", line 17, in <module>
    from lutris.util.game_finder import find_linux_game_executable, find_windows_game_executable
  File "/usr/lib/python3.8/site-packages/lutris/util/", line 4, in <module>
    import magic
ModuleNotFoundError: No module named 'magic'

This is what i get as result
I also want to add that lutris stopped opening when i used the Garuda script when asked if i wanted the Gaming dependencies, Lutris and Steam if that helps. It also looks like it does not find something named Window_decorations.css in my GTK3.0 folder

@Ardemis , please use ~~~ as first and last line in your pasted terminal out put here if </> dos not work correct.

I finally got a solution. After reinstalling, go straight to Upgrade to Ultimate Edition instead of all the processes on the setup script.

sorry i did'nt get it and the same problem is with me

Open new thread, this one is solved :slight_smile:

sorry, i did'nt get it :sweat_smile: :sweat_smile: