Calamares wont start

I try to install Garuda Linux Hyprland but i cant. i can start Garuda hyprland on a live usb boot (only in the proprietary, whenever i try on opensource it wont open) it boots up the system but when i press on “install garuda linux” it will not start, i even tried typing “sudo calamares” in the terminal but it still wont work even if i use “xhost + local” all it says is;
Authorization required, but no authorization protocol specified

qt.qpa.xcb: could not connect to display :1
qt.qpa.plugin: Could not load the Qt platform plugin “xcb” in “” even though it was found.
This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, wayland-egl, wayland, wayland-xcomposite-egl, wayland-xcomposite-glx, xcb.

i’ve tried reflashing and everything but nothing will work. i use terminal, used app, used the welcome screen to install and boot calamares and nothing.

i am using the proprietary drivers to launch on live usb
i have RTX 3060 mobile, intel ccore i9 11th gen.
Please i really want to install Garuda with Hyprland

So now i got clamares to open with “sudo -E calamares -Db” but now it will go through installation process and fail at the last section. Can someone tell me what i need to do to fix this stupid thing so i can install?

Seems you did not search in forum.
Btw, how did you boot the live ISO, ventoy?
Did you check sha sum?
Where you download the ISO?

Read the Nvidia part


This topic was automatically closed after 13 days. New replies are no longer allowed.