BTRFS on my HDD make Gardua slower

I installed fresh Garuda some days ago, everything is smooth, apps open immediately, but after while I have OS much slower.
I saw big HDD performance drop after 4 snapshots! Garuda performance/stability issues: some comments and suggestions
I tried this:

sudo btrfs quota disable /

But after while it turn on automatically and my Garuda again slower and slower...
So I don't want automatic snapshots. How to do it?

  1. I want to permanently disable.
sudo btrfs quota disable /
  1. I want to turn off automatic snapshots.

Any advices? Thank you guys.

Uninstall timeshift-autosnap

sudo pacman -Rns timeshift-autosnap

You do not need to uninstall the timeshift auto-snap package if you wish to temporarily disable it. It can be very easily disabled through its configuration file. Reading the packages documentation usually answers these kinds of questions.

Perhaps if you'd read the threads on disabling btrfs quotas more closely you would have noticed the info that timeshift will re-enable quotas automatically unless you change that timeshift setting. This can be done within the timeshift GUI or in its configuration file

This stuff has been covered quite extensively on the forum in the past, search is your friend.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.