Booting stopped at "Starting version 249.5-3-arch"

I have Garuda Linux installed. I installed using iso file (downloaded from official website) and made bootable pendrive using terminal.
While i am using my pc, suddenly it hangs and then restarts and gets stuck at "Starting version 249.5-3-arch"
P.s. I don't think there is any problem with my pc.

Hey, welcome!
I think you should specify a little bit more, was it after you updated, have you checked the updated features? Have you tried using a snapshot and see when your os started behaving like that?
Worst case scenario could be a downgrading problem, i would recommend trying the snapshots and from there, see where it heads :smiley: .

3 Likes

Welcome to the forum, @Parikbro and @XDJMV :slight_smile:

@Parikbro
Please, post your inxi, like it was asked in the template you delete.
Do it from live ISO if you PC not boot from installed System

4 Likes

Most definitely we'll need the inxi.
For example, I've just found this solved issue in the EnOS forum.
It is recent, it is arch-based, but we need to check.
It seems that a recent update of the driver r8168 for kernel 5.14 created troubles (a user explicitaly mentioned your same error at post #3).
It could be necessary to login from a live USB and chroot (if you don't have the lts kernel available at grub) and simply delete /usr/lib/modprobe.d/r8168.conf or also
sudo pacman -R r8168
to use r8169
(details to be found in the thread, I gave only a quick look)

1 Like

I checked and there is no r8168. And @SGS @filo I have no idea what inxi is. Where do I get my inxi so that I can post.

in the terminal enter
inxi -Faz
and copy the output here with
~~~
before and after (for formatting reasons)

1 Like

@filo

System:    Kernel: 5.14.15-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
           parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=8490b367-e7f7-4a7c-b004-7f16ccd7f454
           rw [email protected] i8042.nopnp=1 pci=nocrs quiet splash
           Desktop: KDE Plasma 5.23.2 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM
           Distro: Garuda Linux base: Arch Linux
Machine:   Type: Laptop System: LENOVO product: 81YK v: IdeaPad 5 15IIL05 serial: <filter> Chassis:
           type: 10 v: IdeaPad 5 15IIL05 serial: <filter>
           Mobo: LENOVO model: LNVNB161216 v: SDK0J40709 WIN serial: <filter> UEFI-[Legacy]: LENOVO
           v: DPCN53WW date: 06/15/2021
Battery:   ID-1: BAT0 charge: 42.6 Wh (100.0%) condition: 42.6/45.7 Wh (93.2%) volts: 12.4 min: 11.1
           model: Sunwoda L19D3PF3 type: Li-poly serial: <filter> status: Full cycles: 57
CPU:       Info: Quad Core model: Intel Core i7-1065G7 bits: 64 type: MT MCP arch: Ice Lake family: 6
           model-id: 7E (126) stepping: 5 microcode: A6 cache: L2: 8 MiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 23961
           Speed: 3680 MHz min/max: 400/3900 MHz Core speeds (MHz): 1: 3680 2: 3674 3: 3667 4: 3566
           5: 2822 6: 2834 7: 3809 8: 3800
           Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
           Type: l1tf status: Not affected
           Type: mds status: Not affected
           Type: meltdown status: Not affected
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
           Type: spectre_v2 mitigation: Enhanced IBRS, IBPB: conditional, RSB filling
           Type: srbds status: Not affected
           Type: tsx_async_abort status: Not affected
Graphics:  Device-1: Intel Iris Plus Graphics G7 vendor: Lenovo driver: i915 v: kernel bus-ID: 00:02.0
           chip-ID: 8086:8a52 class-ID: 0300
           Device-2: Acer Integrated Camera type: USB driver: uvcvideo bus-ID: 3-5:4 chip-ID: 5986:212b
           class-ID: 0e02
           Display: x11 server: X.Org 1.20.13 compositor: kwin_x11 driver: loaded: intel
           unloaded: modesetting alternate: fbdev,vesa display-ID: :0 screens: 1
           Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") s-diag: 582mm (22.9")
           Monitor-1: eDP1 res: 1920x1080 hz: 60 dpi: 143 size: 340x190mm (13.4x7.5") diag: 389mm (15.3")
           OpenGL: renderer: Mesa Intel Iris Plus Graphics (ICL GT2) v: 4.6 Mesa 21.2.4 direct render: Yes
Audio:     Device-1: Intel Ice Lake-LP Smart Sound Audio vendor: Lenovo driver: sof-audio-pci-intel-icl
           alternate: snd_hda_intel,snd_sof_pci_intel_icl bus-ID: 00:1f.3 chip-ID: 8086:34c8
           class-ID: 0401
           Sound Server-1: ALSA v: k5.14.15-zen1-1-zen running: yes
           Sound Server-2: sndio v: N/A running: no
           Sound Server-3: JACK v: 1.9.19 running: no
           Sound Server-4: PulseAudio v: 15.0 running: no
           Sound Server-5: PipeWire v: 0.3.39 running: yes
Network:   Device-1: Intel Ice Lake-LP PCH CNVi WiFi driver: iwlwifi v: kernel bus-ID: 00:14.3
           chip-ID: 8086:34f0 class-ID: 0280
           IF: wlp0s20f3 state: up mac: <filter>
Bluetooth: Device-1: Intel AX201 Bluetooth type: USB driver: btusb v: 0.8 bus-ID: 3-10:6
           chip-ID: 8087:0026 class-ID: e001
           Report: bt-adapter ID: hci0 rfk-id: 2 state: down bt-service: enabled,running rfk-block:
           hardware: no software: yes address: <filter>
Drives:    Local Storage: total: 476.94 GiB used: 16 GiB (3.4%)
           SMART Message: Unable to run smartctl. Root privileges required.
           ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: SK Hynix model: HFM512GDHTNI-87A0B size: 476.94 GiB
           block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter>
           rev: 11010C00 temp: 40.9 C scheme: MBR
Partition: ID-1: / raw-size: 476.93 GiB size: 476.93 GiB (100.00%) used: 16 GiB (3.4%) fs: btrfs
           dev: /dev/nvme0n1p1 maj-min: 259:1
           ID-2: /home raw-size: 476.93 GiB size: 476.93 GiB (100.00%) used: 16 GiB (3.4%) fs: btrfs
           dev: /dev/nvme0n1p1 maj-min: 259:1
           ID-3: /var/log raw-size: 476.93 GiB size: 476.93 GiB (100.00%) used: 16 GiB (3.4%) fs: btrfs
           dev: /dev/nvme0n1p1 maj-min: 259:1
           ID-4: /var/tmp raw-size: 476.93 GiB size: 476.93 GiB (100.00%) used: 16 GiB (3.4%) fs: btrfs
           dev: /dev/nvme0n1p1 maj-min: 259:1
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
           ID-1: swap-1 type: zram size: 11.38 GiB used: 256 KiB (0.0%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 47.0 C mobo: N/A
           Fan Speeds (RPM): N/A
Info:      Processes: 293 Uptime: 21m wakeups: 1 Memory: 11.38 GiB used: 3.49 GiB (30.7%) Init: systemd
           v: 249 tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.1 Packages: pacman: 1157 lib: 289
           Shell: fish v: 3.3.1 default: Bash v: 5.1.8 running-in: konsole inxi: 3.3.08

It was too easy if that fix was enough :slight_smile:
Have you already tried any of the following?

  1. enter update from the live USB after chroot, to check if a further update changes anything
  2. restore from the latest working snapshot you see in the GRUB menu

If 1. doesn't fix it and 2. gives you a working system, but then if you update again you have the same issue, you should check what you have installed/updated recently, e.g. (if this occurred today):
cat /var/log/pacman.log | grep 2021-11-03 | egrep -i 'installed|upgraded'

1 Like

Nope, i have not done anything as you mentioned.
All, I did was right after installation, I updated the system using Garuda assistant, and thats all.

thank you for the welcome :slight_smile: i hope i can be of help!

2 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.