Boot to Win10 after garuda install

I just installed Garuda on my m.2 drive in it's own partition but when I booted for the first time I do not have a GRUB menu so the system boots to Win10. I saw another post on here with the same issue but do not really understand how to fix it.

You may have to change the boot order in the BIOS / UEFI.

1 Like

I have Windows on its own separate drive, and just have it second in the boot order. If you put it first, it will always boot first.

The setting will be in your firmware.

Which one? You can link to other threads.

The Garuda live environment provides a "fix GRUB" option that generally works well, so that will be worth trying.

4 Likes