Background colour Thunderbird

[[email protected] ~]$ garuda-inxi
System:
  Kernel: 5.15.86-1-lts arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-lts
    root=UUID=6e19e005-ffb3-45de-85ac-f443fa521069 rw [email protected]
    quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
    loglevel=3 ibt=off
  Desktop: Xfce v: 4.18.0 tk: Gtk v: 3.24.35 info: xfce4-panel wm: xfwm
    v: 4.18.0 vt: 7 dm: LightDM v: 1.32.0 Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Desktop Mobo: Gigabyte model: B450M DS3H V2 v: x.x
    serial: <superuser required> BIOS: American Megatrends LLC. v: F62
    date: 01/27/2022
CPU:
  Info: model: AMD Ryzen 3 3200G with Radeon Vega Graphics bits: 64 type: MCP
    arch: Zen/Zen+ note: check gen: 1 level: v3 note: check built: 2019
    process: GF 12nm family: 0x17 (23) model-id: 0x18 (24) stepping: 1
    microcode: 0x8108109
  Topology: cpus: 1x cores: 4 smt: <unsupported> cache: L1: 384 KiB
    desc: d-4x32 KiB; i-4x64 KiB L2: 2 MiB desc: 4x512 KiB L3: 4 MiB
    desc: 1x4 MiB
  Speed (MHz): avg: 1259 high: 1262 min/max: 1400/3600 boost: enabled
    scaling: driver: acpi-cpufreq governor: schedutil cores: 1: 1258 2: 1258
    3: 1262 4: 1261 bogomips: 28745
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
  Vulnerabilities:
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: mmio_stale_data status: Not affected
  Type: retbleed mitigation: untrained return thunk; SMT disabled
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl and seccomp
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, STIBP:
    disabled, RSB filling, PBRSB-eIBRS: Not affected
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: AMD Picasso/Raven 2 [Radeon Vega Series / Radeon Mobile Series]
    vendor: Gigabyte driver: amdgpu v: kernel arch: GCN-5 code: Vega
    process: GF 14nm built: 2017-20 pcie: gen: 3 speed: 8 GT/s lanes: 16
    ports: active: HDMI-A-1 empty: DVI-D-1 bus-ID: 06:00.0 chip-ID: 1002:15d8
    class-ID: 0300 temp: 32.0 C
  Device-2: Microdia Integrated Camera type: USB driver: uvcvideo
    bus-ID: 3-2:2 chip-ID: 0c45:64ab class-ID: 0e02
  Display: x11 server: X.Org v: 21.1.6 compositor: xfwm v: 4.18.0 driver: X:
    loaded: amdgpu unloaded: modesetting alternate: fbdev,vesa dri: radeonsi
    gpu: amdgpu display-ID: :0.0 screens: 1
  Screen-1: 0 s-res: 1280x1024 s-dpi: 96 s-size: 339x271mm (13.35x10.67")
    s-diag: 434mm (17.09")
  Monitor-1: HDMI-A-1 mapped: HDMI-A-0 model: Acer 0x0019 serial: <filter>
    built: 2009 res: 1280x1024 hz: 75 dpi: 8 gamma: 1.2
    size: 4095x4095mm (161.22x161.22") diag: 434mm (17.1") ratio: 5:4, 4:3
    modes: max: 720x480 min: 720x400
  API: OpenGL Message: Unable to show GL data. Required tool glxinfo
    missing.
Audio:
  Device-1: AMD Raven/Raven2/Fenghuang HDMI/DP Audio driver: snd_hda_intel
    v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16 bus-ID: 06:00.1
    chip-ID: 1002:15de class-ID: 0403
  Device-2: AMD Family 17h/19h HD Audio vendor: Gigabyte
    driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
    bus-ID: 06:00.6 chip-ID: 1022:15e3 class-ID: 0403
  Sound API: ALSA v: k5.15.86-1-lts running: yes
  Sound Server-1: PulseAudio v: 16.1 running: no
  Sound Server-2: PipeWire v: 0.3.63 running: yes
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Gigabyte driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
    lanes: 1 port: f000 bus-ID: 04:00.0 chip-ID: 10ec:8168 class-ID: 0200
  IF: enp4s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:
  Local Storage: total: 1.82 TiB used: 194.01 GiB (10.4%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST1000VN002-2EY102
    size: 931.51 GiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
    type: HDD rpm: 5900 serial: <filter> rev: SC60 scheme: MBR
  ID-2: /dev/sdb maj-min: 8:16 vendor: Toshiba model: HDWD110
    size: 931.51 GiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
    type: HDD rpm: 7200 serial: <filter> rev: A8R0 scheme: MBR
Partition:
  ID-1: / raw-size: 100 GiB size: 100 GiB (100.00%) used: 10.84 GiB (10.8%)
    fs: btrfs dev: /dev/sdb2 maj-min: 8:18
  ID-2: /boot/efi raw-size: 500 MiB size: 499 MiB (99.80%)
    used: 608 KiB (0.1%) fs: vfat dev: /dev/sdb3 maj-min: 8:19
  ID-3: /home raw-size: 100 GiB size: 100 GiB (100.00%)
    used: 10.84 GiB (10.8%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
  ID-4: /var/log raw-size: 100 GiB size: 100 GiB (100.00%)
    used: 10.84 GiB (10.8%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
  ID-5: /var/tmp raw-size: 100 GiB size: 100 GiB (100.00%)
    used: 10.84 GiB (10.8%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 5.71 GiB used: 0 KiB (0.0%) priority: 100
    dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 32.1 C mobo: N/A gpu: amdgpu temp: 32.0 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 268 Uptime: 2h 19m wakeups: 0 Memory: 5.71 GiB
  used: 1.84 GiB (32.2%) Init: systemd v: 252 default: graphical
  tool: systemctl Compilers: gcc: 12.2.0 Packages: pm: pacman pkgs: 1354
  libs: 369 tools: paru pm: rpm pkgs: 0 Shell: Bash v: 5.1.16
  running-in: xfce4-terminal inxi: 3.3.24
Garuda (2.6.12-1):
  System install date:     2023-01-01
  Last full system update: 2023-01-03 ↻
  Is partially upgraded:   No
  Relevant software:       NetworkManager
  Windows dual boot:       No/Undetected
  Snapshots:               Snapper
  Failed units:            
[[email protected] ~]$ 

Thunderbird opens with black background. By changing the setting inside Thunderbird I can see mail messages in black on white background but my inboxes are white on black. Is this somewhere in system settings? I could find nothing in Garuda Assistant.
Thanks in advance.

Maybe you could check if these suggestions in the Arch wiki can help:
https://wiki.archlinux.org/title/Thunderbird#Theming_tweaks

Thank you. I had already been to the site. Unfortunately I believe the instructions are out of date as... "1. Go to *Menu > Preferences > Preferences" does not exist. In any case the actual mails are fine (black on white) it's the opening screen showing all in boxes that's black.

I finally discovered Menu>Settings>Appearance and switched to a light theme. Sorry to bother everyone.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.