Automatisches Hintergrundbild laden abstellen

Hallo zusammen!

Ich benutze Qtile Oberfläche, weiß jemand wo ich das automatische laden des Hintergrundes abstellen kann. Ich möchte gerne selbst entscheiden welches Hintergrundbild ich sehe, doch habe ich noch nicht herausgefunden wie man das hier macht.

Danke schönes Wochenende.

System:    Kernel: 5.15.6-zen2-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
           parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=006dd12f-a956-487e-9ccc-fcb99b037182 rw
           [email protected] quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
           systemd.unified_cgroup_hierarchy=1 loglevel=3
           Desktop: Qtile 0.18.1 wm: LG3D vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:   Type: Laptop System: Apple product: MacBookPro8,1 v: 1.0 serial: <superuser required> Chassis: type: 10
           v: Mac-94245B3640C91C81 serial: <superuser required>
           Mobo: Apple model: Mac-94245B3640C91C81 v: MacBookPro8,1 serial: <superuser required> UEFI: Apple
           v: MBP81.88Z.0047.B24.1110141131 date: 10/14/11
Battery:   ID-1: BAT0 charge: 52.1 Wh (93.4%) condition: 55.8/62.9 Wh (88.7%) volts: 12.0 min: 10.9 model: DP bq20z451
           type: Li-ion serial: N/A status: Discharging cycles: 119
CPU:       Info: Dual Core model: Intel Core i5-2415M bits: 64 type: MT MCP arch: Sandy Bridge family: 6
           model-id: 2A (42) stepping: 7 microcode: 2F cache: L1: 128 KiB L2: 512 KiB L3: 3 MiB
           flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 18359
           Speed: 866 MHz min/max: 800/2900 MHz Core speeds (MHz): 1: 1915 2: 1598 3: 844 4: 945
           Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
           Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
           Type: mds mitigation: Clear CPU buffers; SMT vulnerable
           Type: meltdown mitigation: PTI
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
           Type: spectre_v2
           mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling
           Type: srbds status: Not affected
           Type: tsx_async_abort status: Not affected
Graphics:  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics vendor: Apple driver: i915
           v: kernel bus-ID: 00:02.0 chip-ID: 8086:0126 class-ID: 0300
           Device-2: Apple FaceTime HD Camera type: USB driver: uvcvideo bus-ID: 1-2:3 chip-ID: 05ac:8509
           class-ID: 0e02 serial: <filter>
           Display: x11 server: X.Org 1.21.1.1 compositor: picom v: git-c4107 driver: loaded: intel
           unloaded: modesetting alternate: fbdev,vesa display-ID: :0 screens: 1
           Screen-1: 0 s-res: 1280x800 s-dpi: 96 s-size: 338x211mm (13.3x8.3") s-diag: 398mm (15.7")
           Monitor-1: LVDS1 res: 1280x800 hz: 60 dpi: 112 size: 290x180mm (11.4x7.1") diag: 341mm (13.4")
           Message: Unable to show advanced data. Required tool glxinfo missing.
Audio:     Device-1: Intel 6 Series/C200 Series Family High Definition Audio driver: snd_hda_intel v: kernel
           bus-ID: 00:1b.0 chip-ID: 8086:1c20 class-ID: 0403
           Sound Server-1: ALSA v: k5.15.6-zen2-1-zen running: yes
           Sound Server-2: JACK v: 1.9.19 running: no
           Sound Server-3: PulseAudio v: 15.0 running: no
           Sound Server-4: PipeWire v: 0.3.40 running: yes
Network:   Device-1: Broadcom NetXtreme BCM57765 Gigabit Ethernet PCIe driver: tg3 v: kernel port: N/A bus-ID: 02:00.0
           chip-ID: 14e4:16b4 class-ID: 0200
           IF: enp2s0f0 state: down mac: <filter>
           Device-2: Broadcom BCM4331 802.11a/b/g/n vendor: Apple AirPort Extreme driver: wl v: kernel modules: bcma
           bus-ID: 03:00.0 chip-ID: 14e4:4331 class-ID: 0280
           IF: wlp3s0 state: up mac: <filter>
Bluetooth: Device-1: Apple Bluetooth Host Controller type: USB driver: btusb v: 0.8 bus-ID: 1-1.1.3:8
           chip-ID: 05ac:821a class-ID: fe01
           Report: bt-adapter ID: hci0 rfk-id: 1 state: down bt-service: enabled,running rfk-block: hardware: no
           software: yes address: <filter>
Drives:    Local Storage: total: 698.64 GiB used: 21.65 GiB (3.1%)
           SMART Message: Required tool smartctl not installed. Check --recommends
           ID-1: /dev/sda maj-min: 8:0 vendor: Toshiba model: MK7559GSXF size: 698.64 GiB block-size: physical: 4096 B
           logical: 512 B speed: 3.0 Gb/s type: HDD rpm: 5400 serial: <filter> rev: 5B scheme: GPT
Partition: ID-1: / raw-size: 698.13 GiB size: 698.13 GiB (100.00%) used: 21.65 GiB (3.1%) fs: btrfs dev: /dev/sda2
           maj-min: 8:2
           ID-2: /boot/efi raw-size: 512 MiB size: 511 MiB (99.80%) used: 796 KiB (0.2%) fs: vfat dev: /dev/sda1
           maj-min: 8:1
           ID-3: /home raw-size: 698.13 GiB size: 698.13 GiB (100.00%) used: 21.65 GiB (3.1%) fs: btrfs dev: /dev/sda2
           maj-min: 8:2
           ID-4: /var/log raw-size: 698.13 GiB size: 698.13 GiB (100.00%) used: 21.65 GiB (3.1%) fs: btrfs
           dev: /dev/sda2 maj-min: 8:2
           ID-5: /var/tmp raw-size: 698.13 GiB size: 698.13 GiB (100.00%) used: 21.65 GiB (3.1%) fs: btrfs
           dev: /dev/sda2 maj-min: 8:2
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
           ID-1: swap-1 type: zram size: 3.75 GiB used: 0 KiB (0.0%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 56.0 C mobo: 0.0 C
           Fan Speeds (RPM): N/A
Info:      Processes: 221 Uptime: 11m wakeups: 3 Memory: 3.75 GiB used: 1.6 GiB (42.7%) Init: systemd v: 249
           tool: systemctl Compilers: gcc: 11.1.0 clang: 13.0.0 Packages: pacman: 1480 lib: 371 Shell: Bash v: 5.1.12
           running-in: qterminal inxi: 3.3.09

Wenn du 3 mal "~" oberhalb und 3 mal "~" unterhalb des Textblocks einfügst wird ein lesbares Aussehen erzeugt.

Willkommen im Forum :slight_smile:

Versuche das mal

1 Like

So ich habe es jetzt so gelöst, das ich feh deinstalliert und nitrogen installiert habe. Im .config/qtile/script Ordner ist das Autostart.sh. Dort habe ich den feh Eintrag gelöscht und den nitrogen ein gefühgt. Jetzt rennt alles.
Danke
Schönes Wochenende

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.