Apps Not Opening

I cannot open any app including Software Add or Remove please help I am scared I cant los my pc please help guys

Hi there, welcome, but please do not panic and provide more info.
Can you boot?
All applications do not work, or only Add/Remove Software and maybe a few others?
If terminal works and you have connectivity, provide the output of inxi -Fza as text, with 3 ~ before and after the text block (for proper formatting).

1 Like

Oh alright Yeah I can boot system applications are working but not applications which I downloaded like vs code and Software Add or Remove

So, please try:
sudo pacman -Syu pamac-aur
(this is the add/remove software)

It says error: failed to synchronize all databases (unable to lock database)

Database can be unlock from the Garuda Assistant or with sudo rm /var/lib/pacman/db.lck
Then upd to update your mirrorlists and the packages
You haven't yet provided any information and inxi -Fza: is your system up-to-date?


Still not opening

Have you tried again sudo pacman -Syu pamac-aur after removing the lock and upd?

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.