Application Launcher Hotkey fails

Hello Garuda users.

I have been having issues the last few days with my command key, meta key, ⌘, whatever you call it. This is supposed to be used to launch the Application Launcher however it no longer does this. I went to confirm in the Lattice Settings that the box was checked to allow for the ⌘ key to do this and this setting is confirmed to currently be enabled. I am not sure what else I could do to get this work work again but any help would be GREATLY appreciated. I have scoured the internet for some kind of assistance and nothing seems to come up that is helpful.


Welcome to the forum
Can you provide your


As per the forum template


if this is kde, the following (I think!) fixed it when i had it a few months back (gleamed off reddit) i have no idea why it works,but it did still using the meta key:

Try these:
Right click on the Application Launcher, go to Settings and set the shortcut to Alt+F1.
Go to System Settings > Shortcuts > Global Shortcuts > Plasma > Set Activate Application Launcher Widget to Alt+F1.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.