Appimage Application

Hi
I'm using this beuty for a month now and i happy about this distro. I' working with a appimage application call Manager io. Everything working fine until the last update , the application not working any more even with double click to execute.
Any help
Thanks

With that much of a description, you have to be a psychic to get the issue and the source of the problem.

So, you are one of them... that don't waste their time reading instructions and wikis. :smirk:

I would start from the appimage provider.

2 Likes

Due to the nature of how appimages work, I would delete it and reinstall it. They are very well self contained programs. Something may have nerfed it up on an update. If a reinstall doesn't fix it. . . it could be something with appimage launcher. It's not flagged in the AUR. . . but it could be with this past update. Check back for details.

Thanks for replay.
From grub - bootloader and snapshot and select older shapshot (2 days ago) working fine the application. But no at the latest. I reinstall the AppimageLauncher but no luck..
Thanks

Check for error logs when you have any application problem. Just staring doesn't help.

2 Likes

Using a snapshot to roll the system back is a last resort, ONLY after nothing else you have tried doesn't work. I'm with @fbodymechanic remove the appimage, reboot, readd the appimage. Then if replacing it doesn't work then as mentioned above look for logs and contact the appimage's dev(s).

2 Likes

Thanks for replay.
When i roll back with snapshop working fine. So reinstall garuda Dr460nized and the problem remain same but only for this app (Manager io) and this happend after install the last update. I try to kdelive appimage and working fine.
Thanks for you time.

1 Like

Thanks for all replays. Today after an system update working Fine.
(SOLVED)

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.