Any 3D Thingys are not working in Garuda Linux?

Links above, provide you some examples of what they show me instead of 3D Models. I just want to mention is that not only 3D models but sometimes, websites like aren’t not working correctly tho (Same issue with 3D model but images)

These are my system information :

OS: Garuda Linux x86_64
Host: 82KD Lenovo V15 G2 ALC
Kernel: 6.6.8-zen1-1-zen
CPU: AMD Ryzen 5 5500U (12) @ 4.06 GHz
GPU: AMD Lucienne
Memory: 13.50 GiB (25%)


*edit: I am using Google Chrome

Please, follow the template and post your garuda-inxi.
Do you only have the issues in the browser?
And what kind of browser is this?

We don’t have a crystal ball :upside_down_face:


Did you ever try to turn on hardware acceleration-related stuff? I’ve never had a good experience with it so it’s possible turning it on could mess things up…

Also… are you sure that’s a Lenovo? It looks an awful lot like a Mac to me :rofl:
If it’s really Garuda, you did a good job of disguising it!

By the way, I moved your issue to the unsupported software category as the browser looks like a Chromium-based one.


Yes it is Google Chrome 120.0.6099.129. Sry for late reply.

Ahh yes I changed the theme. It took me a lot to style it but I am please with my result.
Anyway I think I have already turn on hardware acceleration and reboot but still not working tho.

Please edit your post as long as no one has replied.

Go to the options in Google Chrome and check hardware acceleration, WebGL etc. Search the options yourself or wait for someone who knows about Google Chrome to answer (I don’t use this browser.)

The question again: is the issue only in the browser? If so, you can test another browser and see if the same issues exist.

1 Like

Yes, I tested in firefox and it worked. So maybe chrome have little error but i will try to fix it with ur solution and reply u back

Finally thanks I turn off the option “Use hardware acceleration when available” and it seems working. Tysm.
And another one, I want to ask something, do I need to close this topic manually? cuz I am new here. TIA

It is always best to mark the solution so anyone with the same problem can search for it and start a new tread with a new problem


Nice to hear. That was also my first suspicion of hardware acceleration.

@lum1nuss wrote it first, so mark @lum1nuss’s post as solution.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.