An error occurred while accessing 'New Volume',

System:
Kernel: 6.6.1-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 13.2.1
clocksource: tsc available: hpet,acpi_pm
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=51a0f4b8-1148-4165-9b1e-99707b3be8d2 rw rootflags=subvol=@
quiet loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.27.9 tk: Qt v: 5.15.11 wm: kwin_x11 vt: 2
dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop Mobo: ASUSTeK model: TUF Z390M-PRO GAMING (WI-FI) v: Rev X.0x
serial: <superuser required> UEFI: American Megatrends v: 2417
date: 06/03/2019
CPU:
Info: model: Intel Core i7-9700K bits: 64 type: MCP arch: Coffee Lake
gen: core 9 level: v3 note: check built: 2018 process: Intel 14nm family: 6
model-id: 0x9E (158) stepping: 0xD (13) microcode: 0xFA
Topology: cpus: 1x cores: 8 smt: <unsupported> cache: L1: 512 KiB
desc: d-8x32 KiB; i-8x32 KiB L2: 2 MiB desc: 8x256 KiB L3: 12 MiB
desc: 1x12 MiB
Speed (MHz): avg: 800 min/max: 800/4900:5000 scaling: driver: intel_pstate
governor: powersave cores: 1: 800 2: 800 3: 800 4: 800 5: 800 6: 800 7: 800
8: 800 bogomips: 57600
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities: <filter>
Graphics:
Device-1: NVIDIA TU104 [GeForce RTX 2070 SUPER] vendor: ZOTAC driver: nvidia
v: 545.29.02 alternate: nouveau,nvidia_drm non-free: 545.xx+ status: current
(as of 2023-10; EOL~2026-12-xx) arch: Turing code: TUxxx
process: TSMC 12nm FF built: 2018-2022 pcie: gen: 3 speed: 8 GT/s
lanes: 16 bus-ID: 01:00.0 chip-ID: 10de:1e84 class-ID: 0300
Display: x11 server: X.Org v: 21.1.9 with: Xwayland v: 23.2.2
compositor: kwin_x11 driver: X: loaded: modesetting,nouveau,nvidia
alternate: fbdev,nv,vesa gpu: nvidia display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 93 s-size: 524x292mm (20.63x11.50")
s-diag: 600mm (23.62")
Monitor-1: HDMI-0 pos: primary res: 1920x1080 hz: 144 dpi: 94
size: 521x293mm (20.51x11.54") diag: 598mm (23.53") modes: N/A
Monitor-2: None-1-1 size-res: N/A modes: N/A
API: EGL v: 1.5 hw: drv: nvidia platforms: device: 0 drv: nvidia device: 2
drv: swrast gbm: drv: kms_swrast surfaceless: drv: nvidia x11: drv: nvidia
inactive: wayland,device-1
API: OpenGL v: 4.6.0 compat-v: 4.5 vendor: nvidia mesa v: 545.29.02
glx-v: 1.4 direct-render: yes renderer: NVIDIA GeForce RTX 2070
SUPER/PCIe/SSE2 memory: 7.81 GiB
API: Vulkan v: 1.3.269 layers: 11 device: 0 type: discrete-gpu name: NVIDIA
GeForce RTX 2070 SUPER driver: nvidia v: 545.29.02 device-ID: 10de:1e84
surfaces: xcb,xlib device: 1 type: cpu name: llvmpipe (LLVM 16.0.6 256
bits) driver: mesa llvmpipe v: 23.2.1-arch1.2 (LLVM 16.0.6)
device-ID: 10005:0000 surfaces: xcb,xlib
Audio:
Device-1: Intel Cannon Lake PCH cAVS vendor: ASUSTeK driver: snd_hda_intel
v: kernel alternate: snd_soc_skl,snd_sof_pci_intel_cnl bus-ID: 00:1f.3
chip-ID: 8086:a348 class-ID: 0403
Device-2: NVIDIA TU104 HD Audio vendor: ZOTAC driver: snd_hda_intel
v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16 bus-ID: 01:00.1
chip-ID: 10de:10f8 class-ID: 0403
API: ALSA v: k6.6.1-zen1-1-zen status: kernel-api with: aoss
type: oss-emulator tools: N/A
Server-1: sndiod v: N/A status: off tools: aucat,midicat,sndioctl
Server-2: PipeWire v: 0.3.84 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Network:
Device-1: Intel Cannon Lake PCH CNVi WiFi driver: iwlwifi v: kernel
bus-ID: 00:14.3 chip-ID: 8086:a370 class-ID: 0280
IF: wlo1 state: down mac: <filter>
Device-2: Intel Ethernet I219-V vendor: ASUSTeK driver: e1000e v: kernel
port: N/A bus-ID: 00:1f.6 chip-ID: 8086:15bc class-ID: 0200
IF: eno2 state: up speed: 1000 Mbps duplex: full mac: <filter>
Bluetooth:
Device-1: Intel Bluetooth 9460/9560 Jefferson Peak (JfP) driver: btusb
v: 0.8 type: USB rev: 2.0 speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 1-14:4
chip-ID: 8087:0aaa class-ID: e001
Report: btmgmt ID: hci0 rfk-id: 0 state: up address: <filter> bt-v: 5.1
lmp-v: 10 status: discoverable: no pairing: no class-ID: 7c0104
Drives:
Local Storage: total: 4.2 TiB used: 350.68 GiB (8.1%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Crucial model: CT500P1SSD8
size: 465.76 GiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s
lanes: 4 tech: SSD serial: <filter> fw-rev: P3CR013 temp: 33.9 C
scheme: GPT
ID-2: /dev/sda maj-min: 8:0 vendor: Seagate model: ST1000DM010-2EP102
size: 931.51 GiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
tech: HDD rpm: 7200 serial: <filter> fw-rev: CC43 scheme: GPT
ID-3: /dev/sdb maj-min: 8:16 vendor: Western Digital
model: WD30EZRX-00MMMB0 size: 2.73 TiB block-size: physical: 4096 B
logical: 512 B speed: 6.0 Gb/s tech: N/A serial: <filter> fw-rev: 0A80
scheme: MBR
ID-4: /dev/sdc maj-min: 8:32 vendor: Corsair model: Force GT
size: 111.79 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
tech: SSD serial: <filter> fw-rev: 5.02 scheme: MBR
Partition:
ID-1: / raw-size: 465.46 GiB size: 465.46 GiB (100.00%)
used: 142.75 GiB (30.7%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 576 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 465.46 GiB size: 465.46 GiB (100.00%)
used: 142.75 GiB (30.7%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-4: /var/log raw-size: 465.46 GiB size: 465.46 GiB (100.00%)
used: 142.75 GiB (30.7%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-5: /var/tmp raw-size: 465.46 GiB size: 465.46 GiB (100.00%)
used: 142.75 GiB (30.7%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default) zswap: no
ID-1: swap-1 type: zram size: 15.54 GiB used: 0 KiB (0.0%) priority: 100
comp: zstd avail: lzo,lzo-rle,lz4,lz4hc,842 max-streams: 8 dev: /dev/zram0
Sensors:
System Temperatures: cpu: 38.0 C mobo: N/A gpu: nvidia temp: 40 C
Fan Speeds (rpm): N/A gpu: nvidia fan: 35%
Info:
Processes: 270 Uptime: 10m wakeups: 0 Memory: total: 16 GiB
available: 15.54 GiB used: 3.16 GiB (20.3%) Init: systemd v: 254
default: graphical tool: systemctl Compilers: gcc: 13.2.1 Packages:
pm: pacman pkgs: 1634 libs: 502 tools: octopi,paru,yay pm: flatpak pkgs: 0
Shell: fish v: 3.6.1 running-in: konsole inxi: 3.3.31
Garuda (2.6.19-2):
System install date:     2023-11-05
Last full system update: 2023-11-15
Is partially upgraded:   No
Relevant software:       snapper NetworkManager dracut nvidia-dkms
Windows dual boot:       No/Undetected
Failed units:

i keep getting the error: “An error occurred while accessing ‘New Volume’, the system responded: The requested operation has failed: Error mounting /dev/sda1 at /run/media/sicko/New Volume2: wrong fs type, bad option, bad superblock on /dev/sda1, missing codepage or helper program, or other error”

it was working normally before i restarted my pc i didnt update anything so im not sure as to exactly what happened to it. if you guys have any solution please do help me out

Hi @sicko , Please consider updating your system and rebooting , it can fix a lot of issues .

can you post the output of

  1. Output of
     lsblk -f
    
    with the drive connected
  2. Output of
     sudo dmesg | tb
    
    after the error happens that you are stating.
  3. Output of
     sudo udevadm monitor
    
    as you try to plug in and mount your block drive.
1 Like

You’ve got peanut butter in your chocolate; i.e. GPT & MBR generally do not mix.

You’ll want EFI/GPT to run anything modern. Not MBR/DOS.

1 Like

This is a flawed analogy, because peanut butter and chocolate go together very well. :chocolate_bar: :peanuts: :yum:

2 Likes

Better than GPT mixed with MBR, I hope. Especially ChatGPT. Somebody’s gonna need a name change. :wink:

2 Likes

output of lbslk -f: NAME FSTYPE FSVER LABEL UUID FSAVAIL FSUSE% MOUNTPOINTS
sda
└─sda1 ntfs New Volume AA7E110B7E10D245
sdb
└─sdb1 ntfs New Volume B6BC14E7BC14A441 1.8T 10% /run/media/sicko/New Volume
sdc
└─sdc1 ntfs New Volume 80321D49321D4596 106.8G 4% /run/media/sicko/New Volume1
zram0 [SWAP]
nvme0n1
├─nvme0n1p1 vfat FAT32 FFD9-FF7B 298.8M 0% /boot/efi
└─nvme0n1p2 btrfs 51a0f4b8-1148-4165-9b1e-99707b3be8d2 /var/tmp

─λ sudo dmesg | tb
[sudo] password for sicko:
https://termbin.com/9wic

and the last one showed me this after i tried to plug in my drive again

╰─λ sudo udevadm monitor
[sudo] password for sicko:
monitor will print the received events for:
UDEV - the event which udev sends out after rule processing
KERNEL - the kernel uevent

how do i turn off one of the two? idk what both even do for my system

did that and it didnt fix the issue

[ 77.114314] ntfs3: sda1: It is recommened to use chkdsk.
[ 77.182139] ntfs3: sda1: volume is dirty and “force” flag is not set!

You have the same error as the post below

Try this,

ntfsfix -d /dev/sda1
4 Likes

First, the BIOS settings; disallow “legacy” boot mode. Then install your drives with the same scenario, both (U)EFI/GPT, preferably.

GParted or Partitionmanager can easily handle that for you graphically. But you’ll lose everything on that legacy MBR drive, so copy off any data you want to save.

That will give you a modern Operating System, using modern file tables. And far, far fewer headaches of this type.

Authorities:
https://www.softwaretestinghelp.com/mbr-vs-gpt/#:~:text=GPT%20disk%20provides%20much%20more,primary%20partitions%20can%20be%20created.
Partitioning - ArchWiki
Unified Extensible Firmware Interface - ArchWiki
Master boot record - Wikipedia

4 Likes

this is what it returned

Mounting volume… Error opening read-only ‘/dev/sda1’: Permission denied
FAILED
Attempting to correct errors… Error opening read-only ‘/dev/sda1’: Permission denied
FAILED
Failed to startup volume: Permission denied
Error opening ‘/dev/sda1’: Read-only file system
Volume is corrupt. You should run chkdsk.

You must use sudo for this operation.

thank you now it worked

will do thank you for the info

Please.

https://forum.garudalinux.org/faq

Rather than posting “Thank you”, “+1” or “Agreed”, use the like button :heart: .

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.