All Notifications and the Application Menu are on the top-left corner

System:
Kernel: 6.0.10-zen2-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=34e60133-fff5-44a0-a67c-0fca78d79d19 rw [email protected]
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
resume=UUID=8d7c00d4-9f85-4b67-809f-3d2eab3568ac loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.26.3 tk: Qt v: 5.15.7 info: latte-dock
wm: kwin_wayland dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop System: Gigabyte product: Z690 GAMING X DDR4 v: N/A
serial: N/A
Mobo: Gigabyte model: Z690 GAMING X DDR4 v: x.x serial: N/A UEFI: American
Megatrends LLC. v: F6 date: 12/17/2021
Battery:
Device-1: wacom_battery_0 model: Wacom Intuos PT M serial: N/A charge: 93%
status: charging
CPU:
Info: model: 12th Gen Intel Core i5-12600K socket: U3E1 bits: 64
type: MST AMCP arch: Alder Lake gen: core 12 level: v3 note: check
built: 2021+ process: Intel 7 (10nm ESF) family: 6 model-id: 0x97 (151)
stepping: 2 microcode: 0x26
Topology: cpus: 1x cores: 10 mt: 6 tpc: 2 st: 4 threads: 16 smt: enabled
cache: L1: 864 KiB desc: d-4x32 KiB, 6x48 KiB; i-6x32 KiB, 4x64 KiB
L2: 9.5 MiB desc: 6x1.2 MiB, 1x2 MiB L3: 20 MiB desc: 1x20 MiB
Speed (MHz): avg: 1886 high: 3700 min/max: 800/5000:4900:4000
base/boost: 3700/8500 scaling: driver: intel_pstate governor: powersave
volts: 1.1 V ext-clock: 100 MHz cores: 1: 800 2: 800 3: 801 4: 800 5: 800
6: 798 7: 778 8: 800 9: 800 10: 3700 11: 800 12: 3700 13: 3700 14: 3700
15: 3700 16: 3700 bogomips: 117964
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities:
Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: mmio_stale_data status: Not affected
Type: retbleed status: Not affected
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
prctl
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
sanitization
Type: spectre_v2 mitigation: Enhanced IBRS, IBPB: conditional, RSB
filling, PBRSB-eIBRS: SW sequence
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: Intel AlderLake-S GT1 vendor: Gigabyte driver: i915 v: kernel
ports: active: HDMI-A-3 empty: DP-4,HDMI-A-2 bus-ID: 00:02.0
chip-ID: 8086:4680 class-ID: 0380
Device-2: AMD Navi 22 [Radeon RX 6700/6700 XT/6750 XT / 6800M]
vendor: Micro-Star MSI driver: amdgpu v: kernel arch: RDNA-2 code: Navi-2x
process: TSMC n7 (7nm) built: 2020-22 pcie: gen: 4 speed: 16 GT/s
lanes: 16 ports: active: DP-2,DP-3,HDMI-A-1 empty: DP-1 bus-ID: 03:00.0
chip-ID: 1002:73df class-ID: 0300
Display: server: X.Org v: 22.1.5 with: Xwayland v: 22.1.5
compositor: kwin_wayland driver: X: loaded: amdgpu,modesetting
unloaded: radeon alternate: fbdev,intel,vesa dri: radeonsi,iris
gpu: amdgpu,i915 display-ID: :1 screens: 1
Screen-1: 0 s-res: 7766x1440 s-dpi: 96 s-size: 2054x381mm (80.87x15.00")
s-diag: 2089mm (82.25")
Monitor-1: not-matched mapped: XWAYLAND0 pos: primary,1-3 res: 2560x1440
hz: 144 dpi: 93 size: 700x390mm (27.56x15.35") diag: 801mm (31.55")
modes: N/A
Monitor-2: not-matched mapped: XWAYLAND1 pos: 2-2 res: 1920x1080 hz: 60
dpi: 70 size: 700x390mm (27.56x15.35") diag: 801mm (31.55") modes: N/A
Monitor-3: not-matched mapped: XWAYLAND2 pos: 2-4 res: 1920x1080 hz: 60
dpi: 102 size: 480x270mm (18.9x10.63") diag: 551mm (21.68") modes: N/A
Monitor-4: not-matched mapped: XWAYLAND4 pos: 3-1 res: 1366x768 hz: 60
size: N/A modes: N/A
API: OpenGL v: 4.6 Mesa 22.2.3 renderer: AMD Radeon RX 6700 XT (navi22
LLVM 14.0.6 DRM 3.48 6.0.10-zen2-1-zen) direct render: Yes
Audio:
Device-1: Intel Alder Lake-S HD Audio vendor: Gigabyte driver: snd_hda_intel
bus-ID: 1-5:3 v: kernel alternate: snd_sof_pci_intel_tgl chip-ID: 0dba:3000
bus-ID: 00:1f.3 class-ID: 0102 chip-ID: 8086:7ad0 class-ID: 0403
Device-2: AMD Navi 21/23 HDMI/DP Audio driver: snd_hda_intel v: kernel
pcie: gen: 4 speed: 16 GT/s lanes: 16 bus-ID: 03:00.1 chip-ID: 1002:ab28
class-ID: 0403
Device-3: Digidesign Mbox 2 type: USB driver: snd-usb-audio
Sound API: ALSA v: k6.0.10-zen2-1-zen running: yes
Sound Server-1: PulseAudio v: 16.1 running: no
Sound Server-2: PipeWire v: 0.3.60 running: yes
Network:
Device-1: Realtek RTL8125 2.5GbE vendor: Gigabyte driver: r8169 v: kernel
pcie: gen: 2 speed: 5 GT/s lanes: 1 port: 3000 bus-ID: 06:00.0
chip-ID: 10ec:8125 class-ID: 0200
IF: enp6s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
IF-ID-1: virbr0 state: down mac: <filter>
Drives:
Local Storage: total: 11.6 TiB used: 452.44 GiB (3.8%)
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Samsung model: SSD 980 PRO with
Heatsink 1TB size: 931.51 GiB block-size: physical: 512 B logical: 512 B
speed: 63.2 Gb/s lanes: 4 type: SSD serial: <filter> rev: 4B2QGXA7
temp: 34.9 C scheme: GPT
SMART: yes health: PASSED on: 84 hrs cycles: 103
read-units: 8,092,194 [4.14 TB] written-units: 6,209,702 [3.17 TB]
ID-2: /dev/sda maj-min: 8:0 vendor: Toshiba model: DT01ACA050 family: 3.5"
DT01ACA... Desktop HDD size: 465.76 GiB block-size: physical: 4096 B
logical: 512 B sata: 3.0 speed: 6.0 Gb/s type: HDD rpm: 7200
serial: <filter> rev: A7C0 temp: 24 C scheme: GPT
SMART: yes state: enabled health: PASSED on: 1y 147d 18h cycles: 4388
ID-3: /dev/sdb maj-min: 8:16 vendor: Western Digital
model: WD60EZAZ-00SF3B0 family: Blue (SMR) size: 5.46 TiB block-size:
physical: 4096 B logical: 512 B sata: 3.1 speed: 6.0 Gb/s type: HDD
rpm: 5400 serial: <filter> rev: 0A80 temp: 22 C scheme: GPT
SMART: yes state: enabled health: PASSED on: 214d 9h cycles: 739
ID-4: /dev/sdc maj-min: 8:32 vendor: Samsung model: MZ7LN256HMJP-000H1
family: based SSDs size: 238.47 GiB block-size: physical: 4096 B
logical: 512 B sata: 3.2 speed: 6.0 Gb/s type: SSD serial: <filter>
rev: 1H3Q temp: 24 C scheme: GPT
SMART: yes state: enabled health: PASSED on: 1y 198d 22h cycles: 2106
read: 647.1 MiB written: 917 MiB
ID-5: /dev/sdd maj-min: 8:48 vendor: Samsung model: SSD 860 QVO 1TB
family: based SSDs size: 931.51 GiB block-size: physical: 512 B
logical: 512 B sata: 3.2 speed: 6.0 Gb/s type: SSD serial: <filter>
rev: 2B6Q temp: 23 C scheme: GPT
SMART: yes state: enabled health: PASSED on: 358d 20h cycles: 1298
written: 53.52 TiB
ID-6: /dev/sde maj-min: 8:64 type: USB vendor: Western Digital
model: WD20EZRZ-00Z5HB0 family: Blue size: 1.82 TiB block-size:
physical: 4096 B logical: 512 B sata: 3.0 speed: 6.0 Gb/s type: HDD
rpm: 5400 serial: <filter> rev: 80.00A80 temp: 25 C scheme: MBR
SMART: yes state: enabled health: PASSED on: 2y 45d 16h cycles: 2437
ID-7: /dev/sdf maj-min: 8:80 type: USB vendor: Western Digital
model: WD20SDZW-11JJ8S0 size: 1.82 TiB block-size: physical: 4096 B
logical: 512 B sata: 3.1 speed: 6.0 Gb/s type: HDD rpm: 5400
serial: <filter> rev: 1026 drive rev: 01.01A01 temp: 33 C scheme: GPT
SMART: yes state: enabled health: PASSED on: 1y 298d 11h cycles: 322
Partition:
ID-1: / raw-size: 100 GiB size: 100 GiB (100.00%) used: 68.89 GiB (68.9%)
fs: btrfs block-size: 4096 B dev: /dev/nvme0n1p2 maj-min: 259:2
ID-2: /boot/efi raw-size: 512 MiB size: 511 MiB (99.80%)
used: 612 KiB (0.1%) fs: vfat block-size: 512 B dev: /dev/nvme0n1p1
maj-min: 259:1
ID-3: /home raw-size: 800 GiB size: 800 GiB (100.00%)
used: 383.55 GiB (47.9%) fs: btrfs block-size: 4096 B dev: /dev/nvme0n1p3
maj-min: 259:3
ID-4: /var/log raw-size: 100 GiB size: 100 GiB (100.00%)
used: 68.89 GiB (68.9%) fs: btrfs block-size: 4096 B dev: /dev/nvme0n1p2
maj-min: 259:2
ID-5: /var/tmp raw-size: 100 GiB size: 100 GiB (100.00%)
used: 68.89 GiB (68.9%) fs: btrfs block-size: 4096 B dev: /dev/nvme0n1p2
maj-min: 259:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 31.06 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
ID-2: swap-2 type: partition size: 31.01 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/nvme0n1p4 maj-min: 259:4
Sensors:
System Temperatures: cpu: 20.0 C mobo: N/A gpu: amdgpu temp: 57.0 C
mem: 54.0 C
Fan Speeds (RPM): N/A gpu: amdgpu fan: 0
Info:
Processes: 412 Uptime: 9m wakeups: 4 Memory: 31.06 GiB used: 6 GiB (19.3%)
Init: systemd v: 252 default: graphical tool: systemctl Compilers:
gcc: 12.2.0 clang: 14.0.6 Packages: pm: pacman pkgs: 1904 libs: 439
tools: octopi,paru pm: flatpak pkgs: 0 Shell: garuda-inxi (sudo)
default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.23
Garuda (2.6.9-1):
System install date:     2022-09-02
Last full system update: 2022-12-01 ↻
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       Yes
Snapshots:               Snapper
Failed units:            plymouth-deactivate.service plymouth-start.service

So, the issue can be quickly described with this picture:


I remember that something similar has happened a while ago, on another install and it was actually a bug that was fixed shortly after.
I found some workaround* on the manjaro forums, tried it here but didn't work
*the workaround being export QT_WAYLAND_DISABLE_FIXED_POSITIONS=1

Also, (dunno if these issues are related) the names of the Applications on latte-dock are in completely the wrong position:


My suspicion is that some update changed some config file, and a newer update didn't revert the change....
Does anybody have an idea on how I can get it to be normal again?

(btw I already asked on r/kde (link to post), but nobody answered :frowning: )

I had this problem recently, 1 week ago or something, after an update.

It vanished after using the computer for 2-3 days and rebooting a couple times.

Make sure in KDE System Settings that your Notifications configuration shows the right corner you want them to dsplay.

But like I said I had the issue, did nothing, and 2-3 days later it was fine.
Maybe you could reset your Plasma Theme, that's an idea. Change to another one, reboot, change back to yours, reboot, and see if that helps. You don't need to reboot when changing Themes!!! But just in case to give it a little help...

However your problem with Latte-Dock showing the description way up, I also noticed that, but since I am no longer using Latte recently, I don't have the issue with Plasma Panel.
I can't tell if that one is a new bug in Latte or not, though.

1 Like

How did you apply this export?

seems to be related to that, maybe I can get it working again with some fiddeling around. standard Breeze dark works, so that gave me the hint.
Thanks!

Update:
I fixed it now after completely uninstalling garuda-dr460nized, latte-dock(now using the version from the community repo because it seems like it's the newest.
Then some more fiddeling with the Layout to get it to what it was before, but now all the issues are resolved, notifications, the application menu and other floating panels are now properly aligned aswell as the application names on the dock.
I don't know if it was fixed while updating the whole system mid-way or by leaving the vanilla kde panel underneath the latte-dock panel, but now I can even maximize windows again without them maximizing to the whole screen and the panels being in front of the application!

Thank you so much again!

1 Like

It was like 2 weeks ago and a lot has happened since then, I don't really remember, but ultimately this probably wouldn't have helped against a broken latte-dock (or whatever the issue exactly was now)

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.