After update video and audio not playing


i am currently using garuda gnome edition.
after this update

:: Starting full system upgrade...
:: Replace kauth with extra/kauth5? [Y/n] Y
:: Replace kconfig with extra/kconfig5? [Y/n] Y
:: Replace kcoreaddons with extra/kcoreaddons5? [Y/n] Y
:: Replace kitemmodels with extra/kitemmodels5? [Y/n] Y
:: Replace knotifications with extra/knotifications5? [Y/n] Y
:: Replace kwindowsystem with extra/kwindowsystem5? [Y/n] Y
resolving dependencies...
looking for conflicting packages...

Packages (12) kauth-5.105.0-1 [removal]  kauth5-5.110.0-1  kconfig-5.105.0-1 [removal]  kconfig5-5.110.0-1
              kcoreaddons-5.105.0-1 [removal]  kcoreaddons5-5.110.0-1  kitemmodels-5.105.0-1 [removal]  kitemmodels5-5.110.0-1
              knotifications-5.105.0-1 [removal]  knotifications5-5.110.0-1  kwindowsystem-5.105.0-1 [removal]

Total Installed Size:  10.99 MiB
Net Upgrade Size:      -0.38 MiB

i can’t play videos and audio files.

system details

  Kernel: 6.5.5-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 13.2.1 clocksource: tsc
    available: acpi_pm parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=62211d77-6391-48ef-8d2c-fcd39f55c4f7 rw rootflags=subvol=@ quiet quiet
    rd.udev.log_priority=3 vt.global_cursor_default=0 loglevel=3 ibt=off
  Desktop: GNOME v: 44.5 tk: GTK v: 3.24.38 wm: gnome-shell dm: GDM v: 44.1 Distro: Garuda Linux
    base: Arch Linux
  Type: Laptop System: Dell product: Vostro 3491 v: N/A serial: <superuser required> Chassis:
    type: 10 serial: <superuser required>
  Mobo: Dell model: 073DJG v: A00 serial: <superuser required> UEFI: Dell v: 1.26.0
    date: 03/13/2023
  ID-1: BAT0 charge: 27.7 Wh (100.0%) condition: 27.7/42.0 Wh (65.9%) volts: 12.6 min: 11.4
    model: BYD DELL 1VX1H06 type: Li-poly serial: <filter> status: full
  Info: model: Intel Core i3-1005G1 bits: 64 type: MT MCP arch: Ice Lake gen: core 10 level: v4
    note: check built: 2019-21 process: Intel 10nm family: 6 model-id: 0x7E (126) stepping: 5
    microcode: 0xBC
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache: L1: 160 KiB
    desc: d-2x48 KiB; i-2x32 KiB L2: 1024 KiB desc: 2x512 KiB L3: 4 MiB desc: 1x4 MiB
  Speed (MHz): avg: 2239 high: 3400 min/max: 400/3400 scaling: driver: intel_pstate
    governor: powersave cores: 1: 2759 2: 3400 3: 1957 4: 840 bogomips: 9523
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities: <filter>
  Device-1: Intel Iris Plus Graphics G1 vendor: Dell driver: i915 v: kernel arch: Gen-11
    process: Intel 10nm built: 2019-21 ports: active: eDP-1 empty: HDMI-A-1 bus-ID: 00:02.0
    chip-ID: 8086:8a56 class-ID: 0300
  Device-2: Microdia Integrated_Webcam_HD driver: uvcvideo type: USB rev: 2.0 speed: 480 Mb/s
    lanes: 1 mode: 2.0 bus-ID: 1-6:6 chip-ID: 0c45:671e class-ID: 0e02
  Display: x11 server: X.Org v: 21.1.8 with: Xwayland v: 23.2.1 compositor: gnome-shell driver:
    X: loaded: modesetting alternate: fbdev,intel,vesa dri: iris gpu: i915 display-ID: :1 screens: 1
  Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.21x7.99") s-diag: 414mm (16.31")
  Monitor-1: eDP-1 model: AU Optronics 0xb68d built: 2019 res: 1366x768 hz: 60 dpi: 112
    gamma: 1.2 size: 309x173mm (12.17x6.81") diag: 354mm (13.9") ratio: 16:9 modes: 1366x768
  API: Vulkan v: 1.3.264 layers: 3 device: 0 type: integrated-gpu name: Intel UHD Graphics (ICL
    GT1) driver: mesa intel v: 23.2.1-arch1.1 device-ID: 8086:8a56 surfaces: xcb,xlib device: 1
    type: cpu name: llvmpipe (LLVM 16.0.6 256 bits) driver: mesa llvmpipe v: 23.2.1-arch1.1 (LLVM
    16.0.6) device-ID: 10005:0000 surfaces: xcb,xlib
  API: OpenGL Message: Unable to show GL data. glxinfo is missing.
  Device-1: Intel Ice Lake-LP Smart Sound Audio vendor: Dell driver: snd_hda_intel v: kernel
    alternate: snd_sof_pci_intel_icl bus-ID: 00:1f.3 chip-ID: 8086:34c8 class-ID: 0403
  API: ALSA v: k6.5.5-zen1-1-zen status: kernel-api tools: N/A
  Server-1: PipeWire v: 0.3.80 status: active with: 1: pipewire-pulse status: active
    2: wireplumber status: active 3: pipewire-alsa type: plugin 4: pw-jack type: plugin
    tools: pactl,pw-cat,pw-cli,wpctl
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Dell driver: r8169
    v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: 3000 bus-ID: 01:00.0 chip-ID: 10ec:8168
    class-ID: 0200
  IF: enp1s0 state: down mac: <filter>
  Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter vendor: Dell
    driver: ath10k_pci v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1 bus-ID: 02:00.0
    chip-ID: 168c:0042 class-ID: 0280
  IF: wlp2s0 state: up mac: <filter>
  Device-1: Qualcomm Atheros driver: btusb v: 0.8 type: USB rev: 2.0 speed: 12 Mb/s lanes: 1
    mode: 1.1 bus-ID: 1-10:7 chip-ID: 0cf3:e009 class-ID: e001
  Report: btmgmt ID: hci0 rfk-id: 0 state: down bt-service: enabled,running rfk-block:
    hardware: no software: yes address: <filter> bt-v: 4.2 lmp-v: 8 status: discoverable: no
    pairing: no
  Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci v: 3.0 port: 4060
    bus-ID: 00:17.0 chip-ID: 8086:282a rev: N/A class-ID: 0104
  Local Storage: total: 945.99 GiB used: 28.87 GiB (3.1%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST1000LM035-1RK172 size: 931.51 GiB
    block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s tech: HDD rpm: 5400 serial: <filter>
    fw-rev: SDM3 scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 model: Mass Storage Device size: 14.48 GiB block-size:
    physical: 512 B logical: 512 B type: USB rev: 2.0 spd: 480 Mb/s lanes: 1 mode: 2.0 tech: N/A
    serial: <filter> scheme: MBR
  ID-1: / raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 28.87 GiB (3.1%) fs: btrfs
    dev: /dev/sda2 maj-min: 8:2
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) used: 576 KiB (0.2%) fs: vfat
    dev: /dev/sda1 maj-min: 8:1
  ID-3: /home raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 28.87 GiB (3.1%) fs: btrfs
    dev: /dev/sda2 maj-min: 8:2
  ID-4: /var/log raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 28.87 GiB (3.1%) fs: btrfs
    dev: /dev/sda2 maj-min: 8:2
  ID-5: /var/tmp raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 28.87 GiB (3.1%) fs: btrfs
    dev: /dev/sda2 maj-min: 8:2
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default) zswap: no
  ID-1: swap-1 type: zram size: 15.4 GiB used: 0 KiB (0.0%) priority: 100 comp: zstd
    avail: lzo,lzo-rle,lz4,lz4hc,842 max-streams: 4 dev: /dev/zram0
  System Temperatures: cpu: 70.0 C mobo: 51.0 C
  Fan Speeds (rpm): cpu: 3367
  Processes: 227 Uptime: 24m wakeups: 46862 Memory: total: 16 GiB note: est. available: 15.4 GiB
  used: 2.65 GiB (17.2%) Init: systemd v: 254 default: graphical tool: systemctl Compilers:
  gcc: 13.2.1 Packages: pm: pacman pkgs: 1141 libs: 374 tools: pamac,paru Client: shell wrapper
  v: 5.1.16-release inxi: 3.3.30
Garuda (2.6.16-1):
  System install date:     2023-10-02
  Last full system update: 2023-10-03
  Is partially upgraded:   No
  Relevant software:       snapper NetworkManager dracut
  Windows dual boot:       No/Undetected
  Failed units:            

Help me.

Where’s the “please”? :joy:

First things first, did you try play around with your audio settings? Things like changing the default sink and even your microphone.

If you tried anything else, please list out all the things you tried, and also all the things you found during your search.



I am new to linux environment. I just completely remove os and then fresh install it. But the issue is not resolved. MPV still not working.

Sorry for please .:pray:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.