After install kde plasma doesn't work properly

I have installed garuda linux about a month ago and after several updates the KDE still doesn't work properly. When i right click on the desktop or in the taskbar (without latte) the menu doesn't open. when i right on the desktop this happens. Imgur: The magic of the Internet
and when i click on it a windows does open with buttons and icons but with no visible text.

Also when i try to run for example KDE partition manager it requires password but the PolicyKit doesn't show anything it just freeze. I tried to install other PolicyKit but still nothing works.

Thank you in advance for your help

garuda-inxi:

System:
Kernel: 6.1.7-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.1
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=60d01efb-d407-45b9-88db-12a2c1ff3278 rw [email protected]
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
resume=UUID=2ecb583b-72ae-44b3-bb59-8a76557adcc2 loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.26.5 tk: Qt v: 5.15.8 info: latte-dock
wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: Micro-Star product: GF65 Thin 9SEXR v: REV:1.0
serial: <superuser required> Chassis: type: 10 serial: <superuser required>
Mobo: Micro-Star model: MS-16W1 v: REV:1.0 serial: <superuser required>
UEFI: American Megatrends v: E16W1IMS.10B date: 05/19/2020
Battery:
ID-1: BAT1 charge: 43.2 Wh (95.6%) condition: 45.2/51.3 Wh (88.2%)
volts: 12.7 min: 11.4 model: MSI Corp. MS-16W1 type: Li-ion serial: N/A
status: not charging
CPU:
Info: model: Intel Core i5-9300H bits: 64 type: MT MCP arch: Coffee Lake
gen: core 9 level: v3 note: check built: 2018 process: Intel 14nm family: 6
model-id: 0x9E (158) stepping: 0xA (10) microcode: 0xF0
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB
L3: 8 MiB desc: 1x8 MiB
Speed (MHz): avg: 3500 high: 3501 min/max: 800/4100 scaling:
driver: intel_pstate governor: performance cores: 1: 3500 2: 3500 3: 3501
4: 3500 5: 3500 6: 3500 7: 3501 8: 3500 bogomips: 38400
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities: <filter>
Graphics:
Device-1: Intel CoffeeLake-H GT2 [UHD Graphics 630] vendor: Micro-Star MSI
driver: i915 v: kernel arch: Gen-9.5 process: Intel 14nm built: 2016-20
ports: active: eDP-1 empty: none bus-ID: 00:02.0 chip-ID: 8086:3e9b
class-ID: 0300
Device-2: NVIDIA TU106M [GeForce RTX 2060 Mobile] vendor: Micro-Star MSI
driver: nvidia v: 525.78.01 alternate: nouveau,nvidia_drm non-free: 525.xx+
status: current (as of 2022-12) arch: Turing code: TUxxx
process: TSMC 12nm FF built: 2018-22 pcie: gen: 1 speed: 2.5 GT/s
lanes: 16 link-max: gen: 3 speed: 8 GT/s bus-ID: 01:00.0
chip-ID: 10de:1f15 class-ID: 0300
Display: x11 server: X.Org v: 21.1.6 with: Xwayland v: 22.1.7
compositor: kwin_x11 driver: X: loaded: modesetting,nvidia unloaded: nouveau
alternate: fbdev,intel,nv,vesa dri: iris gpu: i915 display-ID: :0
screens: 1
Screen-1: 0 s-res: 3840x1080 s-dpi: 96 s-size: 1013x285mm (39.88x11.22")
s-diag: 1052mm (41.43")
Monitor-1: HDMI-1-0 pos: right res: 1920x1080 hz: 60 dpi: 82
size: 598x336mm (23.54x13.23") diag: 686mm (27.01") modes: N/A
Monitor-2: eDP-1 pos: primary,left res: 1920x1080 hz: 120 dpi: 142
size: 344x193mm (13.54x7.6") diag: 394mm (15.53") modes: N/A
API: OpenGL v: 4.6 Mesa 22.3.3 renderer: Mesa Intel UHD Graphics 630 (CFL
GT2) direct render: Yes
Audio:
Device-1: Intel Cannon Lake PCH cAVS vendor: Micro-Star MSI
driver: snd_hda_intel v: kernel bus-ID: 1-3.2:4
alternate: snd_soc_skl,snd_sof_pci_intel_cnl chip-ID: 1532:051e
bus-ID: 00:1f.3 class-ID: 0300 chip-ID: 8086:a348 class-ID: 0403
Device-2: NVIDIA TU106 High Definition Audio vendor: Micro-Star MSI
driver: snd_hda_intel v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 16
link-max: gen: 3 speed: 8 GT/s bus-ID: 01:00.1 chip-ID: 10de:10f9
class-ID: 0403
Device-3: Razer USA RC30-026902 Gaming Headset [Nari Essential Wireless
Receiver] type: USB driver: hid-generic,snd-usb-audio,usbhid
Sound API: ALSA v: k6.1.7-zen1-1-zen running: yes
Sound Server-1: PulseAudio v: 16.1 running: no
Sound Server-2: PipeWire v: 0.3.64 running: yes
Network:
Device-1: Intel Cannon Lake PCH CNVi WiFi driver: iwlwifi v: kernel
bus-ID: 00:14.3 chip-ID: 8086:a370 class-ID: 0280
IF: wlo1 state: down mac: <filter>
Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Micro-Star MSI driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
lanes: 1 port: 3000 bus-ID: 04:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Bluetooth:
Device-1: Intel Bluetooth 9460/9560 Jefferson Peak (JfP) type: USB
driver: btusb v: 0.8 bus-ID: 1-14:5 chip-ID: 8087:0aaa class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 1 state: up address: <filter>
Drives:
Local Storage: total: 1.38 TiB used: 382.56 GiB (27.2%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Western Digital
model: WDS100T2B0C-00PXH0 size: 931.51 GiB block-size: physical: 512 B
logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter>
rev: 211210WD temp: 44.9 C scheme: GPT
ID-2: /dev/nvme1n1 maj-min: 259:5 vendor: LITE-ON model: CL1-8D512
size: 476.94 GiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s
lanes: 4 type: SSD serial: <filter> rev: 1.00 temp: 37.9 C scheme: GPT
Partition:
ID-1: / raw-size: 104.86 GiB size: 104.86 GiB (100.00%)
used: 65.99 GiB (62.9%) fs: btrfs dev: /dev/nvme0n1p3 maj-min: 259:3
ID-2: /boot/efi raw-size: 512 MiB size: 511 MiB (99.80%)
used: 608 KiB (0.1%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 818.15 GiB size: 818.15 GiB (100.00%)
used: 252.5 GiB (30.9%) fs: btrfs dev: /dev/nvme0n1p4 maj-min: 259:4
ID-4: /var/log raw-size: 104.86 GiB size: 104.86 GiB (100.00%)
used: 65.99 GiB (62.9%) fs: btrfs dev: /dev/nvme0n1p3 maj-min: 259:3
ID-5: /var/tmp raw-size: 104.86 GiB size: 104.86 GiB (100.00%)
used: 65.99 GiB (62.9%) fs: btrfs dev: /dev/nvme0n1p3 maj-min: 259:3
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.47 GiB used: 274.8 MiB (1.7%)
priority: 100 dev: /dev/zram0
ID-2: swap-2 type: partition size: 8 GiB used: 0 KiB (0.0%) priority: -2
dev: /dev/nvme0n1p2 maj-min: 259:2
Sensors:
System Temperatures: cpu: 95.0 C pch: 76.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 350 Uptime: 46m wakeups: 1 Memory: 15.47 GiB
used: 4.9 GiB (31.7%) Init: systemd v: 252 default: graphical
tool: systemctl Compilers: gcc: 12.2.1 clang: 15.0.7 Packages: pm: pacman
pkgs: 2084 libs: 531 tools: octopi,paru,yay Shell: fish v: 3.6.0
running-in: konsole inxi: 3.3.24
Garuda (2.6.14-1):
System install date:     2022-12-15
Last full system update: 2023-01-22 ↻
Is partially upgraded:   No
Relevant software:       snapper NetworkManager mkinitcpio nvidia-dkms
Windows dual boot:       No/Undetected
Failed units:

So let me see if I've got this straight. You installed Garuda a month ago and have been having issues ever since? You believe it's a Plasma issue or issues but are not sure? My personal suggestion is boot into the live environment, launch whichever partition manager is installed (KDE or GParted), delete the small boot partition, delete the Garuda partition, apply, once done select Device on the menu bar, Create Partition Table or New Partition Table, and select GPT, apply, now reinstall Garuda.

I had this issue since like half a year, but a month ago i reinstalled garuda linux (to delete windows partition). Also my friends computer is running garuda linux (same install) and same problem. I thought maybe it's an issue with the default configuration of Plasma.

No not likely. More likely some hardware the OS doesn't like.

What does the linked picture illustrate? I followed the link but it was only a purple box.

Well it's a screenshot of my main monitor after i right click on the desktop.

Again.