About the Issues & Assistance category

Searched for an answer but still need help with something? Ask here.



4 posts were split to a new topic: File ealready exists in filesystem

Hey, I really want to use this OS. But I am encountering a problem. I created a bootable USB drive of Garuda Deepin lite 201007 using rufus (after that I also tried Etcher) but when I enter boot manager it shows two USB boot drives and when I try to boot from any one of them, my Dell laptop makes a realllyyyy loud Beep and goes into repair mode. I have installed Ubuntu, Deepin 20, Elementary OS in the past and I didn't encounter that problem. I am posting screenshots, please help me.

Deepin is nice but sometimes buggy :slight_smile:
Use last upload from today, please.


SGS, I also tried using Garuda Gnome but had the same issue. :pensive:

1 Like

Try last upload from GNOME too, there also some problems on some hardware with GNOME.

Test KDE, Xfce, LXQT-Kwin :slight_smile: ...

And please no double post, I delete the second.


Okay I will try the latest one and also sorry for double posting. Thanks for helping me.


Sorry to disturb you again. I am going to download KDE version as you said. I wanted to know the major differences between Ultimate and Lite edition. Will games and games related tools be pre-installed on Ultimate edition? And are there any difference between these two other than Games? since I will not be playing games on Garuda.

The only difference is the amount of apps, in your case lite editions will be enough then id say :smiley:

1 Like

Thank You! I am downloading KDE Lite 201022 right now and I will let you know if the problem is solved. :blush:

I tried the latest version of KDE lite (201022) but I am still having the same issue, the boot manager is still showing two USB drives.:pensive:
I think Rufus is not able to correctly flash Garuda KDE on my USB drive.
USB drive of Deepin 20- https://ibb.co/g4FCwX1
USB drive of Garuda KDE lite- https://ibb.co/PWcV03R

It work for me on old AMD PC, Gnome.

First install failed, second work.
First boot failed too, but second work, maybe it is the new @log ... thing, that must be configered but ???

I make screenshots, need a little its old PC in other location.

1 Like


This really looks so beautiful.
Rufus is creating 3 partition when I flash Garuda but it only creates one partition when I flash other linux like Deepin 20.
Garuda KDE- Garuda Disk
Deepin 20- Deepin-20-Disk — ImgBB

The website is saying that I cannot reply anymore and I have to wait 21 hours since I am a new user.
I will try out suse image writer.

SGS, I tried Etcher after you said but it is also creating 3 partitions like Rufus. Suse image writer is asking for .raw file.

Tomorrow I will install Elementary OS and will try to flash Garuda on USB drive from elementary. I hope that will work.

Could you use dd?

sudo dd bs=4M if=garuda-gnome-lite-201022-linux-zen.iso of=/dev/sdXX status=progress oflag=sync

XX= e,f,g, .. check with

sudo blkid

Or suse image writer??
Or etcher??


A post was split to a new topic: Display issue, color fail

2 posts were split to a new topic: Change the titel to your problem

A post was merged into an existing topic: Change the titel to your problem