Youtube isn't responding

My speakers are on I just checked to make sure.

how do I access grub?

When the PC starts, GRUB starts and gives you various choices. Also, a countdown starts, and when it's done, the default selection starts - which, in your case, is the Zen-Kernel. When you're there, press down till you're at "Advanced Options for Garuda Linux", press Enter, and select a different kernel.

2 Likes

I selected lts as you suggested and I have the same results. what should I do now?

Sorry, but I'm sort of at wits end. Maybe someone else has an idea.

1 Like

Let's back up for a second:

Can you explain what exactly "I deleted it" means? Please be as specific as you can.

1 Like

Yes bluishhumility, it's no longer on my system. I hope you can understand now.

Okay, I guess I was wondering what was your method for removing it from your system? Did you run a specific command, or did you use a GUI package manager, or did you delete something, or what?

I clicked on the app and a delete option appeared.

Try running this command and paste the output into the thread:

sudo pacman -Rsu jamesdsp

╰─λ sudo pacman -Rsu jamesdsp
[sudo] password for taterofwedges:
error: target not found: jamesdsp

This is an oldie but a goodie, maybe worth a shot:

First update.

garuda-update

Install alsa-utils:

sudo pacman -S alsa-utils

Unmute master volume:

amixer sset Master unmute

Reboot.

More here: Advanced Linux Sound Architecture - ArchWiki

3 Likes

Unfortunatey after doing this and restarting my videos on youtube are freezing and you cannot hear it.

Try this and please post the full output of these commands and accept removing any conflicts:

garuda-inxi
garuda-update remote reset-audio
2 Likes

I read your post and have come to conclusion to disable jamesdsp the problem is how? bcoz when I run

systemctl is-enabled jamesdsp

I get a message

Failed to get unit file state for jamesdsp.service : No such file or directory

Am I doing this wrong and there is some other command to do this? I have tried googling how to disable jamesdsp but not found any proper answers could you please help?

1 Like

First off, try removing it from autostart in KDE settings.
That should be enough, after a reboot.
If not, a

sudo pacman -R jamesdsp

should do the trick.

4 Likes

I just did a fresh download of garuda and it's working thanks for your help guys!

2 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.