Why isn't my garuda gamer console working?

i can't get my garuda gamer console to work

Have you tried turning it off and on again?

4 Likes

Hi, now I'm really going to sound stupid but how do you turn the garuda gamer on and off. I didn't see any toggle switches or wording that says on or off, even from a fresh start the garuda welcome pop up and from there you should start immediately with the garuda gamer console if your a gamer. In my case the garuda gamer pop up as it should but the when i click on wine it tick it, then when you click apply it untick wine and just do nothing. So now again how do you switch on or off the garuda gamer or let the apply work from start to apply the programs which you want.?

What exactly is not working?
It doesn't install a specific package or any package?
Where is your inxi -Faz requested in the new topic template?
Is your system updated? E g. there was a fix recently, although it shouldn't be your case, unless you are in a VM.

3 Likes

Hi here is my inxi -Faz request

System:
  Kernel: 5.15.12-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=c7d47136-0ab6-4bb7-ad65-6486e8b803e8
    rw [email protected] quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
    systemd.unified_cgroup_hierarchy=1 loglevel=3
  Desktop: N/A vt: 1 dm: N/A Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Desktop Mobo: Intel model: DQ965GF v: AAD41676-305 serial: <superuser required>
    BIOS: Intel v: CO96510J.86A.6100.2009.1004.2331 date: 10/04/2009
Battery:
  Device-1: sony_controller_battery_00:06:f7:62:63:6b model: N/A serial: N/A charge: N/A
    status: N/A
CPU:
  Info: model: Intel Core2 6300 bits: 64 type: MCP arch: Core Merom family: 6 model-id: 0xF (15)
    stepping: 6 microcode: 0xD0
  Topology: cpus: 1x cores: 2 smt: <unsupported> cache: L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB
    L2: 2 MiB desc: 1x2 MiB
  Speed (MHz): avg: 1865 min/max: 1596/1862 scaling: driver: acpi-cpufreq governor: performance
    cores: 1: 1865 2: 1865 bogomips: 7458
  Flags: ht lm nx pae sse sse2 sse3 ssse3 vmx
  Vulnerabilities:
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf mitigation: PTE Inversion; VMX: EPT disabled
  Type: mds status: Vulnerable: Clear CPU buffers attempted, no microcode; SMT disabled
  Type: meltdown mitigation: PTI
  Type: spec_store_bypass status: Vulnerable
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Full generic retpoline, STIBP: disabled, RSB filling
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel 82Q963/Q965 Integrated Graphics driver: i915 v: kernel bus-ID: 00:02.0
    chip-ID: 8086:2992 class-ID: 0380
  Device-2: NVIDIA GT218 [GeForce 210] vendor: Gigabyte driver: nouveau v: kernel
    bus-ID: 01:00.0 chip-ID: 10de:0a65 class-ID: 0300
  Display: wayland server: N/A compositor: wayfire driver: loaded: nouveau
    note: n/a (using device driver) display-ID: 1 resolution: <missing: xdpyinfo>
  Message: Unable to show advanced data. Required tool glxinfo missing.
Audio:
  Device-1: Intel 82801H HD Audio driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
    chip-ID: 8086:284b class-ID: 0403
  Device-2: NVIDIA High Definition Audio vendor: Gigabyte driver: snd_hda_intel v: kernel
    bus-ID: 01:00.1 chip-ID: 10de:0be3 class-ID: 0403
  Sound Server-1: ALSA v: k5.15.12-zen1-1-zen running: yes
  Sound Server-2: sndio v: N/A running: no
  Sound Server-3: JACK v: 1.9.19 running: no
  Sound Server-4: PulseAudio v: 15.0 running: no
  Sound Server-5: PipeWire v: 0.3.42 running: yes
Network:
  Device-1: Intel 82566DM Gigabit Network driver: e1000e v: kernel port: 30c0 bus-ID: 00:19.0
    chip-ID: 8086:104a class-ID: 0200
  IF: enp0s25 state: up speed: 1000 Mbps duplex: full mac: <filter>
Bluetooth:
  Device-1: Bluetooth Device Bluetooth Device type: USB driver: btusb v: 0.8 bus-ID: 4-1:2
    chip-ID: 0c10:0000 class-ID: e001 serial: <filter>
  Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:
  Local Storage: total: 577.56 GiB used: 96.84 GiB (16.8%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Hitachi model: HCS725025VLAT80 size: 232.88 GiB
    block-size: physical: 512 B logical: 512 B speed: <unknown> type: N/A serial: <filter> rev: A4NA
    scheme: MBR
  ID-2: /dev/sdb maj-min: 8:16 vendor: Seagate model: ST3250310AS size: 232.89 GiB block-size:
    physical: 512 B logical: 512 B speed: 1.5 Gb/s type: N/A serial: <filter> rev: A scheme: MBR
  ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: JMicron Tech model: N/A size: 111.79 GiB
    block-size: physical: 512 B logical: 512 B type: N/A serial: <filter> rev: 0404 scheme: MBR
Partition:
  ID-1: / raw-size: 232.88 GiB size: 232.88 GiB (100.00%) used: 13.85 GiB (5.9%) fs: btrfs
    dev: /dev/sdb1 maj-min: 8:17
  ID-2: /home raw-size: 232.88 GiB size: 232.88 GiB (100.00%) used: 13.85 GiB (5.9%) fs: btrfs
    dev: /dev/sdb1 maj-min: 8:17
  ID-3: /var/log raw-size: 232.88 GiB size: 232.88 GiB (100.00%) used: 13.85 GiB (5.9%)
    fs: btrfs dev: /dev/sdb1 maj-min: 8:17
  ID-4: /var/tmp raw-size: 232.88 GiB size: 232.88 GiB (100.00%) used: 13.85 GiB (5.9%)
    fs: btrfs dev: /dev/sdb1 maj-min: 8:17
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 3.76 GiB used: 161.2 MiB (4.2%) priority: 100 dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 69.0 C mobo: N/A gpu: nouveau temp: 54.0 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 212 Uptime: 1h 41m wakeups: 1 Memory: 3.76 GiB used: 1.92 GiB (51.0%) Init: systemd
  v: 250 tool: systemctl Compilers: gcc: 11.1.0 clang: 13.0.0 Packages: pacman: 1365 lib: 426
  Client: Unknown Client: garuda-assistant inxi: 3.3.11

Sorry for the inconvenience, I don,t know where the problem lays with xfce. I realised when i do a clean install the garuda-gamer work from start when i say no to setup assistant then I can apply wine and it install as it should, when the system updates then there after is like almost nothing work as it should or i don't know what I do wrong from my side, but for now I switch to wayfire. I really like garuda even if I stumble across few complications, garuda is the only distro so far i can run SlimeRancher from a pre-installed folder without stuttering or sluggishness even without the proprietary drivers for nvidia

What method do you use to update?

sorry i forgot to mention I'm not on a VM

i normally use the Setup assistant to update the system

The setup assistant is only aimed to install new packages.
The updates should be performed from the relevant tool/button in the Garuda Assistant or from terminal with
update
or
garuda-update

2 Likes

Thank you very much, I didn't know I thought the setup assistant was the whole update thing and also that I'm new to garuda. I really appreciate you guy's support and thanks again for the hospitality and the support. Even I'm a newbie I rather try sort things out the hard way before I try ask any help.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.