Whatsapp web doesn't opens on firedragon

For some days I am experiencing that whasapp web is not working on firedragon
whenever I type the URL then it shows whatsapp logo then after that it keeps on buffering like this :

this thing I only found in firedragon , on other browsers it is working fine.
things I tried for resolving it :

  1. cleared the site cached data of whatsapp web
  2. after trying step 1 in many ways I got crazy and cleared all the history and all the site cached data of the whole browser
  3. tried to ran it after disabling enhanced security protection from shield icon present in search bar
  4. I tried to run it after disabling all the add ons but still doesn't worked

As in the last step , it didn't ran even without any addons
So i considered this as a firedragon specific problem and other then these things I tried to change it's proxy settings that also didn't helped ( I don't know whether this thing was worth of trying or not , so excluded it from the list )

Please help me to figure out where is the problem so that it can start working again ...

And thanks in Advance .. :slight_smile: :smiley:

When did it last work in FireDragon?

2 Likes

Almost 2 weeks ago
At that time I hadn't updated my system for long time (And also I didn't opened my laptop for about a month) so I thought that this will be gone after an update , but this was still there

For what little it matters, whatsapp web works fine on my Firedragon (but I'm on Dr460nized Ed).
So it shouldn't be specifically a browser thing. It's the first time I try it here, so I haven't performed any "exception" or changed security settings.

3 Likes

WA is known for respecting the privacy of its users :wink:
So it can only be that new privacy settings of WA get in the way of those of FireDragon.

So, lets move to Sway.

Maybe:

?
I have no idea how it might be related to the problem, but it's the only " strange" thing I see.

I don't think this is the cause considering I'm also on bore kernel and have no issues with WhatsApp web. Probably some other issue unrelated I'd say

1 Like

I tried an USB with the latest sway ISO and it's working fine there. :man_shrugging:

3 Likes

Do you have other web browsers installed? Does it work when using other web browsers? Have you tried with your extensions disabled?

You could try backing up your current FireDragon user profile and then wipe and start with a fresh new profile and see if it works with a clean profile

2 Likes

Yeah tried that too

Ok i will do that too and will report again

I checked that too , and that also didn't worked :slightly_frowning_face:

its also happened with me... i'am on dragonized edition..
it says...that "your computer has no enough space ....create more storage"
...but i have 125 Gib root folder... and 150 Gib of home folder

This is in fact a known issue, I couldn't be bothered to investigate it yet :sweat_smile:

2 Likes

24 posts were merged into an existing topic: Off Topic Chit Chat - (Silliness factor 5)

Well they likely will never be overtaken by Linux on the desktop regardless of if they intervene in some way. If they're worried about not being the dominant OS then they would put their efforts more into competing and doing better against Apple's Mac OS. I doubt Linux is even a thought by the higher-ups Microsoft as it doesn't matter at all when it comes to adoption by general users. Only place it is and likely always will have a high level of adoption is by enthusiasts, geeks and in the case of server's.