What happend to my desktop?

Can you post it please so we may help with ~~~ before and after


Please use friendly language and give a short and reasonable indication of the problem in the heading. (I have just changed it)

Details belong in the template, which you have neither read nor responded to.

What did you do before the error occurred?

In a pinch, you can also restore the last working snapshot, but this only works if the error is in the system and not in the config's ... in the ~/.
Instructions in the Garuda Wiki.


I have tried that i have already tried to reset desktop but it doesen't worked

Before this happend i used wine to run a exe file and than suddenly this happned to me

System:    Kernel: 5.12.12-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0  
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen  
root=UUID=a9a06d42-ed34-491f-a48b-05555f4a2ebb rw [email protected] quiet splash
rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 loglevel=3
Desktop: KDE Plasma 5.22.1 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 2  
dm: SDDM Distro: Garuda Linux base: Arch Linux  
Machine:   Type: Laptop System: HP product: HP Laptop 15-da0xxx v: Type1ProductConfigId  
serial: <filter> Chassis: type: 10 serial: <filter>  
Mobo: HP model: 84A6 v: 80.24 serial: <filter> UEFI: Insyde v: F.02  
date: 05/24/2018  
Battery:   ID-1: BAT1 charge: 24.7 Wh (63.2%) condition: 39.1/41.0 Wh (95.3%) volts: 11.4  
min: 11.4 model: Hewlett-Packard PABAS0241231 type: Li-ion serial: <filter>  
status: Discharging  
CPU:       Info: Dual Core model: Intel Core i3-7100U bits: 64 type: MT MCP  
arch: Amber/Kaby Lake note: check family: 6 model-id: 8E (142) stepping: 9  
microcode: EA cache: L2: 3 MiB  
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 19200  
Speed: 2399 MHz min/max: 400/2400 MHz Core speeds (MHz): 1: 2399 2: 2372 3: 2400  
4: 2400  
Vulnerabilities: Type: itlb_multihit status: KVM: VMX unsupported  
Type: l1tf mitigation: PTE Inversion  
Type: mds mitigation: Clear CPU buffers; SMT vulnerable  
Type: meltdown mitigation: PTI  
Type: spec_store_bypass  
mitigation: Speculative Store Bypass disabled via prctl and seccomp  
Type: spectre_v1  
mitigation: usercopy/swapgs barriers and __user pointer sanitization  
Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW,  
STIBP: conditional, RSB filling
Type: srbds mitigation: Microcode  
Type: tsx_async_abort status: Not affected  
Graphics:  Device-1: Intel HD Graphics 620 vendor: Hewlett-Packard driver: i915 v: kernel  
bus-ID: 00:02.0 chip-ID: 8086:5916 class-ID: 0300  
Device-2: Quanta HP TrueVision HD Camera type: USB driver: uvcvideo bus-ID: 1-5:3  
chip-ID: 0408:5362 class-ID: 0e02  
Display: x11 server: X.Org 1.20.11 compositor: kwin_x11 driver: loaded: intel  
unloaded: modesetting alternate: fbdev,vesa display-ID: :1 screens: 1  
Screen-1: 0 s-res: 800x600 s-dpi: 96 s-size: 211x158mm (8.3x6.2")  
s-diag: 264mm (10.4")  
Monitor-1: eDP1 res: 800x600 hz: 60 dpi: 60 size: 340x190mm (13.4x7.5")  
diag: 389mm (15.3")  
OpenGL: renderer: Mesa Intel HD Graphics 620 (KBL GT2) v: 4.6 Mesa 21.1.2  
direct render: Yes  
Audio:     Device-1: Intel Sunrise Point-LP HD Audio vendor: Hewlett-Packard  
driver: snd_hda_intel v: kernel alternate: snd_soc_skl bus-ID: 00:1f.3  
chip-ID: 8086:9d71 class-ID: 0403  
Sound Server-1: ALSA v: k5.12.12-zen1-1-zen running: yes  
Sound Server-2: JACK v: 0.125.0 running: no  
Sound Server-3: PulseAudio v: 14.2 running: yes  
Sound Server-4: PipeWire v: 0.3.30 running: no  
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet  
vendor: Hewlett-Packard driver: r8169 v: kernel port: 4000 bus-ID: 01:00.0  
chip-ID: 10ec:8168 class-ID: 0200  
IF: eno1 state: down mac: <filter>  
Device-2: Realtek RTL8723DE 802.11b/g/n PCIe Adapter vendor: Hewlett-Packard  
driver: rtw_8723de v: N/A modules: rtw88_8723de port: 3000 bus-ID: 02:00.0  
chip-ID: 10ec:d723 class-ID: 0280  
IF: wlo1 state: down mac: <filter>  
IF-ID-1: anbox0 state: down mac: <filter>  
Bluetooth: Device-1: Realtek Realtek Bluetooth 4.2 Adapter type: USB driver: btusb v: 0.8  
bus-ID: 1-6:5 chip-ID: 0bda:b009 class-ID: e001 serial: <filter>  
Report: bt-adapter ID: hci0 rfk-id: 0 state: down bt-service: enabled,running  
rfk-block: hardware: no software: yes address: <filter>  
RAID:      Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci v: 3.0  
port: 5060 bus-ID: 00:17.0 chip-ID: 8086.282a rev: 21 class-ID: 0104  
Drives:    Local Storage: total: 931.51 GiB used: 62.16 GiB (6.7%)  
SMART Message: Unable to run smartctl. Root privileges required.  
ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST1000LM035-1RK172  
size: 931.51 GiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s  
rotation: 5400 rpm serial: <filter> rev: RSM7 scheme: GPT  
Partition: ID-1: / raw-size: 931.26 GiB size: 931.26 GiB (100.00%) used: 62.16 GiB (6.7%)
fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.45%) used: 562 KiB (0.2%)
fs: vfat dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 931.26 GiB size: 931.26 GiB (100.00%) used: 62.16 GiB (6.7%)
fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-4: /var/log raw-size: 931.26 GiB size: 931.26 GiB (100.00%)
used: 62.16 GiB (6.7%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-5: /var/tmp raw-size: 931.26 GiB size: 931.26 GiB (100.00%)
used: 62.16 GiB (6.7%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:      Kernel: swappiness: 10 (default 60) cache-pressure: 75 (default 100)
ID-1: swap-1 type: zram size: 960.4 MiB used: 117 MiB (12.2%) priority: 32767
dev: /dev/zram0
ID-2: swap-2 type: zram size: 960.4 MiB used: 112.2 MiB (11.7%) priority: 32767
dev: /dev/zram1
ID-3: swap-3 type: zram size: 960.4 MiB used: 114.9 MiB (12.0%) priority: 32767
dev: /dev/zram2
ID-4: swap-4 type: zram size: 960.4 MiB used: 111.8 MiB (11.6%) priority: 32767
dev: /dev/zram3
Sensors:   System Temperatures: cpu: 37.5 C mobo: 29.8 C
Fan Speeds (RPM): N/A
Info:      Processes: 247 Uptime: 14m wakeups: 1 Memory: 3.75 GiB used: 2.36 GiB (62.8%)
Init: systemd v: 248 tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.0
Packages: pacman: 1647 lib: 498 Shell: fish v: 3.2.2 default: Bash v: 5.1.8
running-in: konsole inxi: 3.3.04

If you want help make sure to not provide 0 effort posts. Thanks.

Try changing your monitor resolution inthe system settings?


I am sory for that i an pure newbie to linux and garuda so i don't know much about these thing but surely will get used to with time thank you

Can you plzz tell me how to change the resolution like from where plz!!

If you have any thoughts on the topic and no one else has replied to your first post, you can edit the first one.
It's mainly about preventing a chat-like writing culture and unnecessarily inflating the forum.

Please use web search, we do not teach what really is explained a lot of times there.


Whenever i try to run this exe file with wine the screen orientations becomes like this and the termibal shows this

Change the resolution of that game to fit your monitor's.

1 Like

We don't help people if they don't make any efforts. You didn't write a single letter in your question are we supposed to dream what you did? What lead to this issue? I guess we need to learn astrology aswell.


Just read the terminal output or copy and paste to your sea....