Weird black bars and buttons while installing kde multimedia

Hi I just tried installing the latest the kde multimedia version iso

garuda-kde-multimedia-linux-zen-210329.iso

but on the live media I got some weird black bars, tried with proprietary and free drivers and got the same issue

Please post full ISO name.

Read

please
and post

inxi -Fxxxza

as text! Even if you personally think it is unnecessary.

and
:slight_smile:

1 Like

This happens when you are not using an up-to-date image.
You can move the windows to continue with the installation, or you can use an up-to-date ISO.

1 Like

Hi, thanks for the fast reply i edited the post and added the iso file name, i will boot into livemedia again to get the output of the command you requested

Well i tried, i couldnt connect to the wifi to continue the installation

Did you check shasum?

KDE Multimedia has conky?

Also wrong wallpaper.

Internet not required to install.

2 Likes

Yes, here is the result

Well i tried to click on the Next button to continue the installation after selecting the language and it wouldnt continue

USB Android phone tethering?

1 Like

Here is the output of the command you requested http://termbin.com/vra9

I tried and it worked will try to proceed the installation now