Weird bar on the left side of the screen

Hey.

I just installed Garuda KDE Dr460nized and noticed a bar on the left side of the screen that only appears when I hover over it. It sometimes randomly hides all windows with an animation, similar to Win + D. Where can I configure or disable it? How exactly does it work? It's pretty confusing and annoying.

Thanks in advance!

Its in KDE settings. Screen region is what its called I believe.

3 Likes

In kde settings, screen edges, click on grey box and select no action.

And welcome to the community.

4 Likes

Thank you very much! I already suspected that I can disable it there but these gray boxes didn't look clickable.

Why exactly is it enabled by default? Most people are probably more familiar with the Win + D hotkey.

It's KDE default. So
:man_shrugging:t2:

Anyways, I am marking it solved.

3 Likes

I found this useful actually ( didnt know about Win + D combo :laughing: ). Since this seems to confuse quite a lot of people its disabled now.

3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.