Virtualbox and Dolphin issue

Me and a friend who also uses Garuda are having a strange issue trying to create a virtual machine. I've created the vm and I'm trying to load my Windows ISO. When I go to settings > Storage > Empty > Choose A Disk File it opens up Dolphin to select the ISO but I can't click anything. I can't navigate anywhere, click the open or button, nothing. Dolphin is just fscked. I tried installing Nemo and setting it as my default file manager in KDE but it still opens in Dolphin. Anyone else run into this issue?

I can reproduce this. It appears to be a bug which has been fixed, although the ticket notes " This bug has been fixed for VirtualBox version > 6.1.34" and I just checked the version I have on this machine: 6.1.34. Maybe we need to wait for the next update to come down? :man_shrugging:

A workaround is to run


I just tested this and can confirm it works, although it does cause the window to lose its themeing.


It also appears mouse or touchpad functionality does not work, but keyboard navigation still does. It's a little clunky, but you can still get around with Tab, Shift+Tab, and arrow keys.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.