USB keyboard and mouse(s) took minute to start working on login. Solution here

Don't know if this is a right place to write a solution to a problem, but I think it sounded right ;=)

Anyway, started to notice, that my keyboard and mice (well, 2 of them G903 for desktop and G-Pro Wireless for gaming), started to NOT work on login screen. For about a minute, after which they work again normally. During this time, re-plugging them didn't solve the problem.

2 Likes

Type the answer out in a seperate reply so the thread can be marked as solved and closed please.

1 Like

Tried to google and found an old thread somewhere talking about game controllers causing problems like this. I had (well, still have) Xbox One controller plugged in with XOW-driver. Though, because it's impossible to have it registered in Windows and Linux at the same time, I connected it to Windows and installed my older 360 controller to Linux with it's wireless dongle (well and I also have Steam controller... And N52TE... But that's beside the point) ;D

Anyway, I had left the XOW-driver installed and this is what caused the timeout. After uninstalling XOW, keyboard and mouse worked normally on login screen again.

Thought to save someone else the same headache and problem solving...

3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.