Updatingcauses poppler conflict

Hi,
When I try to update it gives me this error:

poppler-git and poppler are in conflict. Remove poppler? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: removing poppler breaks dependency 'poppler=22.06.0' required by poppler-qt5

When i try to remove poppler-qt5 it gives me another error based on dependency
and it will go om...

Any solution?

Maybe you could check if this helps:

3 Likes

Just
sudo pacman -S poppler followed by garuda-update should do the trick, assuming there isn't anything else going on we don't know about.

Thanks, it worked :metal:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.