Update the notification and win bar does not work

I don't know how but it suddenly just stopped working. I tried to:Restart, Power off and on, Time shift, reinstall latte dock but it didn't work. can you please help. It happened when I just was using brave the taskbar and the top close option disappeared.

System:    Kernel: 5.14.5-zen2-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0  
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=9d08db0a-e481-4873-82b0-a56d7c49dd13  
rw [email protected] quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 loglevel=3
Desktop: KDE Plasma 5.22.5 tk: Qt 5.15.2 wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux  
base: Arch Linux  
Machine:   Type: Laptop System: ASUSTeK product: ASUS TUF Gaming A15 FA506II_FA506II v: 1.0  
serial: <filter>  
Mobo: ASUSTeK model: FA506II v: 1.0 serial: <filter> UEFI: American Megatrends v: FA506II.316  
date: 03/12/2021  
Battery:   ID-1: BAT1 charge: 19.4 Wh (50.1%) condition: 38.7/48.1 Wh (80.4%) volts: 11.1 min: 11.7  
model: ASUS A32-K55 type: Li-ion serial: N/A status: Discharging  
CPU:       Info: 8-Core model: AMD Ryzen 7 4800H with Radeon Graphics bits: 64 type: MT MCP arch: Zen 2  
family: 17 (23) model-id: 60 (96) stepping: 1 microcode: 8600104 cache: L2: 4 MiB  
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 92624  
Speed: 1397 MHz min/max: 1400/2900 MHz boost: enabled Core speeds (MHz): 1: 1397 2: 1396  
3: 1398 4: 1397 5: 1918 6: 1394 7: 1397 8: 1397 9: 1397 10: 1397 11: 1397 12: 1397 13: 1397  
14: 1396 15: 1398 16: 1396  
Vulnerabilities: Type: itlb_multihit status: Not affected  
Type: l1tf status: Not affected  
Type: mds status: Not affected  
Type: meltdown status: Not affected  
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp  
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization  
Type: spectre_v2  
mitigation: Full AMD retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling  
Type: srbds status: Not affected  
Type: tsx_async_abort status: Not affected  
Graphics:  Device-1: NVIDIA TU117M [GeForce GTX 1650 Ti Mobile] vendor: ASUSTeK driver: nvidia  
v: 470.63.01 alternate: nouveau,nvidia_drm bus-ID: 01:00.0 chip-ID: 10de:1f95 class-ID: 0300  
Device-2: AMD Renoir vendor: ASUSTeK driver: amdgpu v: kernel bus-ID: 05:00.0  
chip-ID: 1002:1636 class-ID: 0300  
Device-3: IMC Networks USB2.0 HD UVC WebCam type: USB driver: uvcvideo bus-ID: 1-4:2  
chip-ID: 13d3:56a2 class-ID: 0e02 serial: <filter>  
Display: x11 server: X.Org 1.20.13 compositor: kwin_x11 driver: loaded: modesetting,nvidia  
display-ID: :0 screens: 1  
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") s-diag: 582mm (22.9")  
Monitor-1: eDP-1 res: 1920x1080 hz: 144 dpi: 142 size: 344x194mm (13.5x7.6")  
diag: 395mm (15.5")  
OpenGL: renderer: AMD RENOIR (DRM 3.42.0 5.14.5-zen2-1-zen LLVM 12.0.1) v: 4.6 Mesa 21.2.1  
direct render: Yes  
Audio:     Device-1: NVIDIA vendor: ASUSTeK driver: snd_hda_intel v: kernel bus-ID: 01:00.1  
chip-ID: 10de:10fa class-ID: 0403  
Device-2: AMD vendor: ASUSTeK driver: snd_hda_intel v: kernel bus-ID: 05:00.1  
chip-ID: 1002:1637 class-ID: 0403  
Device-3: AMD Raven/Raven2/FireFlight/Renoir Audio Processor driver: N/A  
alternate: snd_pci_acp3x, snd_rn_pci_acp3x bus-ID: 05:00.5 chip-ID: 1022:15e2 class-ID: 0480  
Device-4: AMD Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel  
bus-ID: 05:00.6 chip-ID: 1022:15e3 class-ID: 0403  
Sound Server-1: ALSA v: k5.14.5-zen2-1-zen running: yes  
Sound Server-2: JACK v: 1.9.19 running: no  
Sound Server-3: PulseAudio v: 15.0 running: no  
Sound Server-4: PipeWire v: 0.3.35 running: yes  
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK driver: r8169  
v: kernel port: e000 bus-ID: 02:00.0 chip-ID: 10ec:8168 class-ID: 0200  
IF: enp2s0 state: down mac: <filter>  
Device-2: Realtek RTL8822CE 802.11ac PCIe Wireless Network Adapter vendor: Lite-On  
driver: rtw_8822ce v: N/A modules: rtw88_8822ce port: d000 bus-ID: 03:00.0 chip-ID: 10ec:c822  
class-ID: 0280  
IF: wlp3s0 state: up mac: <filter>  
Bluetooth: Device-1: Lite-On Bluetooth Radio type: USB driver: btusb v: 0.8 bus-ID: 3-1:2  
chip-ID: 04ca:4005 class-ID: e001 serial: <filter>
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:    Local Storage: total: 476.94 GiB used: 54.91 GiB (11.5%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Micron model: 2210 MTFDHBA512QFD size: 476.94 GiB
block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter>
rev: P6MA001 temp: 43.9 C scheme: GPT
Partition: ID-1: / raw-size: 97.66 GiB size: 97.66 GiB (100.00%) used: 54.88 GiB (56.2%) fs: btrfs
dev: /dev/nvme0n1p7 maj-min: 259:7
ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.46%) used: 25.9 MiB (10.1%) fs: vfat
dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 97.66 GiB size: 97.66 GiB (100.00%) used: 54.88 GiB (56.2%) fs: btrfs
dev: /dev/nvme0n1p7 maj-min: 259:7
ID-4: /var/log raw-size: 97.66 GiB size: 97.66 GiB (100.00%) used: 54.88 GiB (56.2%) fs: btrfs
dev: /dev/nvme0n1p7 maj-min: 259:7
ID-5: /var/tmp raw-size: 97.66 GiB size: 97.66 GiB (100.00%) used: 54.88 GiB (56.2%) fs: btrfs
dev: /dev/nvme0n1p7 maj-min: 259:7
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.05 GiB used: 0 KiB (0.0%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 45.6 C mobo: 45.0 C gpu: amdgpu temp: 43.0 C
Fan Speeds (RPM): cpu: 2500
Info:      Processes: 372 Uptime: 47m wakeups: 1 Memory: 15.05 GiB used: 3.28 GiB (21.8%) Init: systemd
v: 249 tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.1 Packages: 1532 pacman: 1523
lib: 396 flatpak: 9 Shell: fish v: 3.3.1 default: Bash v: 5.1.8 running-in: konsole
inxi: 3.3.06

You can see for yourself no task bar and and no search window opening when I press win button

Is this what I am supposed to copy and paste using the command inzi faz?

Please edit you post with inxi -Faz (capital F), since I think an initial part of the usual inxi is missing.
You should put 3 ~ before and after the text block, for proper formatting.

3 before and after inxi faz

paste here your output of inxi -Faz

1 Like

Done, Now is this the way you post

Check if some hints given here help (although it was not marked as solved).
Especially post #2 (to restart latte manually) and #6 (indication for proper autostart).

This solved the dock problem but not the Win key problem. The taskbar works now. I don't know why when I press the win key the tab that usually comes does not come. The notification tab does also not come.

This could be a keyboard mapping to be checked in system settings / keyboard / mapping, select the one in use and check the preview

I just noticed the topic title (I must have been a little sleepy earlier in the morning).

  • Urgent: I strongly advise against putting pressure to anyone helping in the forum -> no one is paid here
  • Threats to switch to windows: I really have no words for this, and I'll stop here...

Checked I think it is UI problem so should I reinstall the os, how do I reinstall it by keeping the saved applications

I don't think you should reinstall only for these minor problems, since it is not possible to completely reinstall keeping the applications (you could generate a list of your installed applications and use it later, after reinstallation).
For the win button e.g. open shortcuts in system settings and search on top for "Show Latte Dock/Panel". This should be linked to "Meta" button (Win).

Consider also resetting the default configs for Latte in the Garuda Assistant (this overwrites your latte customization).


Maybe the Latte Configuration could be your problem:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.