Update Problem with libcanberra

Hello, I'm using since a few Weeks GAruda Linux with a Win 10 Dualboot and I'm very happy with this Distribution. However now after some Days I started Garuda and I had around 460 Updates. After starting this Error Massage comes:

Auflösung der Abhängigkeit fehlgeschlagen libcanberra=0.30+2+ggc0620e4-3 Auflösung der Abhängigkeit fehlgeschlagen libcanberra=0.30+2+ggc0620e4-3

Yes it is two times mentioned in the Errorbox.
I'm Updating with Discover. With the Internal Updatetool, everything seems to be ok. However, nothing is updated after this Error.

Please can you help me with this Error? Unchecking the libcanberra Line and/or pacman just causes the Error, wich tells me, its not working.

Thanks for helping! :slight_smile:

As a general rule, the primary update tool for Arch-distros is 'pacman'. Give it a try, and see what it says with regards to errors.

1 Like

Pacman is not starting and the pre installed "add or remove Software Tool" also doesn't work :frowning:

So...does pacman issue an error or just do nothing? Errors are usually meaningful.

i tiype in the search Panel Pacman, then there is the "Pacman ausführen" Entry, click on it and nothing happens.

Please read about how to update your arch-based distro. When you have thoroughly understood the wiki about how to update your system...try it.
https://wiki.archlinux.org/title/Pacman#Upgrading_packages

1 Like

Now it started via Console, but had also an Error, what should i do, or what was my mistake?

LANG=C

[] × sudo pacman -Syu
[sudo] Passwort für *****:
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 34: Direktive »%« in Sektion »TotalDownload« wird nicht er
kannt.
:: Paketdatenbanken werden synchronisiert …
core ist aktuell
extra ist aktuell
community ist aktuell
multilib ist aktuell
chaotic-aur                           1244,1 KiB  2,01 MiB/s 00:01 [-------------------------------------] 100%
:: Vollständige Systemaktualisierung wird gestartet …
:: libcanberra-pulse durch extra/libcanberra ersetzen? [J/n] j
Abhängigkeiten werden aufgelöst …
Nach in Konflikt stehenden Paketen wird gesucht …
Warnung: Entferne 'archlinux-appstream-data' aus der Ziel-Liste, da es mit 'archlinux-appstream-data-pamac' in K
onflikt steht
:: garuda-boot-options und grub-customizer stehen miteinander in Konflikt. grub-customizer entfernen? [j/N] j
:: garuda-common-settings und systemd-swap stehen miteinander in Konflikt. systemd-swap entfernen? [j/N] j
:: archlinux-appstream-data-pamac und archlinux-appstream-data stehen miteinander in Konflikt. archlinux-appstre
am-data entfernen? [j/N] j

Pakete (472) accounts-qml-module-0.7-4  akonadi-calendar-21.04.2-1  akonadi-contacts-21.04.2-1
akonadi-import-wizard-21.04.2-1  akonadi-mime-21.04.2-1  akonadi-notes-21.04.2-1
akonadi-search-21.04.2-1  alembic-1.8.2-1  alsa-card-profiles-1:0.3.31-1  alsa-lib-1.2.5.1-3
alsa-plugins-1:1.2.5-2  alsa-topology-conf-1.2.5.1-1  alsa-ucm-conf-1.2.5.1-1
android-tools-31.0.0-4  aom-3.1.1-1  appstream-0.14.4-1  appstream-qt-0.14.4-1
archlinux-appstream-data-20210423-1 [Entfernung]  archlinux-appstream-data-pamac-20210612-1
archlinux-keyring-20210616-1  ark-21.04.2-1  at-spi2-core-2.40.2-1  attica-5.83.0-1  audit-3.0.2-1
baloo-5.83.0-1  baloo-widgets-21.04.2-1  beautyline-20210621-1  bind-9.16.18-1  blas-3.10.0-1
bleachbit-4.4.0-1  blender-17:2.93.1-2  bluedevil-1:5.22.3-1  bluez-5.59-2  bluez-cups-5.59-2
bluez-hid2hci-5.59-2  bluez-libs-5.59-2  bluez-plugins-5.59-2  bluez-qt-5.83.0-1
bluez-utils-5.59-2  boost-libs-1.76.0-1  breeze-5.22.3-1  breeze-icons-5.83.0-1
ca-certificates-20210603-1  ca-certificates-mozilla-3.67-1  ca-certificates-utils-20210603-1
calendarsupport-21.04.2-1  cblas-3.10.0-1  ceph-libs-15.2.12-2  chaotic-keyring-20210617-1
chaotic-mirrorlist-20210620-1  clang-12.0.0-1  colord-1.4.5-4  compiler-rt-12.0.0-1  cuda-11.3.1-1
cups-filters-1.28.9-1  darktable-2:3.6.0-1  deepin-desktop-base-2:2021.5.07-1
deepin-qt5integration-5.1.12-1  discover-5.22.3-1  dolphin-21.04.2-1  dolphin-plugins-21.04.2-1
downgrade-10.1.0-1  dtkcommon-5.5.3-1  dtkcore-1:5.4.15-1  dtkgui-5.5.2-1  dtkwidget-5.5.7-1
editorconfig-core-c-0.12.5-1  elfutils-0.185-1  enchant-2.3.0-1  eventviews-21.04.2-1
evince-40.2-1  exiv2-0.27.4-2  ffmpeg-2:4.4-4  ffmpegthumbs-21.04.2-1  firedragon-89.0.2-1
firefox-89.0.2-1  flatpak-1.11.2-1  fontconfig-2:2.13.94-1  fprintd-1.92.0-1
frameworkintegration-5.83.0-1  fuse-common-3.10.4-1  fuse3-3.10.4-1  fwupd-1.6.1-2
fwupd-efi-1.1-1  fzf-0.27.2-1  game-devices-udev-0.14-1  garuda-assistant-1.0.5-1
garuda-boot-options-1.0.1-1  garuda-common-settings-1.4.0-1  garuda-dr460nized-1.5.2-1
garuda-fish-config-1.3.4-1  garuda-gamer-1.0.1-1  garuda-hooks-1.0.6-2  garuda-welcome-1.0.5-1
gd-2.3.2-4  gdal-3.3.0-1  gdbm-1.20-1  gegl-0.4.30-4  geoip-database-20210622-1  gimp-2.10.24-5
git-2.32.0-1  glib2-2.68.3-1  glslang-11.5.0-1  glu-9.0.2-1  gmic-2.9.7-5  gnome-desktop-1:40.2-1
gnupg-2.2.28-2  gnuplot-5.4.2-1  gnutls-3.7.2-2  go-2:1.16.5-1  go-tools-4:0.1.4-1  gpgme-1.16.0-1
gptfdisk-1.0.8-1  grantleetheme-21.04.2-1  graphviz-2.47.3-1  groff-1.22.4-6  grub-2:2.06-1
grub-customizer-5.1.0-2 [Entfernung]  gst-plugins-bad-1.18.4-8  gst-plugins-bad-libs-1.18.4-8
gupnp-1.2.7-1  hdparm-9.62-1  hexer-hobu-1.4.0-6  hunspell-en_us-2020.12.07-3  hwids-20210613-1
hwinfo-21.75-1  iana-etc-20210624-1  imagemagick-7.1.0.2-2  imath-3.0.5-1
incidenceeditor-21.04.2-1  inetutils-2.0-1  intel-ucode-20210608-1  iproute2-5.13.0-1
jasper-2.0.32-1  kaccounts-integration-21.04.2-1  kaccounts-providers-21.04.2-1
kactivities-5.83.0-1  kactivities-stats-5.83.0-1  kactivitymanagerd-5.22.3-1  karchive-5.83.0-1
kate-21.04.2-1  kauth-5.83.0-1  kbookmarks-5.83.0-1  kcalc-21.04.2-1  kcalendarcore-5.83.0-1
kcalutils-21.04.2-1  kcmutils-5.83.0-1  kcodecs-5.83.0-1  kcompletion-5.83.0-1  kconfig-5.83.0-1
kconfigwidgets-5.83.0-1  kcontacts-1:5.83.0-1  kcoreaddons-5.83.0-1  kcrash-5.83.0-1
kdbusaddons-5.83.0-1  kde-cli-tools-5.22.3-1  kde-gtk-config-5.22.3-1  kdeclarative-5.83.0-1
kdeconnect-21.04.2-1  kdecoration-5.22.3-1  kded-5.83.0-1  kdegraphics-thumbnailers-21.04.2-1
kdelibs4support-5.83.0-1  kdenlive-21.04.2-2  kdepim-addons-21.04.2-1  kdeplasma-addons-5.22.3-1
kdesu-5.83.0-1  kdialog-21.04.2-1  kdnssd-5.83.0-1  kdsoap-2.0.0-1
kdsoap-ws-discovery-client-git20200927-2  kemoticons-5.83.0-1  kfilemetadata-5.83.0-1
kglobalaccel-5.83.0-1  kguiaddons-5.83.0-1  kholidays-1:5.83.0-1  khotkeys-5.22.3-1
ki18n-5.83.0-1  kiconthemes-5.83.0-1  kidentitymanagement-21.04.2-1  kidletime-5.83.0-1
kimageformats-5.83.0-4  kimap-21.04.2-1  kinfocenter-5.22.3-1  kinit-5.83.0-1  kio-5.83.0-1
kio-extras-21.04.2-3  kio-gdrive-21.04.2-1  kipi-plugins-21.04.2-1  kirigami2-5.83.0-1
kitemmodels-5.83.0-1  kitemviews-5.83.0-1  kitinerary-21.04.2-2  kjobwidgets-5.83.0-1
kjs-5.83.0-1  kldap-21.04.2-1  kmailtransport-21.04.2-1  kmbox-21.04.2-1  kmenuedit-5.22.3-1
kmime-21.04.2-1  knewstuff-5.83.0-1  knotifications-5.83.0-1  knotifyconfig-5.83.0-1
konsole-21.04.2-1  kontactinterface-21.04.2-1  kpackage-5.83.0-1  kparts-5.83.0-1
kpeople-5.83.0-1  kpimtextedit-21.04.2-1  kpkpass-21.04.2-1  kpmcore-21.04.2-1  kpty-5.83.0-1
kquickcharts-5.83.0-1  krita-4.4.5-2  krita-plugin-gmic-2.9.7-5  krunner-5.83.0-1
kscreen-5.22.3-1  kscreenlocker-5.22.3-1  kservice-5.83.0-1  ksmtp-21.04.2-1  ksysguard-5.22.0-1
ksystemstats-5.22.3-1  ktexteditor-5.83.0-1  ktextwidgets-5.83.0-1  ktnef-21.04.2-1
kunitconversion-5.83.0-1  kvantum-theme-sweet-git-r194.87f6464-1  kwallet-5.83.0-1
kwallet-pam-5.22.3-1  kwayland-5.83.0-1  kwayland-integration-5.22.3-1  kwayland-server-5.22.3-1
kwidgetsaddons-5.83.0-1  kwin-5.22.3-1  kwindowsystem-5.83.0-1  kxmlgui-5.83.0-1  lapack-3.10.0-1
latte-dock-git-0.9.91.r132.g92aec503-1  layer-shell-qt-5.22.3-1  lib32-libelf-0.185-1
lib32-libldap-2.4.59-1  lib32-libx11-1.7.2-1  lib32-libxcrypt-4.4.23-1  lib32-llvm-libs-12.0.0-2
lib32-mesa-21.1.4-1  lib32-ocl-icd-2.3.0-1  lib32-util-linux-2.37-1
lib32-vulkan-icd-loader-1.2.182-1  lib32-zstd-1.5.0-2  libaccounts-glib-1.25-4
libaccounts-qt-1.16-3  libakonadi-21.04.2-1  libavif-0.9.2-1  libcanberra-0.30+2+gc0620e4-5
libcanberra-pulse-0.30+2+gc0620e4-3 [Entfernung]  libcap-2.50-2  libcerf-1:1.17-1  libcmis-0.5.2-8
libcolord-1.4.5-4  libdrm-2.4.107-1  libedit-20210522_3.1-1  libelf-0.185-1  libfprint-1.92.0-1
libgit2-1:1.1.1-1  libgravatar-21.04.2-1  libgusb-0.3.7-1  libhandy-1.2.3-1  libixion-0.16.1-6
libkdcraw-21.04.2-1  libkdepim-21.04.2-1  libkexiv2-21.04.2-1  libkgapi-21.04.2-1
libkipi-21.04.2-1  libkleo-21.04.2-1  libksba-1.6.0-1  libkscreen-5.22.3-1  libksieve-21.04.2-1
libksysguard-5.22.3-1  libldap-2.4.59-1  liblouis-3.18.0-1  libmfx-21.2.3-1  libmm-glib-1.16.6-1
libnice-0.1.18-2  libnm-1.32.2-1  libogg-1.3.5-1  liborcus-0.16.1-7  libp11-kit-0.24.0-1
libpamac-aur-11.0.0-1  libpcap-1.10.1-1  libphonenumber-8.12.25-1  libplacebo-3.120.3-2
libqmi-1.28.6-1  libreoffice-fresh-7.1.4-1  librsvg-2:2.50.7-1  libva-2.12.0-1  libvips-8.11.2-1
libwpe-1.10.1-1  libx11-1.7.2-1  libxcrypt-4.4.23-1  libxnvctrl-465.31-1  linux-zen-5.12.14.zen1-1
linux-zen-headers-5.12.14.zen1-1  llvm-libs-12.0.0-2  m4-1.4.19-1  mailcommon-21.04.2-1
mailimporter-21.04.2-1  man-db-2.9.4-2  man-pages-5.12-1  mariadb-10.5.11-1
mariadb-clients-10.5.11-1  mariadb-libs-10.5.11-1  mbedtls-2.26.0-1  memtest86+-5.31b-1
mesa-21.1.4-1  messagelib-21.04.2-1  mhwd-nvidia-465.31-1  milou-5.22.3-1
mkinitcpio-busybox-1.33.1-1  modemmanager-1.16.6-1  modemmanager-qt-5.83.0-1  mono-6.12.0.122-1
mpg123-1.28.0-1  mtools-1:4.0.31-1  mujs-1.1.3-1  netpbm-10.73.34-1  nettle-3.7.3-1
networkmanager-1.32.2-1  networkmanager-qt-5.83.0-1  nextcloud-client-3.2.3-1  nfs-utils-2.5.4-1
nfsidmap-2.5.4-1  nm-cloud-setup-1.32.2-1  noto-color-emoji-fontconfig-1.0.0-1  nspr-4.32-1
nss-3.67-1  nvidia-settings-465.31-1  obs-studio-27.0.1-1  ocl-icd-2.3.0-1  okular-21.04.2-1
opencolorio-2.0.1-2  opencolorio1-1.1.1-3  opencv-4.5.3-1  openexr-3.0.5-1  openimageio-2.2.15.1-4
openldap-2.4.59-1  openmp-12.0.0-1  openmpi-4.1.1-2  openshadinglanguage-1.11.14.0-3
opensubdiv-3.4.4-2  openvdb-8.1.0-1  openvpn-2.5.3-1  openxr-1.0.17-1  p11-kit-0.24.0-1
pace-1.4.1.1-2  pacman-6.0.0-3  pacman-contrib-1.4.0-4  pamac-aur-10.1.3-1  pambase-20210605-2
pango-1:1.48.7-1  partitionmanager-21.04.2-1  paru-1.7.3-1  pcre-8.45-1  pdal-2.2.0-3
perl-alien-build-2.41-1  perl-libwww-6.55-1  pimcommon-21.04.2-1  pipewire-1:0.3.31-1
plasma-browser-integration-5.22.3-1  plasma-desktop-5.22.3-1  plasma-disks-5.22.3-1
plasma-firewall-5.22.3-1  plasma-framework-5.83.0-1  plasma-integration-5.22.3-1
plasma-nm-5.22.3-1  plasma-pa-5.22.3-1  plasma-systemmonitor-5.22.3-1  plasma-thunderbolt-5.22.3-1
plasma-vault-5.22.3-1  plasma-workspace-5.22.3-1  plasma5-applets-window-appmenu-0.7.0-1
plasma5-applets-window-title-0.7.0-1  plymouth-git-0.9.5.r84.ge554475-4  polkit-kde-agent-5.22.3-1
polkit-qt5-0.114.0-1  poppler-21.07.0-1  poppler-glib-21.07.0-1  poppler-qt5-21.07.0-1
postgresql-libs-13.3-3  powerdevil-5.22.3-1  print-manager-21.04.2-1  printer-support-1-4
prison-5.83.0-1  profile-sync-daemon-6.44-2  protobuf-3.17.3-1  ptex-2.4.0-1
pulseaudio-alsa-1:1.2.5-2  purpose-5.83.0-1  pystring-1.1.3.git1-1  python-3.9.6-1
python-docutils-0.17.1-1  python-gdal-3.3.0-1  python-idna-3.2-1  python-matplotlib-3.4.2-1
python-pillow-8.3.0-1  python-pip-20.3.4-1  python-psycopg2-2.9.1-1
python-qscintilla-qt5-2.13.0-1  python-reportlab-3.5.68-1  python-resolvelib-0.5.5-1
python-setuptools-1:57.1.0-1  python-urllib3-1.26.6-1  python-xlib-0.31-1  qgis-3.20.0-2
qgpgme-1.16.0-1  qqc2-desktop-style-5.83.0-1  qscintilla-qt5-2.13.0-1  qt5-3d-5.15.2+kde+r25-1
qt5-base-5.15.2+kde+r207-1  qt5-declarative-5.15.2+kde+r29-1  qt5-script-5.15.5-2
qt5-tools-5.15.2+kde+r17-2  qt5-wayland-5.15.2+kde+r28-1  qt5-webengine-5.15.5-1  rnnoise-0.4.1-1
rubberband-1.9.2-1  ruby-irb-1.3.6-1  rubygems-3.2.21-1  samba-4.14.5-1  sddm-kcm-5.22.3-1
shaderc-2021.1-1  signal-desktop-5.7.1-1  signon-kwallet-extension-21.04.2-1  smbclient-4.14.5-1
sof-firmware-1.8-1  solid-5.83.0-1  sonnet-5.83.0-1  spectacle-21.04.2-1  sqlite-3.36.0-1
sshfs-3.7.2-1  sstp-client-1:1.0.15-1  starship-0.55.0-1  stellarium-0.21.1-1  sudo-1.9.7.p1-1
sweet-kde-git-r194.87f6464-1  syndication-5.83.0-1  syntax-highlighting-5.83.0-1
systemd-swap-4.4.0-2 [Entfernung]  systemsettings-5.22.3-1  telegram-desktop-2.8.4-3
texinfo-6.8-1  threadweaver-5.83.0-1  timeshift-20.11.1+4+gd437358-1  unarj-2.65-1
unrar-1:6.0.7-1  upower-0.99.12-2  util-linux-2.37-3  util-linux-libs-2.37-3  vlc-3.0.16-2
vte-common-0.64.2-2  vte3-0.64.2-2  vulkan-icd-loader-1.2.182-1  vulkan-tools-1.2.182-1
whois-5.5.10-1  whoogle-git-0.5.4_r348.g694642c-1  wireless-regdb-2021.04.21-1
wpebackend-fdo-1.10.0-1  xapp-2.2.2-1  xdg-desktop-portal-kde-5.22.3-1
xf86-input-libinput-1.1.0-1  xfsprogs-5.12.0-1  xkeyboard-config-2.33-1  zram-generator-0.3.2-1

Gesamtgröße des Downloads:                 0,09 MiB
Gesamtgröße der installierten Pakete:  10638,59 MiB
Größendifferenz der Aktualisierung:      363,00 MiB

:: Installation fortsetzen? [J/n] j
:: Pakete werden empfangen …
libcanberra-0.30+2+gc0620e4-5-x86_64    91,6 KiB   152 KiB/s 00:01 [-------------------------------------] 100%
(468/468) Schlüssel im Schlüsselbund werden geprüft                 [-------------------------------------] 100%
Benötigte Schlüssel werden heruntergeladen …
:: PGP Schlüssel 0706B90D37D9B881, »Pedro Henrique Lara Campos <[email protected]>« importieren? [J/n] j
(468/468) Paket-Integrität wird überprüft                           [-------------------------------------] 100%
Fehler: beautyline: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" ist unbekannt
:: PGP-Schlüssel 45ECA705E3897524654A37880706B90D37D9B881 importieren? [J/n] j
Fehler: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" konnte nicht entfernt abgerufen werden
:: Datei /var/cache/pacman/pkg/beautyline-20210621-1-any.pkg.tar.zst ist beschädigt (Ungültiges oder beschädigte
s Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: downgrade: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" ist unbekannt
:: PGP-Schlüssel 45ECA705E3897524654A37880706B90D37D9B881 importieren? [J/n] j
Fehler: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" konnte nicht entfernt abgerufen werden
:: Datei /var/cache/pacman/pkg/downgrade-10.1.0-1-any.pkg.tar.zst ist beschädigt (Ungültiges oder beschädigtes P
aket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: firedragon: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" ist unbekannt
:: PGP-Schlüssel 45ECA705E3897524654A37880706B90D37D9B881 importieren? [J/n] j
Fehler: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" konnte nicht entfernt abgerufen werden
:: Datei /var/cache/pacman/pkg/firedragon-89.0.2-1-x86_64.pkg.tar.zst ist beschädigt (Ungültiges oder beschädigt
es Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] n
Fehler: garuda-assistant: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" ist unbekannt
:: PGP-Schlüssel 45ECA705E3897524654A37880706B90D37D9B881 importieren? [J/n] j
Fehler: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" konnte nicht entfernt abgerufen werden
:: Datei /var/cache/pacman/pkg/garuda-assistant-1.0.5-1-any.pkg.tar.zst ist beschädigt (Ungültiges oder beschädi
gtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: garuda-hooks: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" ist unbekannt
:: PGP-Schlüssel 45ECA705E3897524654A37880706B90D37D9B881 importieren? [J/n] j
Fehler: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" konnte nicht entfernt abgerufen werden
:: Datei /var/cache/pacman/pkg/garuda-hooks-1.0.6-2-any.pkg.tar.zst ist beschädigt (Ungültiges oder beschädigtes
Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: garuda-common-settings: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" ist unbekannt
:: PGP-Schlüssel 45ECA705E3897524654A37880706B90D37D9B881 importieren? [J/n] j
Fehler: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" konnte nicht entfernt abgerufen werden
:: Datei /var/cache/pacman/pkg/garuda-common-settings-1.4.0-1-any.pkg.tar.zst ist beschädigt (Ungültiges oder be
schädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: garuda-fish-config: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" ist unbekannt
:: PGP-Schlüssel 45ECA705E3897524654A37880706B90D37D9B881 importieren? [J/n] j
Fehler: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" konnte nicht entfernt abgerufen werden
:: Datei /var/cache/pacman/pkg/garuda-fish-config-1.3.4-1-any.pkg.tar.zst ist beschädigt (Ungültiges oder beschä
digtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: kvantum-theme-sweet-git: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" ist unbekannt
:: PGP-Schlüssel 45ECA705E3897524654A37880706B90D37D9B881 importieren? [J/n] j
Fehler: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" konnte nicht entfernt abgerufen werden
:: Datei /var/cache/pacman/pkg/kvantum-theme-sweet-git-r194.87f6464-1-any.pkg.tar.zst ist beschädigt (Ungültiges
oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: sweet-kde-git: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" ist unbekannt
:: PGP-Schlüssel 45ECA705E3897524654A37880706B90D37D9B881 importieren? [J/n] j
Fehler: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" konnte nicht entfernt abgerufen werden
:: Datei /var/cache/pacman/pkg/sweet-kde-git-r194.87f6464-1-any.pkg.tar.zst ist beschädigt (Ungültiges oder besc
hädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: garuda-dr460nized: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" ist unbekannt
:: PGP-Schlüssel 45ECA705E3897524654A37880706B90D37D9B881 importieren? [J/n] j
Fehler: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" konnte nicht entfernt abgerufen werden
:: Datei /var/cache/pacman/pkg/garuda-dr460nized-1.5.2-1-any.pkg.tar.zst ist beschädigt (Ungültiges oder beschäd
igtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: latte-dock-git: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" ist unbekannt
:: PGP-Schlüssel 45ECA705E3897524654A37880706B90D37D9B881 importieren? [J/n] j
Fehler: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" konnte nicht entfernt abgerufen werden
:: Datei /var/cache/pacman/pkg/latte-dock-git-0.9.91.r132.g92aec503-1-x86_64.pkg.tar.zst ist beschädigt (Ungülti
ges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: mhwd-nvidia: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" ist unbekannt
:: PGP-Schlüssel 45ECA705E3897524654A37880706B90D37D9B881 importieren? [J/n] j
Fehler: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" konnte nicht entfernt abgerufen werden
:: Datei /var/cache/pacman/pkg/mhwd-nvidia-465.31-1-any.pkg.tar.zst ist beschädigt (Ungültiges oder beschädigtes
Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: paru: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" ist unbekannt
:: PGP-Schlüssel 45ECA705E3897524654A37880706B90D37D9B881 importieren? [J/n] j
Fehler: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" konnte nicht entfernt abgerufen werden
:: Datei /var/cache/pacman/pkg/paru-1.7.3-1-x86_64.pkg.tar.zst ist beschädigt (Ungültiges oder beschädigtes Pake
t (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: plymouth-git: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" ist unbekannt
:: PGP-Schlüssel 45ECA705E3897524654A37880706B90D37D9B881 importieren? [J/n] j
Fehler: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" konnte nicht entfernt abgerufen werden
:: Datei /var/cache/pacman/pkg/plymouth-git-0.9.5.r84.ge554475-4-x86_64.pkg.tar.zst ist beschädigt (Ungültiges o
der beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: whoogle-git: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" ist unbekannt
:: PGP-Schlüssel 45ECA705E3897524654A37880706B90D37D9B881 importieren? [J/n] j
Fehler: Schlüssel "45ECA705E3897524654A37880706B90D37D9B881" konnte nicht entfernt abgerufen werden
:: Datei /var/cache/pacman/pkg/whoogle-git-0.5.4_r348.g694642c-1-x86_64.pkg.tar.zst ist beschädigt (Ungültiges o
der beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: Der Vorgang konnte nicht durchgeführt werden (Ungültiges oder beschädigtes Paket)
Fehler sind aufgetreten, keine Pakete wurden aktualisiert.

Please:

1 Like

Thanks for the formatting change.
LANG=C was for the terminal not in the forum (e.g. LANG=C sudo pacman -Syu, or just LANG=C for the entire terminal session). No worries anyway, I'm almost sure you have the issue addressed in the linked tutorial.
Follow it and it should solve your issue.

1 Like

THX a lot! ...
Now I started this:

If you have any other errors, you can clear out the pacman keyring and start fresh:

sudo rm -fr /etc/pacman.d/gnupg
sudo pacman-key --init
sudo pacman-key --populate archlinux chaotic
sudo pacman -Syy archlinux-keyring chaotic-keyring
sudo pacman -Syu

It actuall works all the keys are refreshed, but now the Question ... Yes or No?

...
(9/9) Syncing all file systems...

╭─[email protected] in ~ took 21s
╰─λ LANG=C sudo pacman -Syu
warning: config file /etc/pacman.conf, line 34: directive 'TotalDownload' in section 'options' not recognized.
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
chaotic-aur is up to date
:: Starting full system upgrade...
:: Replace libcanberra-pulse with extra/libcanberra? [Y/n]
1 Like

I don't know and have these packages, but I always assume Y in these cases (also default)

5 Likes

Thanks a lot, now everything works fine! :hugs:

1 Like

Last but not least, welcome! :slight_smile:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.