Update complications

So i just installed Garuda Multimedia and right after i installed, used the update system in the beginning start... but im getting errored

:: Synchronizing package databases...
 core                                    130.7 KiB  3.65 MiB/s 00:00 [--------------------------------------] 100%
 extra                                  1653.2 KiB  21.2 MiB/s 00:00 [--------------------------------------] 100%
 community                                 5.4 MiB  36.6 MiB/s 00:00 [--------------------------------------] 100%
 multilib                                151.2 KiB   148 MiB/s 00:00 [--------------------------------------] 100%
 chaotic-aur                             862.2 KiB  4.05 MiB/s 00:00 [--------------------------------------] 100%
:: Starting full system upgrade...
:: Replace knetattach with extra/plasma-desktop? [Y/n]
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: smbclient will be installed before its cifs-utils dependency

Packages (600) adobe-source-code-pro-fonts-2.038ro+1.058it+1.018var-1  alacritty-0.7.1-1
               alsa-card-profiles-1:0.3.22-1  ananicy-git-2.2.1.r38.g6e2071a-1  aom-2.0.2-1  appstream-0.14.1-1
               appstream-qt-0.14.1-1  archlinux-appstream-data-20210218-1  archlinux-keyring-20210110-1
               ark-20.12.2-1  attica-5.79.0-1  audiocd-kio-20.12.2-1  audit-3.0-1
               auto-cpufreq-git-1.6.1.r215.ae86bbb-1  autoconf-2.71-1  automake-1.16.3-1  baloo-5.79.0-1
               baloo-widgets-20.12.2-1  bat-0.17.1-1  bind-9.16.12-1  binutils-2.36.1-2  bison-3.7.3-1
               bluedevil-1:5.21.0-1  bluez-5.55-3  bluez-cups-5.55-3  bluez-hid2hci-5.55-3  bluez-libs-5.55-3
               bluez-plugins-5.55-3  bluez-qt-5.79.0-1  bluez-utils-5.55-3  box2d-2.4.1-1  breeze-5.21.0-1
               breeze-gtk-5.21.0-1  breeze-icons-5.79.0-1  brltty-6.3-1  btrfs-progs-5.10.1-1
               ca-certificates-mozilla-3.61-1  calibre-5.11.0-1  ceph-libs-15.2.8-2
               chaotic-mirrorlist-20210208-1  cifs-utils-6.12-1  clang-11.1.0-1  compiler-rt-11.1.0-1
               converseen-0.9.8.1-5  cryptsetup-2.3.4-2  cups-1:2.3.3op2-1  cups-filters-1.28.7-1  curl-7.75.0-1
               dav1d-0.8.1-2  ddcutil-1.0.1-1  device-mapper-2.03.11-4  discover-5.21.0-1  djvulibre-3.5.28-2
               dmraid-1.0.0.rc16.3-13  dnsmasq-2.84-1  dolphin-20.12.2-1  dolphin-plugins-20.12.2-1
               dosfstools-4.2-1  drkonqi-5.21.0-1  dvdauthor-0.7.2-10  e2fsprogs-1.46.1-1  elfutils-0.183-3
               elisa-20.12.2-1  fakeroot-1.25.3-2  ffmpeg-2:4.3.1-4  ffmpegthumbs-20.12.2-1  filelight-20.12.2-1
               filesystem-2021.01.19-1  findutils-4.8.0-1  firefox-appmenu-85.0-1  firefox-dark-reader-4.9.28-2
               firefox-extension-bitwarden-1.48.1-1  firefox-extension-localcdn-2.6.0-1
               firefox-extension-plasma-integration-1.8.0.1-1  firefox-extension-xdm-browser-monitor-2.2-1
               firefox-ublock-origin-1.33.2-1  flite-2.2-1  fluidsynth-2.1.7-1  fmt-7.1.3-1  fontforge-20201107-1
               foomatic-db-3:20210205-1  foomatic-db-nonfree-3:20210205-1  foomatic-db-nonfree-ppds-3:20210205-1
               foomatic-db-ppds-3:20210205-1  fprintd-1.90.9-1  frameworkintegration-5.79.0-1
               fuse-common-3.10.2-1  fuse3-3.10.2-1  fwupd-1.5.6-1  fzf-0.25.1-1  game-devices-udev-0.12-1
               garuda-assistant-git-r26.be633ac-1  garuda-boot-options-git-r20.98d4ca8-1
               garuda-browser-settings-r30.27bb69b-1  garuda-common-settings-r98.ef5b5e2-1
               garuda-fish-config-r46.88ac268-1  garuda-gamer-git-r16.83cbdb2-1  garuda-hooks-0.0.1-30
               garuda-settings-manager-git-r24.4646d26-1  garuda-setup-assistant-r29.6a6acaf-1
               garuda-starship-prompt-r5.b4534ef-1  garuda-wallpapers-r50.5d2e63c-1
               garuda-welcome-git-r96.7e3548a-1  garuda-zsh-config-r34.0b654b6-1  gcc-10.2.0-6  gcc-libs-10.2.0-6
               gcr-3.38.1-1  gd-2.3.1-1  gdbm-1.19-2  geoclue-2.5.7-2  geoip-database-20210126-1
               ghostscript-9.53.3-3  git-2.30.1-1  glib2-2.66.7-1  glibc-2.33-4  glibmm-2.66.0-1  gmic-2.9.6-1
               gnupg-2.2.27-1  gpgme-1.15.1-1  gpsd-3.22-1  gptfdisk-1.0.6-1  graphene-1.10.4-1  groff-1.22.4-4
               grub-2:2.04-9  grub-btrfs-4.8.1-1  grub-theme-garuda-r17.cdec99d-1  gssproxy-0.8.4-1
               gst-editing-services-1.18.3-1  gst-libav-1.18.3-1  gst-plugin-gtk-1.18.3-1
               gst-plugin-opencv-1.18.3-2  gst-plugins-bad-1.18.3-2  gst-plugins-bad-libs-1.18.3-2
               gst-plugins-base-1.18.3-1  gst-plugins-base-libs-1.18.3-1  gst-plugins-good-1.18.3-1
               gst-plugins-ugly-1.18.3-1  gstreamer-1.18.3-1  gstreamer-vaapi-1.18.3-1
               gtk-update-icon-cache-1:4.0.3-1  gtk3-1:3.24.25-1  gwenview-20.12.2-1  hblock-3.2.0-1
               htop-3.0.5-1  hwids-20201207-1  hwinfo-21.72-1  hwloc-2.4.0-1  iana-etc-20210202-1
               imagemagick-7.0.11.0-1  imagewriter-1.10.1432200249.1d253d9-16  intel-opencl-clang-11.0.0-2
               intel-ucode-20210216-1  inxi-3.3.01.1-1  ipp-usb-0.9.17-1  iptables-1:1.8.7-1  jasper-2.0.25-1
               jre-openjdk-15.0.2.u7-1  jre-openjdk-headless-15.0.2.u7-1  js78-78.7.1-1  json-glib-1.6.2-1
               k3b-1:20.12.2-1  kaccounts-integration-20.12.2-1  kaccounts-providers-20.12.2-1
               kactivities-5.79.0-1  kactivities-stats-5.79.0-1  kactivitymanagerd-5.21.0-1  kamera-20.12.2-1
               kamoso-20.12.2-1  karchive-5.79.0-1  kate-20.12.2-1  kauth-5.79.0-1  kbookmarks-5.79.0-1
               kcalc-20.12.2-1  kcalendarcore-5.79.0-1  kcmutils-5.79.0-1  kcodecs-5.79.0-1
               kcolorchooser-20.12.2-1  kcolorpicker-0.1.5-1  kcompletion-5.79.0-1  kconfig-5.79.0-1
               kconfigwidgets-5.79.0-1  kcontacts-1:5.79.0-1  kcoreaddons-5.79.0-1  kcrash-5.79.0-1
               kcron-20.12.2-1  kdbusaddons-5.79.0-1  kde-cli-tools-5.21.0-1  kde-gtk-config-5.21.0-1
               kdeclarative-5.79.0-1  kdeconnect-20.12.2-1  kdecoration-5.21.0-1  kded-5.79.0-1
               kdegraphics-mobipocket-20.12.2-1  kdegraphics-thumbnailers-20.12.2-1  kdelibs4support-5.79.0-1
               kdenetwork-filesharing-20.12.2-1  kdenlive-20.12.2-2  kdeplasma-addons-5.21.0-1  kdesu-5.79.0-1
               kdf-20.12.2-1  kdialog-20.12.2-1  kdnssd-5.79.1-1  kdoctools-5.79.0-1  keditbookmarks-20.12.2-1
               kemoticons-5.79.0-1  kfilemetadata-5.79.0-1  kfind-20.12.2-1  kgamma5-5.21.0-1
               kglobalaccel-5.79.0-1  kguiaddons-5.79.0-1  khelpcenter-20.12.2-1  kholidays-1:5.79.0-1
               khotkeys-5.21.0-1  khtml-5.79.0-1  ki18n-5.79.0-1  kiconthemes-5.79.0-1  kid3-3.8.5-1
               kid3-common-3.8.5-1  kidletime-5.79.0-1  kimageannotator-0.4.1-1  kimageformats-5.79.0-1
               kinfocenter-5.21.0-1  kinit-5.79.0-1  kio-5.79.0-1  kio-extras-20.12.2-1  kio-gdrive-20.12.2-1
               kipi-plugins-20.12.2-1  kirigami2-5.79.0-1  kitemmodels-5.79.0-1  kitemviews-5.79.0-1
               kjobwidgets-5.79.0-1  kjs-5.79.0-1  kleopatra-20.12.2-1  kmag-20.12.2-1  kmenuedit-5.21.0-1
               kmime-20.12.2-1  kmod-28-1  kmousetool-20.12.2-1  kmouth-20.12.2-1  kmozillahelper-1:5.0.6-1
               knetattach-5.20.5-1 [removal]  knewstuff-5.79.0-1  knotifications-5.79.0-1  knotifyconfig-5.79.0-1
               kolourpaint-20.12.2-1  kompare-20.12.2-1  konsole-20.12.2-1  kpackage-5.79.0-1  kparts-5.79.0-1
               kpeople-5.79.0-1  kpimtextedit-20.12.2-1  kpmcore-20.12.2-1  kpty-5.79.0-1  kquickcharts-5.79.0-1
               krb5-1.18.3-1  krdc-20.12.2-1  krename-5.0.1-2  krfb-20.12.2-1  krita-4.4.2-2
               krita-plugin-gmic-2.9.6-1  kross-5.79.0-1  krunner-5.79.0-1  kscreen-5.21.0-1
               kscreenlocker-5.21.0-1  kservice-5.79.0-1  ksshaskpass-5.21.0-1  ksysguard-5.21.0-1
               ksystemlog-20.12.2-1  ktexteditor-5.79.0-1  ktextwidgets-5.79.0-1  kunitconversion-5.79.0-1
               kvantum-qt5-0.18.0-1  kwallet-5.79.0-1  kwallet-pam-5.21.0-1  kwalletmanager-20.12.2-1
               kwave-20.12.2-1  kwayland-5.79.0-1  kwayland-integration-5.21.0-1  kwayland-server-5.21.0-1
               kwidgetsaddons-5.79.0-1  kwin-5.21.0-1  kwin-scripts-forceblur-0.5-1  kwindowsystem-5.79.0-1
               kwrited-5.21.0-1  kxmlgui-5.79.0-1  latte-dock-git-r5029.d437ed8c-1  lcms2-2.12-1
               lib32-clang-11.1.0-1  lib32-curl-7.75.0-1  lib32-e2fsprogs-1.46.1-1  lib32-gcc-libs-10.2.0-6
               lib32-glibc-2.33-4  lib32-krb5-1.18.3-1  lib32-libdrm-2.4.104-1  lib32-libelf-0.183-3
               lib32-libldap-2.4.57-1  lib32-libunwind-1.4.0-1  lib32-libva-2.10.0-1
               lib32-libva-mesa-driver-20.3.4-2  lib32-libxt-1.2.1-1  lib32-llvm-libs-11.1.0-1
               lib32-lm_sensors-1:3.6.0.r41.g31d1f125-1  lib32-lz4-1.9.3-1  lib32-mesa-20.3.4-2
               lib32-mesa-vdpau-20.3.4-2  lib32-opencl-mesa-20.3.4-2  lib32-openssl-1:1.1.1.j-1
               lib32-util-linux-2.36.2-1  lib32-vulkan-icd-loader-1.2.169-1  lib32-vulkan-intel-20.3.4-2
               lib32-vulkan-mesa-layers-20.3.4-2  lib32-vulkan-radeon-20.3.4-2  lib32-wayland-1.19.0-1
               lib32-zstd-1.4.8-1  libappletdecoration-0.8.1-3  libassuan-2.5.4-2  libblockdev-2.25-2
               libburn-1.5.4-1  libbytesize-2.5-1  libcap-2.48-1  libclc-11.0.1-1  libcups-1:2.3.3op2-1
               libdrm-2.4.104-1  libebur128-1.2.6-1  libedit-20191231_3.1-3  libelf-0.183-3  libevdev-1.11.0-1
               libfprint-1.90.7-1  libgcrypt-1.9.2-1  libheif-1.11.0-1  libibus-1.5.23+3+gaa558de8-3
               libical-3.0.9-1  libinih-52-2  libinput-gestures-2.57-1  libinstpatch-1.1.6-1  libjcat-0.1.5-1
               libkcddb-20.12.2-1  libkcompactdisc-20.12.2-1  libkdcraw-20.12.2-1  libkexiv2-20.12.2-1
               libkgapi-20.12.2-1  libkipi-20.12.2-1  libkleo-20.12.2-1  libkomparediff2-20.12.2-1
               libksane-20.12.2-1  libkscreen-5.21.0-1  libksysguard-5.21.0-1  libldap-2.4.57-1
               libmaxminddb-1.5.0-1  libmbim-1.24.6-1  libmfx-20.5.1-1  libmm-glib-1.14.10-1  libnftnl-1.1.9-1
               libnm-1.30.0-1  libnumbertext-1.0.7-1  libodfgen-0.1.8-1  libpcap-1.10.0-1  libplacebo-3.104.0-1
               libpulse-14.2-2  libqalculate-3.17.0-1  libqmi-1.26.10-1  libreoffice-fresh-7.1.0-1
               librsvg-2:2.50.3-1  libsamplerate-0.2.1-1  libshout-1:2.4.5-1  libsigsegv-2.13-1
               libsndfile-1.0.31-1  libsynctex-2020.54586-10  libtiff-4.2.0-1  libtorrent-rasterbar-1:1.2.11-1
               libunwind-1.4.0-1  libupnp-1.14.1-1  libusb-1.0.24-2  libuv-1.41.0-1  libva-mesa-driver-20.3.4-2
               libwacom-1.8-1  libwebp-1.2.0-1  libx11-1.7.0-3  libxnvctrl-460.39-1  libxt-1.2.1-1
               lilv-0.24.12-1  linux-api-headers-5.10.13-1  linux-firmware-20210208.b79d239-1
               linux-tkg-bmq-5.10.15-120  linux-tkg-bmq-headers-5.10.15-120  linux-wifi-hotspot-3.6.8-1
               linuxconsole-1.7.1-1  llvm-libs-11.1.0-1  lm_sensors-1:3.6.0.r41.g31d1f125-1  lmdb-0.9.28-1
               logrotate-3.18.0-1  lokalize-20.12.2-1  lrzip-0.640-1  lvm2-2.03.11-4  lzip-1.22-1  man-db-2.9.4-1
               marble-20.12.2-1  marble-common-20.12.2-1  memavaild-git-0.6.r3.g2603a8c-1  mercurial-5.7-1
               mesa-20.3.4-2  mesa-vdpau-20.3.4-2  mhwd-db-garuda-git-r51.3fcc25b-1  mhwd-nvidia-460.39-1
               micro-2.0.8-3  milou-5.21.0-1  mjpegtools-2.2.0beta-1  mkinitcpio-busybox-1.32.1-2
               modemmanager-1.14.10-1  modemmanager-qt-5.79.0-1  nerd-fonts-fantasque-sans-mono-2.1.0-1
               net-tools-2.10-1  nettle-3.7.1-1  network-manager-sstp-1.2.6-3  networkmanager-1.30.0-1
               networkmanager-fortisslvpn-1.4rc1-3  networkmanager-pptp-1.2.9dev+10+gb41b0d0-3
               networkmanager-qt-5.79.0-1  nextcloud-client-3.1.2-1  nfs-utils-2.5.2-3  nfsidmap-2.5.2-3
               nm-cloud-setup-1.30.0-1  nm-connection-editor-1.20.0-1  nohang-git-0.2.0.r5.gcbd0c8e-1  npth-1.6-3
               nss-3.61-1  oath-toolkit-2.6.6-1  obs-studio-26.1.2-1  okular-20.12.2-1  opencl-mesa-20.3.4-2
               opencolorio-2.0.0-1  openexr-2.5.5-1  openldap-2.4.57-1  openresolv-3.12.0-1  openssl-1.1.1.j-1
               oxygen-5.21.0-1  p7zip-17.03-2  pace-1.4.1-1  pacman-5.2.2-2  pacman-mirrorlist-20210214-1
               pacutils-0.10.0-1  paleofetch-garuda-r3.6471340-1  pam-1.5.1-1  pango-1:1.48.2-1
               parallel-20200322-1  parted-3.4-2  partitionmanager-20.12.2-1
               performance-tweaks-0.0.1.r6.g2211975-1  perl-5.32.1-1  perl-alien-build-2.38-1  perl-libwww-6.52-1
               perl-net-http-6.20-1  perl-path-tiny-0.118-1  perl-uri-5.07-1  pipewire-1:0.3.22-1
               plasma-browser-integration-5.21.0-1  plasma-desktop-5.21.0-2  plasma-disks-5.21.0-1
               plasma-firewall-5.21.0-1  plasma-framework-5.79.0-1  plasma-integration-5.21.0-1
               plasma-meta-5.21-1  plasma-nm-5.21.0-1  plasma-pa-5.21.0-1  plasma-sdk-5.21.0-1
               plasma-systemmonitor-5.21.0-1  plasma-thunderbolt-5.21.0-1  plasma-vault-5.21.0-1
               plasma-workspace-5.21.0-1  plasma-workspace-wallpapers-5.21.0-1
               plasma5-applets-eventcalendar-73-1  plasma5-applets-simplemenu-git-r98.8933487-1
               plasma5-applets-window-buttons-0.8.1-3  podofo-0.9.7-1  polkit-kde-agent-5.21.0-1
               poppler-21.02.0-1  poppler-glib-21.02.0-1  poppler-qt5-21.02.0-1  powerdevil-5.21.0-1  ppp-2.4.8-1
               preload-0.6.4-7  prelockd-git-0.9.r3.g72c7131-1  print-manager-20.12.2-1  prison-5.79.0-1
               procps-ng-3.3.17-1  psmisc-23.4-1  pulseaudio-14.2-2  pulseaudio-bluetooth-14.2-2
               pulseaudio-equalizer-14.2-2  pulseaudio-jack-14.2-2  pulseaudio-lirc-14.2-2  pulseaudio-rtp-14.2-2
               pulseaudio-zeroconf-14.2-2  purpose-5.79.0-1  pystring-1.1.3.git1-1  python-3.9.1-2
               python-cffi-1.14.5-1  python-markdown-3.3.3-3  python-packaging-20.9-1  python-pip-20.3.1-1
               python-prctl-1.8-1  python-ptyprocess-0.7.0-1  python-py7zr-0.11.3-1  python-pycryptodome-3.10.1-1
               python-pygments-2.8.0-1  python-reportlab-3.5.60-1  python-setuptools-1:53.0.0-1
               python-soupsieve-2.2-1  python-texttable-1.6.3-3  python-urllib3-1.26.3-1
               python-zeroconf-0.28.8-1  qbittorrent-4.3.3-1  qca-2.3.2-1  qgpgme-1.15.1-1  qjackctl-0.9.1-1
               qqc2-desktop-style-5.79.0-1  qt5-base-5.15.2-5  qt5-tools-5.15.2-3  qt5-webengine-5.15.2-5
               qt5-websockets-5.15.2-1  rav1e-0.4.0-1  re2-1:20210202-1  rebuild-detector-4.1.6-1
               reflector-2021-1  rp-pppoe-3.14-2  ruby-reline-0.2.2-1  rubygems-3.2.7-1  samba-4.13.4-1
               samba-mounter-git-173.d829bfa-1  sane-airscan-0.99.24-1  sbc-1.5-2  scanner-support-1-3
               scribus-1.5.6.1-7  sddm-kcm-5.21.0-1  serd-0.30.10-1  signon-kwallet-extension-20.12.2-1
               smbclient-4.13.4-1  solid-5.79.0-1  sonnet-5.79.0-1  sord-0.16.8-1  spectacle-20.12.2-2
               spirv-tools-2020.6-1  sqlite-3.34.1-1  sratom-0.6.8-1  sstp-client-1.0.14-2  starship-0.50.0-1
               sudo-1.9.5.p2-1  svgpart-20.12.2-1  syntax-highlighting-5.79.1-1  system-config-printer-1.5.15-1
               systemd-247.3-1  systemd-libs-247.3-1  systemd-sysvcompat-247.3-1  systemsettings-5.21.0-1
               taglib-1.12-1  talloc-2.3.2-1  tar-1.34-1  tela-circle-icon-theme-git-2020.11.29.r17.g4f3108a-1
               telegram-desktop-2.5.9-1  texlive-bin-2020.54586-10  thermald-2.4.2-1  threadweaver-5.79.0-1
               thunderbird-78.7.1-1  tracker3-3.0.3-1  transcode-1.1.7-37  tzdata-2021a-1  udisks2-2.9.2-1
               util-linux-2.36.2-1  util-linux-libs-2.36.2-1  vlc-3.0.12-1  vte-common-0.62.3-1  vte3-0.62.3-1
               vulkan-icd-loader-1.2.169-1  vulkan-intel-20.3.4-2  vulkan-mesa-layers-20.3.4-2
               vulkan-radeon-20.3.4-2  vulkan-tools-1.2.169-1  wavpack-5.4.0-1  wayland-1.19.0-1
               webkit2gtk-2.30.5-1  wget-1.21.1-1  whitesur-cursor-theme-git-r6.2cb7219-1  whois-5.5.8-1
               wpa_supplicant-2:2.9-8  xapian-core-1:1.4.18-1  xdg-desktop-portal-kde-5.21.0-1
               xf86-input-wacom-0.40.0-1  xf86-video-intel-1:2.99.917+916+g31486f40-1
               xf86-video-nouveau-1.0.17-1  xfsprogs-5.10.0-2  xine-lib-1.2.11-3  xkeyboard-config-2.32-1
               xorg-xwayland-1.20.0.r853.gfdc61c5a3-1  yad-8.0-1  yakuake-20.12.2-1  yay-10.1.2-2  zbar-0.23.1-6
               zeroconf-ioslave-20.12.2-1  zita-resampler-1.8.0-1  zstd-1.4.8-1

Total Download Size:      0.00 MiB
Total Installed Size:  7023.33 MiB
Net Upgrade Size:       131.60 MiB

:: Proceed with installation? [Y/n]
:: Retrieving packages...
error: failed retrieving file 'garuda-starship-prompt-r5.b4534ef-1-any.pkg.tar.zst' from builds.garudalinux.org : Maximum file size exceeded
error: failed retrieving file 'garuda-starship-prompt-r5.b4534ef-1-any.pkg.tar.zst' from repo.kitsuna.net : Maximum file size exceeded
error: failed retrieving file 'garuda-starship-prompt-r5.b4534ef-1-any.pkg.tar.zst' from chaotic.tn.dedyn.io : SSL certificate problem: certificate has expired
error: failed retrieving file 'garuda-starship-prompt-r5.b4534ef-1-any.pkg.tar.zst' from repo.jkanetwork.com : Maximum file size exceeded
error: failed retrieving file 'garuda-starship-prompt-r5.b4534ef-1-any.pkg.tar.zst' from chaotic.dr460nf1r3.me : Maximum file size exceeded
error: failed retrieving file 'garuda-starship-prompt-r5.b4534ef-1-any.pkg.tar.zst' from mirror.maakpain.kro.kr : Maximum file size exceeded
warning: failed to retrieve some files
error: failed to commit transaction (download library error)
Errors occurred, no packages were upgraded.
Press enter to continue

Start reading

and learn how to use discourse forum software with the help from @discobot :smiley:

image

image

Hi! To find out what I can do, say @discobot display help.

Ugh, this again. It means the remote package database is broken. @lolimancer @librewish

3 Likes
:: Synchronizing package databases...
 core                                    130.7 KiB  3.65 MiB/s 00:00 [--------------------------------------] 100%
 extra                                  1653.2 KiB  21.2 MiB/s 00:00 [--------------------------------------] 100%
 community                                 5.4 MiB  36.6 MiB/s 00:00 [--------------------------------------] 100%
 multilib                                151.2 KiB   148 MiB/s 00:00 [--------------------------------------] 100%
 chaotic-aur                             862.2 KiB  4.05 MiB/s 00:00 [--------------------------------------] 100%
:: Starting full system upgrade...
:: Replace knetattach with extra/plasma-desktop? [Y/n]
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: smbclient will be installed before its cifs-utils dependency

Packages (600) adobe-source-code-pro-fonts-2.038ro+1.058it+1.018var-1  alacritty-0.7.1-1
               alsa-card-profiles-1:0.3.22-1  ananicy-git-2.2.1.r38.g6e2071a-1  aom-2.0.2-1  appstream-0.14.1-1
               appstream-qt-0.14.1-1  archlinux-appstream-data-20210218-1  archlinux-keyring-20210110-1
               ark-20.12.2-1  attica-5.79.0-1  audiocd-kio-20.12.2-1  audit-3.0-1
               auto-cpufreq-git-1.6.1.r215.ae86bbb-1  autoconf-2.71-1  automake-1.16.3-1  baloo-5.79.0-1
               baloo-widgets-20.12.2-1  bat-0.17.1-1  bind-9.16.12-1  binutils-2.36.1-2  bison-3.7.3-1
               bluedevil-1:5.21.0-1  bluez-5.55-3  bluez-cups-5.55-3  bluez-hid2hci-5.55-3  bluez-libs-5.55-3
               bluez-plugins-5.55-3  bluez-qt-5.79.0-1  bluez-utils-5.55-3  box2d-2.4.1-1  breeze-5.21.0-1
               breeze-gtk-5.21.0-1  breeze-icons-5.79.0-1  brltty-6.3-1  btrfs-progs-5.10.1-1
               ca-certificates-mozilla-3.61-1  calibre-5.11.0-1  ceph-libs-15.2.8-2
               chaotic-mirrorlist-20210208-1  cifs-utils-6.12-1  clang-11.1.0-1  compiler-rt-11.1.0-1
               converseen-0.9.8.1-5  cryptsetup-2.3.4-2  cups-1:2.3.3op2-1  cups-filters-1.28.7-1  curl-7.75.0-1
               dav1d-0.8.1-2  ddcutil-1.0.1-1  device-mapper-2.03.11-4  discover-5.21.0-1  djvulibre-3.5.28-2
               dmraid-1.0.0.rc16.3-13  dnsmasq-2.84-1  dolphin-20.12.2-1  dolphin-plugins-20.12.2-1
               dosfstools-4.2-1  drkonqi-5.21.0-1  dvdauthor-0.7.2-10  e2fsprogs-1.46.1-1  elfutils-0.183-3
               elisa-20.12.2-1  fakeroot-1.25.3-2  ffmpeg-2:4.3.1-4  ffmpegthumbs-20.12.2-1  filelight-20.12.2-1
               filesystem-2021.01.19-1  findutils-4.8.0-1  firefox-appmenu-85.0-1  firefox-dark-reader-4.9.28-2
               firefox-extension-bitwarden-1.48.1-1  firefox-extension-localcdn-2.6.0-1
               firefox-extension-plasma-integration-1.8.0.1-1  firefox-extension-xdm-browser-monitor-2.2-1
               firefox-ublock-origin-1.33.2-1  flite-2.2-1  fluidsynth-2.1.7-1  fmt-7.1.3-1  fontforge-20201107-1
               foomatic-db-3:20210205-1  foomatic-db-nonfree-3:20210205-1  foomatic-db-nonfree-ppds-3:20210205-1
               foomatic-db-ppds-3:20210205-1  fprintd-1.90.9-1  frameworkintegration-5.79.0-1
               fuse-common-3.10.2-1  fuse3-3.10.2-1  fwupd-1.5.6-1  fzf-0.25.1-1  game-devices-udev-0.12-1
               garuda-assistant-git-r26.be633ac-1  garuda-boot-options-git-r20.98d4ca8-1
               garuda-browser-settings-r30.27bb69b-1  garuda-common-settings-r98.ef5b5e2-1
               garuda-fish-config-r46.88ac268-1  garuda-gamer-git-r16.83cbdb2-1  garuda-hooks-0.0.1-30
               garuda-settings-manager-git-r24.4646d26-1  garuda-setup-assistant-r29.6a6acaf-1
               garuda-starship-prompt-r5.b4534ef-1  garuda-wallpapers-r50.5d2e63c-1
               garuda-welcome-git-r96.7e3548a-1  garuda-zsh-config-r34.0b654b6-1  gcc-10.2.0-6  gcc-libs-10.2.0-6
               gcr-3.38.1-1  gd-2.3.1-1  gdbm-1.19-2  geoclue-2.5.7-2  geoip-database-20210126-1
               ghostscript-9.53.3-3  git-2.30.1-1  glib2-2.66.7-1  glibc-2.33-4  glibmm-2.66.0-1  gmic-2.9.6-1
               gnupg-2.2.27-1  gpgme-1.15.1-1  gpsd-3.22-1  gptfdisk-1.0.6-1  graphene-1.10.4-1  groff-1.22.4-4
               grub-2:2.04-9  grub-btrfs-4.8.1-1  grub-theme-garuda-r17.cdec99d-1  gssproxy-0.8.4-1
               gst-editing-services-1.18.3-1  gst-libav-1.18.3-1  gst-plugin-gtk-1.18.3-1
               gst-plugin-opencv-1.18.3-2  gst-plugins-bad-1.18.3-2  gst-plugins-bad-libs-1.18.3-2
               gst-plugins-base-1.18.3-1  gst-plugins-base-libs-1.18.3-1  gst-plugins-good-1.18.3-1
               gst-plugins-ugly-1.18.3-1  gstreamer-1.18.3-1  gstreamer-vaapi-1.18.3-1
               gtk-update-icon-cache-1:4.0.3-1  gtk3-1:3.24.25-1  gwenview-20.12.2-1  hblock-3.2.0-1
               htop-3.0.5-1  hwids-20201207-1  hwinfo-21.72-1  hwloc-2.4.0-1  iana-etc-20210202-1
               imagemagick-7.0.11.0-1  imagewriter-1.10.1432200249.1d253d9-16  intel-opencl-clang-11.0.0-2
               intel-ucode-20210216-1  inxi-3.3.01.1-1  ipp-usb-0.9.17-1  iptables-1:1.8.7-1  jasper-2.0.25-1
               jre-openjdk-15.0.2.u7-1  jre-openjdk-headless-15.0.2.u7-1  js78-78.7.1-1  json-glib-1.6.2-1
               k3b-1:20.12.2-1  kaccounts-integration-20.12.2-1  kaccounts-providers-20.12.2-1
               kactivities-5.79.0-1  kactivities-stats-5.79.0-1  kactivitymanagerd-5.21.0-1  kamera-20.12.2-1
               kamoso-20.12.2-1  karchive-5.79.0-1  kate-20.12.2-1  kauth-5.79.0-1  kbookmarks-5.79.0-1
               kcalc-20.12.2-1  kcalendarcore-5.79.0-1  kcmutils-5.79.0-1  kcodecs-5.79.0-1
               kcolorchooser-20.12.2-1  kcolorpicker-0.1.5-1  kcompletion-5.79.0-1  kconfig-5.79.0-1
               kconfigwidgets-5.79.0-1  kcontacts-1:5.79.0-1  kcoreaddons-5.79.0-1  kcrash-5.79.0-1
               kcron-20.12.2-1  kdbusaddons-5.79.0-1  kde-cli-tools-5.21.0-1  kde-gtk-config-5.21.0-1
               kdeclarative-5.79.0-1  kdeconnect-20.12.2-1  kdecoration-5.21.0-1  kded-5.79.0-1
               kdegraphics-mobipocket-20.12.2-1  kdegraphics-thumbnailers-20.12.2-1  kdelibs4support-5.79.0-1
               kdenetwork-filesharing-20.12.2-1  kdenlive-20.12.2-2  kdeplasma-addons-5.21.0-1  kdesu-5.79.0-1
               kdf-20.12.2-1  kdialog-20.12.2-1  kdnssd-5.79.1-1  kdoctools-5.79.0-1  keditbookmarks-20.12.2-1
               kemoticons-5.79.0-1  kfilemetadata-5.79.0-1  kfind-20.12.2-1  kgamma5-5.21.0-1
               kglobalaccel-5.79.0-1  kguiaddons-5.79.0-1  khelpcenter-20.12.2-1  kholidays-1:5.79.0-1
               khotkeys-5.21.0-1  khtml-5.79.0-1  ki18n-5.79.0-1  kiconthemes-5.79.0-1  kid3-3.8.5-1
               kid3-common-3.8.5-1  kidletime-5.79.0-1  kimageannotator-0.4.1-1  kimageformats-5.79.0-1
               kinfocenter-5.21.0-1  kinit-5.79.0-1  kio-5.79.0-1  kio-extras-20.12.2-1  kio-gdrive-20.12.2-1
               kipi-plugins-20.12.2-1  kirigami2-5.79.0-1  kitemmodels-5.79.0-1  kitemviews-5.79.0-1
               kjobwidgets-5.79.0-1  kjs-5.79.0-1  kleopatra-20.12.2-1  kmag-20.12.2-1  kmenuedit-5.21.0-1
               kmime-20.12.2-1  kmod-28-1  kmousetool-20.12.2-1  kmouth-20.12.2-1  kmozillahelper-1:5.0.6-1
               knetattach-5.20.5-1 [removal]  knewstuff-5.79.0-1  knotifications-5.79.0-1  knotifyconfig-5.79.0-1
               kolourpaint-20.12.2-1  kompare-20.12.2-1  konsole-20.12.2-1  kpackage-5.79.0-1  kparts-5.79.0-1
               kpeople-5.79.0-1  kpimtextedit-20.12.2-1  kpmcore-20.12.2-1  kpty-5.79.0-1  kquickcharts-5.79.0-1
               krb5-1.18.3-1  krdc-20.12.2-1  krename-5.0.1-2  krfb-20.12.2-1  krita-4.4.2-2
               krita-plugin-gmic-2.9.6-1  kross-5.79.0-1  krunner-5.79.0-1  kscreen-5.21.0-1
               kscreenlocker-5.21.0-1  kservice-5.79.0-1  ksshaskpass-5.21.0-1  ksysguard-5.21.0-1
               ksystemlog-20.12.2-1  ktexteditor-5.79.0-1  ktextwidgets-5.79.0-1  kunitconversion-5.79.0-1
               kvantum-qt5-0.18.0-1  kwallet-5.79.0-1  kwallet-pam-5.21.0-1  kwalletmanager-20.12.2-1
               kwave-20.12.2-1  kwayland-5.79.0-1  kwayland-integration-5.21.0-1  kwayland-server-5.21.0-1
               kwidgetsaddons-5.79.0-1  kwin-5.21.0-1  kwin-scripts-forceblur-0.5-1  kwindowsystem-5.79.0-1
               kwrited-5.21.0-1  kxmlgui-5.79.0-1  latte-dock-git-r5029.d437ed8c-1  lcms2-2.12-1
               lib32-clang-11.1.0-1  lib32-curl-7.75.0-1  lib32-e2fsprogs-1.46.1-1  lib32-gcc-libs-10.2.0-6
               lib32-glibc-2.33-4  lib32-krb5-1.18.3-1  lib32-libdrm-2.4.104-1  lib32-libelf-0.183-3
               lib32-libldap-2.4.57-1  lib32-libunwind-1.4.0-1  lib32-libva-2.10.0-1
               lib32-libva-mesa-driver-20.3.4-2  lib32-libxt-1.2.1-1  lib32-llvm-libs-11.1.0-1
               lib32-lm_sensors-1:3.6.0.r41.g31d1f125-1  lib32-lz4-1.9.3-1  lib32-mesa-20.3.4-2
               lib32-mesa-vdpau-20.3.4-2  lib32-opencl-mesa-20.3.4-2  lib32-openssl-1:1.1.1.j-1
               lib32-util-linux-2.36.2-1  lib32-vulkan-icd-loader-1.2.169-1  lib32-vulkan-intel-20.3.4-2
               lib32-vulkan-mesa-layers-20.3.4-2  lib32-vulkan-radeon-20.3.4-2  lib32-wayland-1.19.0-1
               lib32-zstd-1.4.8-1  libappletdecoration-0.8.1-3  libassuan-2.5.4-2  libblockdev-2.25-2
               libburn-1.5.4-1  libbytesize-2.5-1  libcap-2.48-1  libclc-11.0.1-1  libcups-1:2.3.3op2-1
               libdrm-2.4.104-1  libebur128-1.2.6-1  libedit-20191231_3.1-3  libelf-0.183-3  libevdev-1.11.0-1
               libfprint-1.90.7-1  libgcrypt-1.9.2-1  libheif-1.11.0-1  libibus-1.5.23+3+gaa558de8-3
               libical-3.0.9-1  libinih-52-2  libinput-gestures-2.57-1  libinstpatch-1.1.6-1  libjcat-0.1.5-1
               libkcddb-20.12.2-1  libkcompactdisc-20.12.2-1  libkdcraw-20.12.2-1  libkexiv2-20.12.2-1
               libkgapi-20.12.2-1  libkipi-20.12.2-1  libkleo-20.12.2-1  libkomparediff2-20.12.2-1
               libksane-20.12.2-1  libkscreen-5.21.0-1  libksysguard-5.21.0-1  libldap-2.4.57-1
               libmaxminddb-1.5.0-1  libmbim-1.24.6-1  libmfx-20.5.1-1  libmm-glib-1.14.10-1  libnftnl-1.1.9-1
               libnm-1.30.0-1  libnumbertext-1.0.7-1  libodfgen-0.1.8-1  libpcap-1.10.0-1  libplacebo-3.104.0-1
               libpulse-14.2-2  libqalculate-3.17.0-1  libqmi-1.26.10-1  libreoffice-fresh-7.1.0-1
               librsvg-2:2.50.3-1  libsamplerate-0.2.1-1  libshout-1:2.4.5-1  libsigsegv-2.13-1
               libsndfile-1.0.31-1  libsynctex-2020.54586-10  libtiff-4.2.0-1  libtorrent-rasterbar-1:1.2.11-1
               libunwind-1.4.0-1  libupnp-1.14.1-1  libusb-1.0.24-2  libuv-1.41.0-1  libva-mesa-driver-20.3.4-2
               libwacom-1.8-1  libwebp-1.2.0-1  libx11-1.7.0-3  libxnvctrl-460.39-1  libxt-1.2.1-1
               lilv-0.24.12-1  linux-api-headers-5.10.13-1  linux-firmware-20210208.b79d239-1
               linux-tkg-bmq-5.10.15-120  linux-tkg-bmq-headers-5.10.15-120  linux-wifi-hotspot-3.6.8-1
               linuxconsole-1.7.1-1  llvm-libs-11.1.0-1  lm_sensors-1:3.6.0.r41.g31d1f125-1  lmdb-0.9.28-1
               logrotate-3.18.0-1  lokalize-20.12.2-1  lrzip-0.640-1  lvm2-2.03.11-4  lzip-1.22-1  man-db-2.9.4-1
               marble-20.12.2-1  marble-common-20.12.2-1  memavaild-git-0.6.r3.g2603a8c-1  mercurial-5.7-1
               mesa-20.3.4-2  mesa-vdpau-20.3.4-2  mhwd-db-garuda-git-r51.3fcc25b-1  mhwd-nvidia-460.39-1
               micro-2.0.8-3  milou-5.21.0-1  mjpegtools-2.2.0beta-1  mkinitcpio-busybox-1.32.1-2
               modemmanager-1.14.10-1  modemmanager-qt-5.79.0-1  nerd-fonts-fantasque-sans-mono-2.1.0-1
               net-tools-2.10-1  nettle-3.7.1-1  network-manager-sstp-1.2.6-3  networkmanager-1.30.0-1
               networkmanager-fortisslvpn-1.4rc1-3  networkmanager-pptp-1.2.9dev+10+gb41b0d0-3
               networkmanager-qt-5.79.0-1  nextcloud-client-3.1.2-1  nfs-utils-2.5.2-3  nfsidmap-2.5.2-3
               nm-cloud-setup-1.30.0-1  nm-connection-editor-1.20.0-1  nohang-git-0.2.0.r5.gcbd0c8e-1  npth-1.6-3
               nss-3.61-1  oath-toolkit-2.6.6-1  obs-studio-26.1.2-1  okular-20.12.2-1  opencl-mesa-20.3.4-2
               opencolorio-2.0.0-1  openexr-2.5.5-1  openldap-2.4.57-1  openresolv-3.12.0-1  openssl-1.1.1.j-1
               oxygen-5.21.0-1  p7zip-17.03-2  pace-1.4.1-1  pacman-5.2.2-2  pacman-mirrorlist-20210214-1
               pacutils-0.10.0-1  paleofetch-garuda-r3.6471340-1  pam-1.5.1-1  pango-1:1.48.2-1
               parallel-20200322-1  parted-3.4-2  partitionmanager-20.12.2-1
               performance-tweaks-0.0.1.r6.g2211975-1  perl-5.32.1-1  perl-alien-build-2.38-1  perl-libwww-6.52-1
               perl-net-http-6.20-1  perl-path-tiny-0.118-1  perl-uri-5.07-1  pipewire-1:0.3.22-1
               plasma-browser-integration-5.21.0-1  plasma-desktop-5.21.0-2  plasma-disks-5.21.0-1
               plasma-firewall-5.21.0-1  plasma-framework-5.79.0-1  plasma-integration-5.21.0-1
               plasma-meta-5.21-1  plasma-nm-5.21.0-1  plasma-pa-5.21.0-1  plasma-sdk-5.21.0-1
               plasma-systemmonitor-5.21.0-1  plasma-thunderbolt-5.21.0-1  plasma-vault-5.21.0-1
               plasma-workspace-5.21.0-1  plasma-workspace-wallpapers-5.21.0-1
               plasma5-applets-eventcalendar-73-1  plasma5-applets-simplemenu-git-r98.8933487-1
               plasma5-applets-window-buttons-0.8.1-3  podofo-0.9.7-1  polkit-kde-agent-5.21.0-1
               poppler-21.02.0-1  poppler-glib-21.02.0-1  poppler-qt5-21.02.0-1  powerdevil-5.21.0-1  ppp-2.4.8-1
               preload-0.6.4-7  prelockd-git-0.9.r3.g72c7131-1  print-manager-20.12.2-1  prison-5.79.0-1
               procps-ng-3.3.17-1  psmisc-23.4-1  pulseaudio-14.2-2  pulseaudio-bluetooth-14.2-2
               pulseaudio-equalizer-14.2-2  pulseaudio-jack-14.2-2  pulseaudio-lirc-14.2-2  pulseaudio-rtp-14.2-2
               pulseaudio-zeroconf-14.2-2  purpose-5.79.0-1  pystring-1.1.3.git1-1  python-3.9.1-2
               python-cffi-1.14.5-1  python-markdown-3.3.3-3  python-packaging-20.9-1  python-pip-20.3.1-1
               python-prctl-1.8-1  python-ptyprocess-0.7.0-1  python-py7zr-0.11.3-1  python-pycryptodome-3.10.1-1
               python-pygments-2.8.0-1  python-reportlab-3.5.60-1  python-setuptools-1:53.0.0-1
               python-soupsieve-2.2-1  python-texttable-1.6.3-3  python-urllib3-1.26.3-1
               python-zeroconf-0.28.8-1  qbittorrent-4.3.3-1  qca-2.3.2-1  qgpgme-1.15.1-1  qjackctl-0.9.1-1
               qqc2-desktop-style-5.79.0-1  qt5-base-5.15.2-5  qt5-tools-5.15.2-3  qt5-webengine-5.15.2-5
               qt5-websockets-5.15.2-1  rav1e-0.4.0-1  re2-1:20210202-1  rebuild-detector-4.1.6-1
               reflector-2021-1  rp-pppoe-3.14-2  ruby-reline-0.2.2-1  rubygems-3.2.7-1  samba-4.13.4-1
               samba-mounter-git-173.d829bfa-1  sane-airscan-0.99.24-1  sbc-1.5-2  scanner-support-1-3
               scribus-1.5.6.1-7  sddm-kcm-5.21.0-1  serd-0.30.10-1  signon-kwallet-extension-20.12.2-1
               smbclient-4.13.4-1  solid-5.79.0-1  sonnet-5.79.0-1  sord-0.16.8-1  spectacle-20.12.2-2
               spirv-tools-2020.6-1  sqlite-3.34.1-1  sratom-0.6.8-1  sstp-client-1.0.14-2  starship-0.50.0-1
               sudo-1.9.5.p2-1  svgpart-20.12.2-1  syntax-highlighting-5.79.1-1  system-config-printer-1.5.15-1
               systemd-247.3-1  systemd-libs-247.3-1  systemd-sysvcompat-247.3-1  systemsettings-5.21.0-1
               taglib-1.12-1  talloc-2.3.2-1  tar-1.34-1  tela-circle-icon-theme-git-2020.11.29.r17.g4f3108a-1
               telegram-desktop-2.5.9-1  texlive-bin-2020.54586-10  thermald-2.4.2-1  threadweaver-5.79.0-1
               thunderbird-78.7.1-1  tracker3-3.0.3-1  transcode-1.1.7-37  tzdata-2021a-1  udisks2-2.9.2-1
               util-linux-2.36.2-1  util-linux-libs-2.36.2-1  vlc-3.0.12-1  vte-common-0.62.3-1  vte3-0.62.3-1
               vulkan-icd-loader-1.2.169-1  vulkan-intel-20.3.4-2  vulkan-mesa-layers-20.3.4-2
               vulkan-radeon-20.3.4-2  vulkan-tools-1.2.169-1  wavpack-5.4.0-1  wayland-1.19.0-1
               webkit2gtk-2.30.5-1  wget-1.21.1-1  whitesur-cursor-theme-git-r6.2cb7219-1  whois-5.5.8-1
               wpa_supplicant-2:2.9-8  xapian-core-1:1.4.18-1  xdg-desktop-portal-kde-5.21.0-1
               xf86-input-wacom-0.40.0-1  xf86-video-intel-1:2.99.917+916+g31486f40-1
               xf86-video-nouveau-1.0.17-1  xfsprogs-5.10.0-2  xine-lib-1.2.11-3  xkeyboard-config-2.32-1
               xorg-xwayland-1.20.0.r853.gfdc61c5a3-1  yad-8.0-1  yakuake-20.12.2-1  yay-10.1.2-2  zbar-0.23.1-6
               zeroconf-ioslave-20.12.2-1  zita-resampler-1.8.0-1  zstd-1.4.8-1

Total Download Size:      0.00 MiB
Total Installed Size:  7023.33 MiB
Net Upgrade Size:       131.60 MiB

:: Proceed with installation? [Y/n]
:: Retrieving packages...
error: failed retrieving file 'garuda-starship-prompt-r5.b4534ef-1-any.pkg.tar.zst' from builds.garudalinux.org : Maximum file size exceeded
error: failed retrieving file 'garuda-starship-prompt-r5.b4534ef-1-any.pkg.tar.zst' from repo.kitsuna.net : Maximum file size exceeded
error: failed retrieving file 'garuda-starship-prompt-r5.b4534ef-1-any.pkg.tar.zst' from chaotic.tn.dedyn.io : SSL certificate problem: certificate has expired
error: failed retrieving file 'garuda-starship-prompt-r5.b4534ef-1-any.pkg.tar.zst' from repo.jkanetwork.com : Maximum file size exceeded
error: failed retrieving file 'garuda-starship-prompt-r5.b4534ef-1-any.pkg.tar.zst' from chaotic.dr460nf1r3.me : Maximum file size exceeded
error: failed retrieving file 'garuda-starship-prompt-r5.b4534ef-1-any.pkg.tar.zst' from mirror.maakpain.kro.kr : Maximum file size exceeded
warning: failed to retrieve some files
error: failed to commit transaction (download library error)
Errors occurred, no packages were upgraded.
Press enter to continue
System:    Kernel: 5.10.4-107-tkg-bmq x86_64 bits: 64 compiler: gcc v: 10.2.0 
           parameters: intel_pstate=passive BOOT_IMAGE=/@/boot/vmlinuz-linux-tkg-bmq 
           root=UUID=f72284a9-cdc8-4154-bef0-505ccaeaa45b rw [email protected] quiet splash rd.udev.log_priority=3 
           vt.global_cursor_default=0 systemd.unified_cgroup_hierarchy=1 loglevel=3 
           Desktop: KDE Plasma 5.20.5 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 dm: SDDM Distro: Garuda Linux 
Machine:   Type: Desktop System: Hewlett-Packard product: HP Compaq 6200 Pro SFF PC v: N/A serial: <filter> Chassis: 
           type: 6 serial: <filter> 
           Mobo: Hewlett-Packard model: 1497 serial: <filter> UEFI: Hewlett-Packard v: J01 v02.01 date: 04/06/2011 
CPU:       Info: Quad Core model: Intel Core i5-2500 bits: 64 type: MCP arch: Sandy Bridge family: 6 model-id: 2A (42) 
           stepping: 7 microcode: 2F L2 cache: 6 MiB 
           flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 26368 
           Speed: 2611 MHz min/max: 1600/3300 MHz Core speeds (MHz): 1: 2611 2: 2574 3: 3209 4: 3108 
           Vulnerabilities: Type: itlb_multihit status: KVM: VMX unsupported 
           Type: l1tf mitigation: PTE Inversion 
           Type: mds mitigation: Clear CPU buffers; SMT disabled 
           Type: meltdown mitigation: PTI 
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp 
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
           Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: disabled, RSB filling 
           Type: srbds status: Not affected 
           Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics vendor: Hewlett-Packard driver: i915 
           v: kernel bus ID: 00:02.0 chip ID: 8086:0102 
           Display: x11 server: X.Org 1.20.10 compositor: kwin_x11 driver: intel unloaded: modesetting 
           alternate: fbdev,vesa display ID: :0 screens: 1 
           Screen-1: 0 s-res: 1024x768 s-dpi: 96 s-size: 270x203mm (10.6x8.0") s-diag: 338mm (13.3") 
           Monitor-1: VGA1 res: 1024x768 hz: 60 
           OpenGL: renderer: Mesa DRI Intel HD Graphics 2000 (SNB GT1) v: 3.3 Mesa 20.3.2 compat-v: 3.0 direct render: Yes 
Audio:     Device-1: Intel 6 Series/C200 Series Family High Definition Audio vendor: Hewlett-Packard driver: snd_hda_intel 
           v: kernel bus ID: 00:1b.0 chip ID: 8086:1c20 
           Sound Server: ALSA v: k5.10.4-107-tkg-bmq 
Network:   Device-1: Intel 82579LM Gigabit Network vendor: Hewlett-Packard driver: e1000e v: kernel port: f080 
           bus ID: 00:19.0 chip ID: 8086:1502 
           IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 447.13 GiB used: 13.91 GiB (3.1%) 
           SMART Message: Unable to run smartctl. Root privileges required. 
           ID-1: /dev/sda maj-min: 8:0 vendor: Kingston model: SA400S37480G size: 447.13 GiB block size: physical: 512 B 
           logical: 512 B speed: 6.0 Gb/s serial: <filter> rev: J4.3 
Partition: ID-1: / raw size: 446.83 GiB size: 446.83 GiB (100.00%) used: 13.91 GiB (3.1%) fs: btrfs dev: /dev/sda2 
           maj-min: 8:2 
           ID-2: /boot/efi raw size: 300 MiB size: 299.4 MiB (99.80%) used: 560 KiB (0.2%) fs: vfat dev: /dev/sda1 
           maj-min: 8:1 
           ID-3: /home raw size: 446.83 GiB size: 446.83 GiB (100.00%) used: 13.91 GiB (3.1%) fs: btrfs dev: /dev/sda2 
           maj-min: 8:2 
           ID-4: /var/log raw size: 446.83 GiB size: 446.83 GiB (100.00%) used: 13.91 GiB (3.1%) fs: btrfs dev: /dev/sda2 
           maj-min: 8:2 
           ID-5: /var/tmp raw size: 446.83 GiB size: 446.83 GiB (100.00%) used: 13.91 GiB (3.1%) fs: btrfs dev: /dev/sda2 
           maj-min: 8:2 
Swap:      Kernel: swappiness: 10 (default 60) cache pressure: 75 (default 100) 
           ID-1: swap-1 type: zram size: 1.91 GiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram0 
           ID-2: swap-2 type: zram size: 1.91 GiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram1 
           ID-3: swap-3 type: zram size: 1.91 GiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram2 
           ID-4: swap-4 type: zram size: 1.91 GiB used: 0 KiB (0.0%) priority: 32767 dev: /dev/zram3 
Sensors:   System Temperatures: cpu: 41.0 C mobo: N/A 
           Fan Speeds (RPM): N/A 
Info:      Processes: 211 Uptime: 26m wakeups: 0 Memory: 7.66 GiB used: 3.12 GiB (40.7%) Init: systemd v: 247 Compilers: 
           gcc: 10.2.0 clang: 11.0.0 Packages: pacman: 1549 lib: 355 Shell: Zsh v: 5.8 running in: yakuake inxi: 3.2.01

garuda-kde-multimedia-linux-tkg-bmq-210107.iso

Unable to upgrade system after fresh install (nothing has been changed, went straight to upgrade on first boot)

Old ISO :wink: many updates.

1 Like

try again it should be fixed

4 Likes

seems to be fixed, thank you much

1 Like

Really looking forward to that new release! :joy: soooonish :tm:

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.