Unable to boot installer on T5600

I tried dr460nized. No luck. Same behavior.

You misunderstand the advice about time'
Don't abort ISO boot-up until 35 minutes pass.

2 Likes

I think that your VGA card is too old for the latest kernel. I saw a similar post and reply on the Manjaro forum. I suspect that you'd be able to boot to the desktop if there was an ISO using an older kernel (< 5.8) with the older nVidia modules.

4 Likes

Let me thank everybody who tried to help me. Great community indeed. I was unable to solve the problem but need Arch to work. So, tried several distros and finally found one (Arco) that works. Although occasionally it also gets stuck (just like garuda) but boots most of the time. Still an Arch user.
Thanks again.

2 Likes

Oh. Umm. I have Secure Boot On, dual booted Windows 10 (pls don't kill me) and I run a crappy Asus X555LF. I have no problems. Not sure about others...

Some newer machines do not have this problem, true, but not all. So the best advice for Linux users that dual-boot, is still to turn that "feature" to off. Else how could you boot off a USB key or CD/DVD ROM?

Same thing with Hibernation support. in Windows: Off.

Or better yet, avoid dual-booting altogether. :wink:

regards

4 Likes