Turn off faded view of other windows when not maximized

Sorry for the hodge-podge of a title :sweat_smile:

Basically the issue is that when I have a window open and it isn't maximized, i.e. in fullscreen, there appears a faded image of other windows which are in the background, and I want to turn it off.

I'll give an example: say I have discord open in fullscreen in the background. So far so good. Then I open chrome, also in fullscreen. Still, nothing out of the ordinary. Then I open kitty, which is not maximized, and all of a sudden, in the background, a very faded (i.e. translucent) version of the discord window is overlaid on top of the chrome window. I will attach an image so you can see how it looks like.

Is there any way to turn this off? This didn't happen in older versions of Garuda Dragonized.

As with everything in KDE, it's in the settings. :wink:

5 Likes

It got changed haha. :smiley:
System settings -> Workspace behaviour -> Desktop effects -> translucency is where you can turn it off. I might remove this effect in the next version :face_with_monocle:

Screenshot_Translucency_1

5 Likes

Thank you! :smiley:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.