Timeshift wont restore to latest timestamps

I did a yay update after clearing the pacman cache,There was nothing to do then i tried to reboot and the O.S will not load .
I then tried to boot from a different timestamp as i cant find the latest one in that list only from 3 days ago which is strange as there is timestamps i created before i rebooted after the update .

https://bin.garudalinux.org/?81030c46306797f6#B6yZPXb6Yf2ZBdcKRAKePt2QzjeRZENqRQoB2W7MuceN

                   x;XxXB%89b8:b8%b88:            -------------------------------
                .8Xxd                8X:.         OS: Garuda Linux x86_64
              .8Xx;                    8x:.       Kernel: 5.10.15-120-tkg-bmq
            .tt8x          .d            x88;     Uptime: 5 mins
         [email protected];          .db:              [email protected];
       ,tSXX°          [email protected];  Packages: 1618 (pacman)
     .SXxx            bBBBBBBBBBBBBBBBBBBBbSBX8;  Shell: fish
   ,888S                                     pd!  Resolution: 1920x1080
  8X88/                                       q   Terminal: Alacritty
  GBB.
   x%88        [email protected]@[email protected]@[email protected]@[email protected]@[email protected]@X.        CPU: AMD Ryzen 7 4800H with Radeon Graphics (16) @ 2.9GHz
     dxXd    dB8b8b8B8B08bB88b998888b88x.         Memory: 1761MiB / 15484MiB (11%)
      dxx8o                      [email protected]@;.
        dx88                   [email protected]
          d:[email protected]
            .d988999889889899dd.

╭─rob at rob-tufgamingfa506iifx506ii in ⌁
╰─λ inxi -Fxz
System:
  Kernel: 5.10.15-120-tkg-bmq x86_64 bits: 64 compiler: gcc v: 10.2.1
  Desktop: KDE Plasma 5.20.5 Distro: Garuda Linux
Machine:
  Type: Laptop System: ASUSTeK product: TUF Gaming FA506II_FX506II v: 1.0
  serial: <filter>
  Mobo: ASUSTeK model: FA506II v: 1.0 serial: <filter> UEFI: American Megatrends
  v: FA506II.309 date: 07/02/2020
Battery:
  ID-1: BAT1 charge: 29.9 Wh condition: 39.4/48.2 Wh (82%) model: ASUS A32-K55
  status: Discharging
CPU:
  Info: 8-Core model: AMD Ryzen 7 4800H with Radeon Graphics bits: 64 type: MT MCP
  arch: Zen 2 rev: 1 L2 cache: 4 MiB
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
  bogomips: 92708
  Speed: 1397 MHz min/max: 1400/2900 MHz boost: enabled Core speeds (MHz): 1: 1397
  2: 1390 3: 1397 4: 1393 5: 1397 6: 1397 7: 1397 8: 1397 9: 1557 10: 1402 11: 1398
  12: 1408 13: 1366 14: 1348 15: 1397 16: 1394
Graphics:
  Device-1: NVIDIA TU117M [GeForce GTX 1650 Ti Mobile] vendor: ASUSTeK
  driver: nvidia v: 460.39 bus ID: 01:00.0
  Device-2: AMD Renoir vendor: ASUSTeK driver: amdgpu v: kernel bus ID: 05:00.0
  Device-3: IMC Networks USB2.0 HD UVC WebCam type: USB driver: uvcvideo
  bus ID: 1-4:2
  Display: x11 server: X.Org 1.20.10 driver: loaded: amdgpu,nvidia
  unloaded: modesetting resolution: 1920x1080~144Hz
  OpenGL: renderer: AMD RENOIR (DRM 3.40.0 5.10.15-120-tkg-bmq LLVM 11.0.1)
  v: 4.6 Mesa 20.3.4 direct render: Yes
Audio:
  Device-1: AMD vendor: ASUSTeK driver: snd_hda_intel v: kernel bus ID: 05:00.1
  Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor driver: N/A
  bus ID: 05:00.5
  Device-3: AMD Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel
  bus ID: 05:00.6
  Sound Server: ALSA v: k5.10.15-120-tkg-bmq
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK
  driver: r8169 v: kernel port: e000 bus ID: 02:00.0
  IF: enp2s0 state: down mac: <filter>
  Device-2: Realtek RTL8822CE 802.11ac PCIe Wireless Network Adapter
  vendor: AzureWave driver: rtw_8822ce v: N/A port: d000 bus ID: 03:00.0
  IF: wlp3s0 state: up mac: <filter>
Bluetooth:
  Device-1: IMC Networks Bluetooth Radio type: USB driver: btusb v: 0.8
  bus ID: 3-1:2
  Message: Required tool hciconfig not installed. Check --recommends
Drives:
  Local Storage: total: 476.94 GiB used: 142.14 GiB (29.8%)
  ID-1: /dev/nvme0n1 vendor: Kingston model: OM8PCP3512F-AB size: 476.94 GiB
  temp: 41.9 C
Partition:
  ID-1: / size: 476.64 GiB used: 142.14 GiB (29.8%) fs: btrfs dev: /dev/nvme0n1p2
  ID-2: /boot/efi size: 299.4 MiB used: 560 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1
  ID-3: /home size: 476.64 GiB used: 142.14 GiB (29.8%) fs: btrfs
  dev: /dev/nvme0n1p2
  ID-4: /var/log size: 476.64 GiB used: 142.14 GiB (29.8%) fs: btrfs
  dev: /dev/nvme0n1p2
  ID-5: /var/tmp size: 476.64 GiB used: 142.14 GiB (29.8%) fs: btrfs
  dev: /dev/nvme0n1p2
Swap:
  ID-1: swap-1 type: zram size: 967.8 MiB used: 0 KiB (0.0%) dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 44.2 C mobo: N/A gpu: amdgpu temp: 43.0 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 356 Uptime: 5m Memory: 15.12 GiB used: 3.09 GiB (20.4%) Init: systemd
  Compilers: gcc: 10.2.0 Packages: 1618 Shell: fish v: 3.1.2 inxi: 3.3.01
╭─rob at rob-tufgamingfa506iifx506ii in ⌁
╰```─λ

Did you update the GRUB boot menu to pick up those manual snapshots?

2 Likes

All good please remove this post admin .I took the easy way out and did a fresh install.Thanks again

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.