THE LXQT-Kwin

Hey there. I have noticed that application ICONS cannot be posted to the bottom task bar. All I get is a white sheet and no icon for the launcher. I install vivaldi web browser and tried to put an icon on the bottom task bar but no can do. The original application icon doesn't stay on the bottom task bar. Is there a way to resolve this?

We use ksmoothdock in lxqt-kwin

So its ksmoothdock issue

1 Like

Yes, it's a ksmoothdock issue. I finally got vivaldi to pin to the dock but cannot get playonlinux to show up in the application listings, therefore cannot pin it to the dock. At one time playonlinux showed up in the listings but would not pin to the dock. Now playonlinux doesn't show up in the listings at all. I am still working on the issues...

Well, another problem hahaha! Libreoffice does't work either. Just hang on startup...

Uninstall the version of LO you have installed. Install a different version such as libreoffice-fresh.

If that doesn't help start LO from the terminal and post any error messages (as text, no pics).

That's ok, I will just stay with Manjaro for now.. Maybe some day you all will have the bugs all worked out of this distro. Until then I will stay with a distro that just works.
Thanks.

Ya, you do that. Cause they definitely don't have any bugs at all. Good one, toodle along now.

:wave:

7 Likes

lmfao What a stupid comment....

Try launching it via --safemode or --safe-mode not sure which one it was :thinking:

1 Like

That's going to be impossible when the bugs are in the upstream software? :man_shrugging:

Pretty sure you'll see the exact same issues in any distro which uses the same packages and versions.

Don't want to use ksmoothdock? Use something else. That's the wonderful thing about Linux distributions. :wink:

5 Likes

After doing the latest updates ( which where many) my system is running excellent. I really enjoy my lxqt-kwin. ksmoothdock is working fine, no problems at all.

1 Like

Clear application caches using stacer application and the change icon from lxqt apperance settings (lxqt kcm apperance settings too) . then logout ..and log in..This might solve the problem.